Page 1 of 3

Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 1:18 pm
by leucadialeaf
I just noticed that my Blink system software was updated to version 2.1.20130801 on the morning of Aug. 8. The previous version was 2.1.20120402.
No obvious changes, and as usual no info from Ecotality.

Given the recent news, I hope it doesn't contain a self-destruct sequence!

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 1:26 pm
by Randy
Please check the device info screen and see if they downgraded the capability of the unit from 30 amps to 16 amps to prevent overheating...

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 1:31 pm
by TomT
Still 30 amps on my unit with the new firmware.

Randy wrote:Please check the device info screen and see if they downgraded the capability of the unit from 30 amps to 16 amps to prevent overheating...

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 1:44 pm
by leucadialeaf
Randy wrote:Please check the device info screen and see if they downgraded the capability of the unit from 30 amps to 16 amps to prevent overheating...


Still set at 30A.

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 2:09 pm
by Randy
Interesting, thanks....

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 2:10 pm
by EVDRIVER
Probably reduces one amp a week.

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 2:11 pm
by evnow
Is there a way to force new software - I'd not connected for long (Wi-Fi issues), decided to hardwire last night. But it didn't download anything.

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 4:45 pm
by wsbca
Speaking of software - our unit has been crashing (red screen with screeching sound effect) on plug-in about every other time for...about 2-3 months I reckon. Prior to that it was solid. "touch screen to clear fault" does not work - it cycles and crashes again. Unplugging (the blink itself from the wall power - we have a plug in version, so I just yank it rather than flip the breaker) to trigger a rebooot "always" works, which is to say it comes back to life and can either be plugged in to the car with normal results, or can remain plugged in during the reboot and then sets itself up to charge, and we get a charge the next morning. Then the next evening, about half the time we plug it in, it thunks on and off normally and is ready to go, and the other half of the time it croaks as above.

I obviously need to call them, and given all the recent news I ought to do that sooner rather than later, and surely well before our 12/13/13 end of program date, but finding time to wedge in an appointment is a pain. I'm just wondering if there's any chance it's software related and might resolve. Anybody else ever have intermittent (yet consistent) red screen disease that went away without a tech cracking the unit open and wiggling or swapping things?

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 4:51 pm
by davewill
wsbca wrote:Speaking of software - our unit has been crashing (red screen with screeching sound effect) on plug-in about every other time for...about 2-3 months I reckon. Prior to that it was solid. ...
It's a well known fault that they know how to fix. Unfortunately, it's a hardware fix and they have to come out to do it. Good news is that it took they guy who came out to my place about 15 minutes.

Re: Blink Software Updated to 2.1.20130801 on Aug. 8

Posted: Wed Aug 14, 2013 6:07 pm
by TomT
It involves replacing some dubious crimp connections. They did mine (though I was having no problems) when they replaced my J1772 connector.

davewill wrote:It's a well known fault that they know how to fix. Unfortunately, it's a hardware fix and they have to come out to do it. Good news is that it took they guy who came out to my place about 15 minutes.