DesertDenizen
Posts: 399
Joined: Sun Aug 28, 2011 9:23 am
Delivery Date: 11 Sep 2014
Leaf Number: 314507
Location: Tucson

Blink "Self Test Fault" message.

Thu Jul 24, 2014 9:07 am

After three years with no Blink problems, now every time I plug in I get this message. I throw the circuit breaker and then turn it back on, go through the reconfigure process and try again getting the Self Test Fault message again. I repeat, and usually on the third try it works. My contacts with Blink/CarCharger have not led to any responses. Any ideas?
[color=#0040BF]Fully charged by photo voltaic system.
Nov 9 2014 got my 2015 lease, SL. My third Leaf. Tucson AZ. 5,500 miles, 5.2 long term m/kwh. Let us see if the 'lizard' battery does better than my 2011, which lost a capacity bar at 6,771 miles.

gsleaf
Posts: 416
Joined: Tue Aug 17, 2010 9:49 pm
Delivery Date: 05 Aug 2012
Location: Portland, OR

Re: Blink "Self Test Fault" message.

Thu Jul 24, 2014 11:09 am

It's a fairly common problem. I would check out this thread.

viewtopic.php?f=43&t=3279&start=140

I was able to fix my issue by turning my Blink into a dumb EVSE. There are a couple of other possible solutions that involve moving some components inside the EVSE to stop the faults from being triggered.

papatonyinsd
Posts: 17
Joined: Wed Dec 15, 2010 8:51 am

Re: Blink "Self Test Fault" message.

Sun Mar 01, 2015 10:05 am

I've stumbled on a simpler solution to the dreaded self-test fault. If I simply touch the screen to wake up the unit before plugging it in, the self-test fault doesn't happen. It happened every time just plugging in for months, never since waking it up first.

Return to “Blink”