User avatar
EVDRIVER
Moderator
Posts: 6472
Joined: Sat Apr 24, 2010 7:51 am

Re: New Firmware Pushed : L2R.1.3A

Mon Apr 04, 2011 5:40 pm

Since day one mine seems to be fine and is on the latest version of firmware. I don't use the blink timer and I do use the LEAF timers and it seems to work fine. The wifi is fine as well.

azdre
Posts: 171
Joined: Fri Sep 03, 2010 7:28 am
Location: Phoenix, AZ

Re: New Firmware Pushed : L2R.1.3A

Tue Apr 05, 2011 11:23 pm

With no timers set, ours was working fine until the new FW update. It will now not connect to the SSID-hidden, WEP secured network. I was asked to power cycle the unit. Then my car wouldn't charge after the power cycle. The wifi connects fine to my neighbor's unsecured network, and once I successfully got the wifi connected, I get pretty blue lights again. I'll be working with customer support on this issue tomorrow hopefully.

User avatar
Rake
Posts: 226
Joined: Fri Mar 04, 2011 4:34 pm
Delivery Date: 27 May 2011
Leaf Number: 1508
Location: Kent, WA
Contact: Website

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 2:22 am

After having a less-than-ideal customer service experience, and seeing some of these posts in this thread and others that I am far from alone, I have started a thread in Off-Topic and invite you to join me. ;)
viewtopic.php?f=12&t=3244


This is frankly unacceptable.
**To me at least it seems like the customer service has not been great. I have sent a few emails and have not heard back. Being early adopters..
**No updates for me and XXXXX support has been useless. I've called them numerous times and sent the email.
**I've filled out the Contact Us form on their website multiple times the last two weeks without any replies what so ever.
**I called support on Tuesday about these problems, they said they would call me back, haven't done so yet (Saturday).
**Their support has been absolutely useless so far and no response after numerous calls and email.
**So far they have given me no answers. They did want me to call the next time that it happened and said they had a 24 hr 7 day a week call center. So I spent some time around midnight Saturday night listening to "all our representatives are busy" messages.
~Rake
Leaf: 29 May, Black SL+eTec 31 Jan, #1508
Delivered: 5/27/2011
Prius: 2010 Grey IV
EV Project participant - EVSE installed 4/21

Fabio
Posts: 278
Joined: Sat Sep 04, 2010 4:28 pm

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 7:03 am

I am happy to report that the blink rebooted last night (around 2am), but the charging restarted after the reboot and completed to 100%.
That makes me more confident on the new firmware.
LEAF: Red SL+QC | Apr 20 | Sep 2| VIN 424 | got it on March 12, 2011

Kelangst
Posts: 72
Joined: Sun Jan 09, 2011 10:46 am

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 7:46 am

Three nights in a row now with interrupted charging after less than an hour. No messages in the log. Once started again on it's own. This may sound off, but it feels like rather than a wifi problem for me it is a power issue. The blink consistently takes far longer to charge than the clipper creek did. For some reason, just seems like the power fluctuates. I have a smart meter just for the car, but the CC didn't have an issue with it...

Seems to me that they could put the blink into A passive data gather mode and still provide information required by DOE.

User avatar
TomT
Posts: 10611
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 8:16 am

Since, like the CC, the power control is just a contactor (relay), I don't see how there could be any difference in charging time unless the pilot was somehow telling the car charger that it could only supply much less than the set amount (30 amps from a 40 amp circuit on most Blinks).


Kelangst wrote:The blink consistently takes far longer to charge than the clipper creek did. For some reason, just seems like the power fluctuates.
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2016 Volt Premier.

User avatar
davewill
Posts: 4980
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 8:26 am

mogur wrote:Since, like the CC, the power control is just a contactor (relay), I don't see how there could be any difference in charging time unless the pilot was somehow telling the car charger that it could only supply much less than the set amount (30 amps from a 40 amp circuit on most Blinks).


Kelangst wrote:The blink consistently takes far longer to charge than the clipper creek did. For some reason, just seems like the power fluctuates.

A lengthy interruption would certainly slow things down. The EV Project better know that if I can't count on a charge, I'll be using my modded L1 to be sure of getting to work.
Last edited by davewill on Wed Apr 06, 2011 3:06 pm, edited 1 time in total.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

User avatar
turbo2ltr
Posts: 1376
Joined: Fri Jul 30, 2010 11:13 pm
Delivery Date: 04 Feb 2011
Leaf Number: 185
Location: Phoenix, AZ

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 1:56 pm

Well the contractor caught me off guard and I accidentally answered the phone and I couldn't hold off the CC swap any longer. If I have to drive my jeep even once because the car didn't charge, EVERYONE is going to hear about it. It's simply unacceptable to force me to switch to something that doesn't work.
Silver SL-e
Ford F450 Crew Cab Hybrid Conversion

klapauzius
Posts: 1658
Joined: Thu Feb 24, 2011 4:19 pm
Delivery Date: 25 Jan 2011
Leaf Number: 0197
Location: Seattle, Wa

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 2:02 pm

Apart from charge interruptions my unit causes error messages on the Leaf. I wonder if the Blink actually can damage the charger on the car ? I hope its just a dumb and not a dumb & malicious device...

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: New Firmware Pushed : L2R.1.3A

Wed Apr 06, 2011 4:00 pm

FYI, new firmware released today: L2R.1.4A

Item: 1
Ticket Number: Says "Charging Now" while not charging.
Issue: The Blink will now say "Not charging." If the vehicle is not requesting power. (Coherence #6776)
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

Return to “Blink”