User avatar
davewill
Posts: 4751
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Mods for the Blink EVSE ! (was Fix)

Mon Aug 29, 2016 9:57 am

In case it's not clear, the "kit" does seem to fix the problem. I had mine fixed as described in TSB 42 during it's warranty period, and I've never had another fault (been 3 or so years since the fix.) I later had to replace my cable and plug when it went bad, and had them set my unit back to 30a. I've often wondered how long it will last, but it shows no signs of quitting. I do occasionally inspect for signs of heating, but so far, knock on wood, it's been OK.

I have a utility grade meter attached to the Blink that just turned 20 MWh, and I used the Blink for a couple of years before I got the meter !
Last edited by davewill on Tue Aug 30, 2016 7:18 am, edited 2 times in total.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

User avatar
rdhauser
Gold Member
Posts: 103
Joined: Fri Jan 21, 2011 9:30 pm
Delivery Date: 05 Jul 2011
Leaf Number: 5287
Location: Olympia, Washington

Re: Mods for the Blink EVSE ! (was Fix)

Mon Aug 29, 2016 4:11 pm

Thank you, Dave, that gives me (even) more confidence. I suppose when the CS folks say that "they can't really guarantee that he kit will fix the problem" they're being extra cautious - and perhaps moving the caller more toward ordering a new unit.
Dick
Carwings Name OlyLeaf
Glacier Pearl SLe 005287.
Reserved 4/21/10, Ordered 1/1/11, BLINKed 6/14/11, Delivered 7/5/11, Reserve deposit Refunded 7/8/11.

seva
Posts: 4
Joined: Sun Feb 19, 2012 7:35 pm
Delivery Date: 04 Nov 2011
Leaf Number: 009625
Location: near the Great Smoky Mountains

Re: Mods for the Blink EVSE ! (was Fix)

Wed Oct 05, 2016 1:53 pm

the fix posted in 2011works fine (to turn the Blink charger into a dumb charger). mine was NOT exhibiting Self Test Fault. it was simply NOT engaging and charging. the car (my Volt, used to have a Leaf on lease) would say "Can not start charging" although it saw it was plugged in. the Blink unit did not see the cable plugged in, and it seemed to always have a scheduled charge time set up even though i always set it up with "Charge Immediately". only a few times was i able to get the charger to turn on. after i pulled the two plugs in that original 2011 posting, it worked fine! BLINK (carcharging) had pathetic tech support. they would list what they could sell me (repair kit, new HQ), would not answer any questions, and worse yet, didn't even tell me what the "repair kit" was.

Jchancalifornia
Posts: 1
Joined: Tue Feb 21, 2017 1:33 pm
Delivery Date: 21 Feb 2017

Re: Mods for the Blink EVSE ! (was Fix)

Tue Feb 21, 2017 1:41 pm

The post in April 2011, from Ingineer, on how to turn your Blink into a 'dumb' charger worked great.

My car failed to charge, after a recent power outage. Unplugging the EVS power plug didn't correct the issue. The touch-screen would only flash when plugging in the power, then would go dark. I removed both the top and bottom blue wires to the Linux board. My car now charges, with the EVS charger in 'dumb' mode.

Thanks to the OP, Ingineer!

gonefishin
Posts: 22
Joined: Thu Oct 13, 2011 3:30 pm
Delivery Date: 13 Oct 2011

Re: Mods for the Blink EVSE ! (was Fix)

Fri Jun 30, 2017 9:01 am

webfootguy wrote:I have used my google fu in the past to find this document. It might help.

https://drive.google.com/open?id=0B-H9hcTGtvl_azF6Z0c0OGUzc3M

Phil H.


Thanks for this link to the PDF. In case that link ever goes bad you can search for "we-30CIRE residential service manual" - I was able to find another copy on the internet at http://www.rdrop.com/pipermail/oeva-list/2016-April/010195.html. I tried the steps in this manual but I'm not optimistic the problem is fixed.

Let me summarize my adventures in the last 2 years with the Self-Test faults. I tried moving the CTs... went away... came back. I tried lobotomizing it... went away... came back. I then put the smart electronics back... went away... came back. I then left the cover off and was finally able to catch it in the act and was able to get it to work again after fiddling with the CT and the switch attached to the side of the contactor. I noticed that mine was throwing the fault before the contactor closed, so it had nothing to do with an RF surge, and therefore has nothing to do with whether the CT & Ferrite is slid to one side or the other. The RF surge only happens after the contactor closes.

First I replaced that switch next to the contactor, but I was disappointed to find the brand new one also didn't have a spring - it just relies upon the contactor, and as I feared it did not resolve the problem. I then focused on the CT and a couple of times I was able to press the display to clear the fault, move the CTs around, and get it to charge. In the past I had never been able to get it to charge without power cycling so I thought this was progress. Now after checking back on this thread and reading the PDF I think I understand the problem better. I think the CTs are definitely the problem, and everytime someone fiddles with their cable it temporarily solves the problem.

The PDF link explains in TSB-42 that before charging, a signal is sent down 2 wires of the CT, and read on the other 2. If the signal isn't within expected values, it throws the Self-Test fault. It sure would have been nice to call it a CT fault instead... but we finally learn the truth. Their fix is to :

- Test the "self-weld switch" by resistance which is the funny box stuck to the contactor, a "Cutler Hammer C320KG1 Contactor Auxilliary Contact". I already replaced mine without effect.
- Cut the two main CT leads and test resistance is under <50 ohms, mine was 44 so it's OK. If the CT resistance was >50ohms, replace it.
- Replace the butt splices. I didn't have the ferrule or tool it requires so I used the smallest wire nut I could find... most won't work. I tried to open the old butt splices and look but they appear to have been glued??!! The connections seemed solid but the glue could be interfering with them. I tested the splices with my meter and couldn't make it fail so I'm quite skeptical this will solve the problem. That's what I've done so far and will have to let it test for a month to see if it comes back
- Check the CT motherboard connector pins that they aren't falling out. I checked mine - no issues.

So based on my experiments I do feel the problem is with the CT. Their suggestions of the butt splices & motherboard connector make sense, but I see no evidence that's my problem. The last step I could take it to replace the CT. I believe OpenEVSE sells a 4 wire CT w/self-test which should work https://store.openevse.com/products/gfci-current-transformer for $30.

If none of this works, I was planning on using the OpenEVSE kit to replace the "brains" of the Blink charger. I believe this kit for $105 (LED only ) to $150 (color LCD) https://store.openevse.com/products/openevse-international-combo-openevse-v3 can be used to replace everything inside the Blink charger box reusing the 240V AC connection, J1772 connector, and CH contactor. I've read the instructions and it seems pretty straightforward except mounting the LCD to the cabinet which will be challenge since they only give you a few inches of cable for their tiny box. Their $250 kit https://store.openevse.com/products/openevse-30a-charge-station-combo replaces the blink box and contactor as well. I've seen hints that other people have done this but couldn't find any firsthand reports.

Return to “Blink”