gonefishin
Posts: 24
Joined: Thu Oct 13, 2011 3:30 pm
Delivery Date: 13 Oct 2011

Re: Mods for the Blink EVSE ! (was Fix)

Fri Oct 13, 2017 11:33 am

After 3 months I am declaring the splice replacements a proper longterm fix to the self-test faults. See my previous posts for details but I think the whole issue with these self-test failures lies in bad splices and it's a 5 min and likely $0 fix for anyone. I would try that before I would proceed with lobotomizing the blink charger because I tried that and it didn't solve the problem. It's possible other people have other issues discussed in the repair kit, but it seems most likely that the splices are the failure point because they are mechanical and were done improperly to begin with.

Try removing the splice and test the system - does it look like your failure? Now try replacing the splice with a wire nut or soldering. If it doesn't work please post your results but I think this should be the next step for anyone.

tedhtl
Posts: 2
Joined: Fri Oct 13, 2017 9:25 am
Delivery Date: 13 Oct 2017

Re: Mods for the Blink EVSE ! (was Fix)

Sat Oct 14, 2017 11:24 am

davewill wrote:
tedhtl wrote:Hi All,

I have a lobotomized Blink charger. Did we ever put together a github repository or create any replacement software to control this charger? That would be a fun project. I’m a computer engineer.


User "whoami" started to do so in a project he called "Wink". He even posted a video of his efforts back on page 2, but vanished without ever sharing any of his code.

viewtopic.php?f=43&t=3279&p=81975#p81975

http://www.youtube.com/watch?v=FJ1_1TpDWsg


Yes, I sent that person a message. Also, didn’t DarkDave create a repository?

viewtopic.php?f=43&t=3279&p=80613#p80613

Return to “Blink”