Turnover
Gold Member
Posts: 227
Joined: Sat Dec 01, 2012 9:33 am
Delivery Date: 16 Nov 2012
Leaf Number: 410371
Location: Vancouver, WA

Re: Mods for the Blink EVSE ! (was Fix)

Thu Jul 09, 2015 7:39 pm

http://ecmweb.com/content/achieving-acc ... -poor-soil

My grounding rod soil is not only dry but sandy and rocky. The above is a good article on dealing with grounding issues.
2012 SL:
03/30/16 43,300 mi - 383 QC's & 2467 L1/L2's 79% SOH

2013 SV (#410371) - Purchased 4/25/2016:
4/28/16 18,115 mi- 4 QC's & 705 L1/L2's 97% SOH
1/24/17 27,979 mi- 53 QC's & 1262 L2's, 97% SOH

QueenBee
Posts: 1564
Joined: Sun Aug 08, 2010 5:14 pm
Delivery Date: 20 Jun 2011
Leaf Number: 2062
Location: Bellevue (Seattle), WA

Re: Mods for the Blink EVSE ! (was Fix)

Thu Jul 16, 2015 12:21 am

That is what that means but the issue is not likely with your home's grounding. The common solution to this problem is to redo the crimps on the CT used in the GFCI circuit and move/secure th CT. You'll find details of how to do this on this forum.

If your homes wiring is correct disconnecting the ground rods wouldn't be detectable so while dry soil under your eves isn't optimal it's very unlikely that this has anything to do with this very common Blink error.

gonefishin
Posts: 20
Joined: Thu Oct 13, 2011 3:30 pm
Delivery Date: 13 Oct 2011

Re: Mods for the Blink EVSE ! (was Fix)

Sat Jul 18, 2015 9:48 pm

Thanks for all the people who have done research on this problem. My self-test faults finally could not be reset by a power cycle. I tried checking the crimps, moving the CT, and finally had to lobotomize it.

I tried checking all the crimps. I found a few stray wires on the right side of the junction block and theorized they could be bleeding a tiny bit of current to the grounding plate behind it so I redid that. I don't understand how you can solder those because there's not enough room to get a soldered wire into the block without cutting some of the wires. Both are bad ideas because solder doesn't conduct as well as copper and you more wires is better. I researched and found that the industry standard for high wattage applications (like your house main supply or a wind turbine) is to simply crimp the wires into a block.

I moved the CT all the way to the right and zip tied it.

It seemed to work fine, but a few hours later coming back to an idle charger it immediately threw the self-test fault. I then lobotomized it by removing the blue cable from the top & bottom and it seems to work fine now as a dumb charger.

I put all this into a Youtube Video so you can see exactly what is being talked about: https://youtu.be/e8yELGmywaY

TimLee
Posts: 2810
Joined: Thu Jan 20, 2011 9:40 am
Delivery Date: 17 May 2011
Leaf Number: 2026
Location: Chattanooga, TN

Re: Mods for the Blink EVSE ! (was Fix)

Sun Jul 19, 2015 12:15 am

gonefishin wrote:
I put all this into a Youtube Video so you can see exactly what is being talked about: https://youtu.be/e8yELGmywaY

Nice video.
Its an EVSE, not a charger.
The charger is in the LEAF.

Bit surprising that what must have been corrupted software was causing the red screen test fault. In mine and many other peoples' corruption of the software the Blink just refused to boot up.

I do appreciate the video on that truly dreadful power connection block.
No wonder someone had a fire from that :shock:
Now that I see how bad it is wi
Last edited by TimLee on Mon Aug 24, 2015 1:12 pm, edited 1 time in total.

Tim Lee
Chattanooga, TN

Man. Date: 03/10/11, VIN # 2026
Delivered 05-17-2011
Blue Ocean, 2011 SL-eTec

TimLee
Posts: 2810
Joined: Thu Jan 20, 2011 9:40 am
Delivery Date: 17 May 2011
Leaf Number: 2026
Location: Chattanooga, TN

Re: Mods for the Blink EVSE ! (was Fix)

Sun Jul 19, 2015 12:21 am

gonefishin wrote:
I put all this into a Youtube Video so you can see exactly what is being talked about: https://youtu.be/e8yELGmywaY

Nice video.
Its an EVSE, not a charger.
The charger is in the LEAF.

Bit surprising that what must have been corrupted software was causing the red screen test fault. In mine and many other peoples' corruption of the software the Blink just refused to boot up.

I do appreciate the video on that truly dreadful power connection block.
No wonder someone had a fire from that :shock:
Now that I see how bad it is with low quality block and using stranded wire, means I and everyone else should inspect.

Would be better redone with a quality connection block of the quality used in electrical panels and replacement of the stranded cable with solid conductor.

Amazing that more of the Blink units didn't have fires.

Tim Lee
Chattanooga, TN

Man. Date: 03/10/11, VIN # 2026
Delivered 05-17-2011
Blue Ocean, 2011 SL-eTec

Blackie
Posts: 1
Joined: Sat Jun 20, 2015 9:08 am
Delivery Date: 10 Jun 2015

Re: Mods for the Blink EVSE ! (was Fix)

Sun Aug 23, 2015 7:05 pm

From the newest member on the forum, thank you to everyone who researched the problem, and posted the solutions to this Blink failure.

I performed the lobotomy this evening, and the unit appears to be charging our Leaf just fine.
Couple of quick questions about this fix/ faulty Blink.

So, after unplugging the upper, and lower blue connectors and making it a dumber Blink:
This thing is "safe." Right?
We can plug into the car, and let it charge- it will not over charge. Right?

2011 Leaf, with 24,000 miles. Seems to be in good shape. We are missing 2 bars on the battery.
We purchased from the original owner.

We started off charging with the 110 cord that comes with the car, while I searched for a EVSE. I found this Blink unit for $250. Brought it home and had it installed. It worked, once.
Then we started getting the dreaded pink screen of death error. My calls to Blink were exasperating. They first said I received the error because it wasn't "registered." And, Blink wouldn't transfer the registration from the original owner to us. This went on for a month, with me, and the previous owner both calling them multiple times.

Then, the day they finally transferred the unit into my name, the thing died. Totally. Black screen. No Response.
Even though they followed up with the offer to sell me a new unit, I was ready to throw the thing in the trash and start over with a different company, when I stumbled across this thread. I've been a little hesitant to play around inside a 220 unit, but happy to say, all is well- thanks to this forum.

derkraut
Posts: 1471
Joined: Fri Jul 16, 2010 7:39 pm
Delivery Date: 14 Jun 2011
Leaf Number: 004248
Location: San Diego vicinity

Re: Mods for the Blink EVSE ! (was Fix)

Sun Aug 23, 2015 8:18 pm

I made the modification you've described here to my Blink EVSE to turn it into a "dumb" unit about 2 years ago. It now works like a charm. I always use the Leaf timers anyway; so there's no need for the Blink to do anything other than charge my battery. An added benefit: there is no longer a waste of electricity by the Blink due to "vampire draw", since it is no longer "live" when not in use. If I remember correctly, the Blink vampire draw is around 14 watts just by being online.
Derkraut
Color: Cayenne SLE, ETEC trim
reserved: 5/15/2010
Leaf del. 6/14/2011
Updated on 11/7/2016, 9 bars @32.7K+mi. 100% charge: Bat temp 75.5F, Gids=195, S=96.18, C=45.32, H=48.23 Traction bat=392.0V, 12V battery =12.1V

User avatar
davewill
Posts: 4720
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Mods for the Blink EVSE ! (was Fix)

Mon Aug 24, 2015 10:02 am

Blackie wrote:... We can plug into the car, and let it charge- it will not over charge. Right? ...

Right. Can't happen. The car is 100% in control of how long the battery charges. The EVSE only turns the power on and off when the car says to. Even if the EVSE were completely broken and didn't turn the power off when it was supposed to, that would only cause the car to show an error message. It would not keep charging the battery.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

QueenBee
Posts: 1564
Joined: Sun Aug 08, 2010 5:14 pm
Delivery Date: 20 Jun 2011
Leaf Number: 2062
Location: Bellevue (Seattle), WA

Re: Mods for the Blink EVSE ! (was Fix)

Sat Oct 31, 2015 7:21 pm

There is only one issue with disconnecting the Blink computer. Without the screen you can't see the error message if a GFCI fault occurs do the only symptom will be that charging stops. All safety features are still in place so no risk of doing this.

baumgrenze
Posts: 91
Joined: Mon Aug 15, 2011 4:17 pm
Delivery Date: 07 Dec 2011
Leaf Number: 16273
Location: Palo Alto, CA

Re: Mods for the Blink EVSE ! (was Fix) - My Thanks

Tue Nov 03, 2015 11:03 pm

My Blink EVSE came with these particulars:

Model No: WE-30Ckre
Revision: 0000
Serial No: 206554
Mfg. Date: Aug-05-2011

It was a 'swap out' or reinstall done on 01/30/12. Our original Blink was installed in November of 2011 as part of the BAAQMD EVProject.

It quit around 9 October 2015. I was told by a phone support tech that the unit was 'not longer reporting data to us.' It had worked for a few months using the included cell phone modem. Perhaps they stopped paying their cell phone bills?

I continued to make sporadic calls to Blink Network and received promises that someone would call me and schedule a repair. On 11/2/15 a phone support tech finally said, "if we provided you with one service call on your Blink during 2015, we have fulfilled our commitment to you. Today I 'broke the seal' and opened the unit. I disconnected the connector at the top of the board (see first post in this long thread) and the unit once again charged the car, although, as predicted the display no longer tracked the charging process.

Thank you all for your efforts. It is 'nice' to stop using the 110 V EVSE provided by Nissan with the Leaf.

I would like to restore the EVSE to 'full functionality.'

1) This thread and some others talk about replacing the micro SD card that contains the operating system software. None of the threads I've found say what exactly which size of card is needed and what storage capacity it needs.

2) Back in 2011 'whoami' described the first steps of creating superior firmware to that supplied by Ecotality. He called his version 'Wink' and expressed his hope that Ecotality would accept it as open-source software and push it out to everyone. Was this 'Wink' project completed? Can someone provide a link to an image file I can download and install on the SD card?

thanks,

baumgrenze

Return to “Blink”