GroundLoop
Posts: 1725
Joined: Mon Sep 13, 2010 9:31 pm

New Blink, already crashed

Wed May 11, 2011 9:15 am

My blink hasn't been running for 12 hours yet and it's already crashed.
"Communicating with Device" leads to a "System Error" screen.

Good thing it's on a removable plug, as it seems it will need rebooting often.

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: New Blink, already crashed

Wed May 11, 2011 11:31 am

Wifi or ethernet?
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

GroundLoop
Posts: 1725
Joined: Mon Sep 13, 2010 9:31 pm

Re: New Blink, already crashed

Wed May 11, 2011 1:13 pm

Ethernet

LEAFfan
Posts: 4828
Joined: Fri Apr 23, 2010 6:08 pm
Delivery Date: 08 Jun 2011
Leaf Number: 1855
Location: Phoenix Area

Re: New Blink, already crashed

Wed May 11, 2011 1:16 pm

Mine was only running for a few days, when the screen went blank. I unplugged it/reset the circuit breaker and it worked again. The installers don't know why it went blank. So now, I've just turned off the breaker until a few days before delivery. I hope they get that 'sleep' update soon.
2013 LEAF SV Del. 2/28/13
2013 LEAF World Record for Most Miles Driven On One Charge-188 miles/8.8 m/kW h
4.8 kW DC PV ($ .91/W fully installed)/ Dec., 2010

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: New Blink, already crashed

Wed May 11, 2011 2:34 pm

Hmm... Does your System Log give anything useful? It seems to be that when upgrading to the latest firmware, the Blink needs to be cold-booted to become stable...
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

User avatar
evnow
Moderator
Posts: 11448
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: New Blink, already crashed

Wed May 11, 2011 3:26 pm

GroundLoop wrote:My blink hasn't been running for 12 hours yet and it's already crashed.
"Communicating with Device" leads to a "System Error" screen.

Good thing it's on a removable plug, as it seems it will need rebooting often.

Good thing this doesn't use Windows - otherwise you would have people like EVDriver say it is because of Windows :lol:
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

Return to “Blink”