User avatar
RegGuheert
Posts: 5375
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Enphase system instability on sunny days

Thu Mar 09, 2017 5:19 pm

I am seeing an oscillation in the power production at the top of the power curve on sunny days. This is not an isolated incident. It seems to happen every time there is a sunny day. The power goes up and down by about 300W:

Image

The oscillation is tied to the reporting interval of every five minutes. When I look at the individual inverters, what I see is that the fourth-generation inverters (M250s and M215IGs) each move up or down about 10 W every five minutes. (The third-generation M190s are NOT doing this because they are operating at maximum output power during these times.) I suppose this could just be normal hunting for the MPP, but what does not make sense is that all of the inverters are doing this in unison. Wouldn't it make more sense for the inverters to search on independent schedules?

I'm wondering if anyone else with Enphase microinverters is experiencing this behavior. If so, do you know what causes it? TIA.
RegGuheert
2011 Leaf SL Demo vehicle
2011 miles at purchase. 10K miles on Apr 14, 2013. 20K miles (55.7Ah) on Aug 7, 2014, 3K miles (52.0Ah) on Dec 30, 2015, 40K miles (49.8Ah) on Feb 8, 2017.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

ltbighorn
Posts: 64
Joined: Thu Nov 05, 2015 5:24 am
Delivery Date: 08 Nov 2015
Location: SF Bay Area

Re: Enphase system instability on sunny days

Mon Apr 17, 2017 2:52 pm

Hi RegGuheert,

Didn't notice this post previously.

My output when at peak but not clipping (back in Feb) shows some variation but nothing so consistently cyclical. I'd put mine up to variations in solar irradiance due to faint air pollution or temperature variations.

Now that we're in April and my system clips on a clear day, the peak output does hunt up and down 5-10 watts *for the entire system*, making a pattern that looks more repeating, but the variation seems quite small and thus the output more 'even'. It sounds like in your case, you're seeing 5-10 watts per inverter.

Return to “Solar”