krox
Posts: 67
Joined: Wed Sep 14, 2016 12:46 pm
Delivery Date: 14 Sep 2013
Location: Ukraine

Not displayed Energy Usage!

Thu Jun 13, 2019 3:33 am

Not displayed Energy Usage! Nissan Leaf 2018. It happened after the removal - installation of an audio navigation system. All connectors are connected. No energy consumption and charge of the car is displayed.

krox
Posts: 67
Joined: Wed Sep 14, 2016 12:46 pm
Delivery Date: 14 Sep 2013
Location: Ukraine

Re: Not displayed Energy Usage!

Fri Jun 14, 2019 5:40 am

Found errors: P31B4-87 (communication error) and U1000-01 (CAN communication circuit). There is no connection with block AVN. First of all, it is necessary to check the CAN-bus.

GerryAZ
Gold Member
Posts: 2160
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Not displayed Energy Usage!

Sat Jun 15, 2019 5:59 am

If you reinstalled the original navigation unit, then disconnect the 12-volt battery for a few minutes. Then reconnect the battery and clear all of the error codes. It may not be possible to clear the error codes if the navigation unit is different from the original.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

krox
Posts: 67
Joined: Wed Sep 14, 2016 12:46 pm
Delivery Date: 14 Sep 2013
Location: Ukraine

Re: Not displayed Energy Usage!

Thu Jun 20, 2019 11:45 am

Not. Block navigation from this machine (like everyone else). But the car completely understood and gathered. After that, the audio and navigation unit stopped working. It works, but not correctly! The radio works and the time shows (via satellites), but there is no connection with the dashboard and unit VCM, via the CAN bus.
Yes, I know that the Nissan Connect system is connected to the immobilizer system. All dloki from this car and have not changed.

GerryAZ
Gold Member
Posts: 2160
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Not displayed Energy Usage!

Fri Jun 21, 2019 2:33 pm

This sounds like CAN Buss communication issue. This could be due to failure of network interface in the navigation unit or some other module.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

krox
Posts: 67
Joined: Wed Sep 14, 2016 12:46 pm
Delivery Date: 14 Sep 2013
Location: Ukraine

Re: Not displayed Energy Usage!

Sat Jun 29, 2019 6:21 am

According to the service manual, you need to check: CAN-bus, replace unit VCM, then - unit AVN (audio-video navigation).

Return to “LEAF Gen 2 & Infiniti EV”