ColdCanuk
Posts: 10
Joined: Sat Mar 10, 2018 12:53 pm
Delivery Date: 10 May 2018
Location: Oakville, Ontario

Re: Please Report 2018 Leaf Defects Here

Mon Jun 11, 2018 5:58 pm

So far two issues for me:

2018 SL Canadian Version

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

2) Driver window makes rattling noise when it's about 1/3rd rolled down.

nightleaf
Posts: 7
Joined: Mon Apr 23, 2018 8:08 am
Delivery Date: 29 Mar 2018
Location: BC, Canada

Re: Please Report 2018 Leaf Defects Here

Mon Jun 11, 2018 8:10 pm

[quote="ColdCanuk"]So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.
2018 Leaf SV - 3/18 build date

ColdCanuk
Posts: 10
Joined: Sat Mar 10, 2018 12:53 pm
Delivery Date: 10 May 2018
Location: Oakville, Ontario

Re: Please Report 2018 Leaf Defects Here

Wed Jun 13, 2018 3:47 am

nightleaf wrote:
ColdCanuk wrote:So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.

vladm2018
Posts: 14
Joined: Sat Mar 24, 2018 8:44 pm
Delivery Date: 25 Mar 2018

Re: Please Report 2018 Leaf Defects Here

Wed Jun 13, 2018 6:39 am

ColdCanuk wrote:
nightleaf wrote:
ColdCanuk wrote:So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.


I tried all my cables and none of them worked reliably until I got this one:
https://www.amazon.ca/gp/product/B01C8I ... UTF8&psc=1

Using it for 2 month no single crash with Samsung S7 and S8. My theory is that electric vehicle emits a lot of EMI that would interfere with high speed communication. Longer the cable, more chance that it will create interference. Need to use short and shielded cables.

NavyCuda
Posts: 130
Joined: Wed Jun 24, 2015 9:14 pm
Delivery Date: 24 Jun 2015
Leaf Number: 329051

Re: Please Report 2018 Leaf Defects Here

Thu Jun 14, 2018 10:34 am

More of a question than a defect. I’m noticing that on my ‘18 SL the left side headlight appears to be adjusted higher than the right. I’m kind of old school and prefer the right to be slightly higher to illuminate the shoulder. I live in a rural area where getting extra visibly on shoulder is valuable.

ColdCanuk
Posts: 10
Joined: Sat Mar 10, 2018 12:53 pm
Delivery Date: 10 May 2018
Location: Oakville, Ontario

Re: Please Report 2018 Leaf Defects Here

Tue Jun 19, 2018 5:15 pm

vladm2018 wrote:
ColdCanuk wrote:
nightleaf wrote:


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.


I tried all my cables and none of them worked reliably until I got this one:
https://www.amazon.ca/gp/product/B01C8I ... UTF8&psc=1

Using it for 2 month no single crash with Samsung S7 and S8. My theory is that electric vehicle emits a lot of EMI that would interfere with high speed communication. Longer the cable, more chance that it will create interference. Need to use short and shielded cables.


Tried this cable, exact same problem. All of my other cables work on other cars without issue. There's three components here: 1) Nissan Leaf, 2) Cable, 3) Phone. Given the 2 & 3 work without issue on multiple other cars, let's take a wild guess at where the issue is...

jonathanfields4ever
Posts: 89
Joined: Sun Jan 21, 2018 6:55 pm
Delivery Date: 15 Feb 2018
Location: Kyoto

Re: Please Report 2018 Leaf Defects Here

Tue Jun 19, 2018 10:15 pm

ColdCanuk wrote:
nightleaf wrote:
ColdCanuk wrote:So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.


I had this same issue. Unless I used a very short cable, it wouldn’t work. The dealership here in Kyoto acknowledged that it is indeed an issue with the USB port on the nav unit. They just replaced everything to be sure (that kicked off a chain reaction of other issues, but that’s a story for another time).

User avatar
OrientExpress
Forum Supporter
Posts: 1206
Joined: Sun Aug 08, 2010 12:22 pm
Delivery Date: 10 May 2011
Leaf Number: 2331
Location: San Jose, Ca

Re: Please Report 2018 Leaf Defects Here

Wed Jun 20, 2018 7:30 am

I use these cables from Amazon with no issues.

Image

I found the three-inch one is best for the LEAF console.
2018 LEAF SL
Gun Metalic
Delivery April 10 2018

Prior LEAF:
2014 LEAF SV
Ocean Blue
Delivery May 23 2014
50,000+ miles - all 12 bars - Same range as new - No warranty issues ever!

ColdCanuk
Posts: 10
Joined: Sat Mar 10, 2018 12:53 pm
Delivery Date: 10 May 2018
Location: Oakville, Ontario

Re: Please Report 2018 Leaf Defects Here

Thu Jun 21, 2018 3:34 am

OrientExpress wrote:I found the three-inch one is best for the LEAF console.


Not sure if you're trying to be cute, but these will most definitely not help with Android Auto issues.

Reagle
Posts: 31
Joined: Wed Apr 11, 2018 8:05 pm
Delivery Date: 25 Jun 2018
Location: Upstate New York

Re: Please Report 2018 Leaf Defects Here

Mon Jul 02, 2018 8:01 pm

So far I see two and a half possible issues after a week with the car
1. Clunk somewhere in the front when starting moving in a stop and go traffic. Might be the same TSB from 2017 about torque on an axle nut, but I'll have to check with the dealer. I even tried disabling Epedal to make sure its not brake pads being activated by the system.
2. Hatch struts are making a bit of a noise when opening.
3. Still trying to figure out if tow hook is missing by design or somebody forgot to put it on (unlikely)
Car was built in late March by Smyrna TN plant

P.S. tested two cables with Android auto- original USB C that came with my Pixel, and also this short Aukey one from Amazon https://www.amazon.com/gp/product/B0746C244X/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1
Both work fine
2018 Jade Frost SV with tech and weather packages
Delivery: 06/2018
Build date: 03/2018

Return to “LEAF Gen 2 & Infiniti EV”