Page 5 of 5

Re: Please Report 2018 Leaf Defects Here

Posted: Mon Jun 11, 2018 5:58 pm
by ColdCanuk
So far two issues for me:

2018 SL Canadian Version

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

2) Driver window makes rattling noise when it's about 1/3rd rolled down.

Re: Please Report 2018 Leaf Defects Here

Posted: Mon Jun 11, 2018 8:10 pm
by nightleaf
[quote="ColdCanuk"]So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.

Re: Please Report 2018 Leaf Defects Here

Posted: Wed Jun 13, 2018 3:47 am
by ColdCanuk
nightleaf wrote:
ColdCanuk wrote:So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.

Re: Please Report 2018 Leaf Defects Here

Posted: Wed Jun 13, 2018 6:39 am
by vladm2018
ColdCanuk wrote:
nightleaf wrote:
ColdCanuk wrote:So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.


I tried all my cables and none of them worked reliably until I got this one:
https://www.amazon.ca/gp/product/B01C8I ... UTF8&psc=1

Using it for 2 month no single crash with Samsung S7 and S8. My theory is that electric vehicle emits a lot of EMI that would interfere with high speed communication. Longer the cable, more chance that it will create interference. Need to use short and shielded cables.

Re: Please Report 2018 Leaf Defects Here

Posted: Thu Jun 14, 2018 10:34 am
by NavyCuda
More of a question than a defect. I’m noticing that on my ‘18 SL the left side headlight appears to be adjusted higher than the right. I’m kind of old school and prefer the right to be slightly higher to illuminate the shoulder. I live in a rural area where getting extra visibly on shoulder is valuable.

Re: Please Report 2018 Leaf Defects Here

Posted: Tue Jun 19, 2018 5:15 pm
by ColdCanuk
vladm2018 wrote:
ColdCanuk wrote:
nightleaf wrote:


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.


I tried all my cables and none of them worked reliably until I got this one:
https://www.amazon.ca/gp/product/B01C8I ... UTF8&psc=1

Using it for 2 month no single crash with Samsung S7 and S8. My theory is that electric vehicle emits a lot of EMI that would interfere with high speed communication. Longer the cable, more chance that it will create interference. Need to use short and shielded cables.


Tried this cable, exact same problem. All of my other cables work on other cars without issue. There's three components here: 1) Nissan Leaf, 2) Cable, 3) Phone. Given the 2 & 3 work without issue on multiple other cars, let's take a wild guess at where the issue is...

Re: Please Report 2018 Leaf Defects Here

Posted: Tue Jun 19, 2018 10:15 pm
by jonathanfields4ever
ColdCanuk wrote:
nightleaf wrote:
ColdCanuk wrote:So far two issues for me:

1) Android Auto constantly disconnects for me. This can be a day wrecker when you're using Waze (or Google Maps) and it disconnects at a critical junction!

Change the cable...I went through 3 cables until I found one that was stable.


I've used several cables. The cables I have work on my other cars with Android Auto without issue. Not the cable.


I had this same issue. Unless I used a very short cable, it wouldn’t work. The dealership here in Kyoto acknowledged that it is indeed an issue with the USB port on the nav unit. They just replaced everything to be sure (that kicked off a chain reaction of other issues, but that’s a story for another time).

Re: Please Report 2018 Leaf Defects Here

Posted: Wed Jun 20, 2018 7:30 am
by OrientExpress
I use these cables from Amazon with no issues.

Image

I found the three-inch one is best for the LEAF console.

Re: Please Report 2018 Leaf Defects Here

Posted: Thu Jun 21, 2018 3:34 am
by ColdCanuk
OrientExpress wrote:I found the three-inch one is best for the LEAF console.


Not sure if you're trying to be cute, but these will most definitely not help with Android Auto issues.