cwerdna
Gold Member
Posts: 7253
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Nissan Connect EV Problems for 2016 Leafs

Wed Feb 24, 2016 10:05 pm

^^^
FWIW, it's now going to be a problem accessing NissanConnect via your smartphone until they fix the service and likely the app too. See below.

http://www.usatoday.com/story/tech/news ... /80882756/

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

pearlleaf510
Posts: 18
Joined: Tue Feb 16, 2016 1:52 pm
Delivery Date: 16 Feb 2016

Re: Nissan Connect EV Problems for 2016 Leafs

Thu Feb 25, 2016 11:25 am

must be the 16s. I have a 2013 sl that I pickup 1 mo ago. and that app worked out for me after calling customer rep to setup. I was able to use climate control. check status of charge everyniht before I sleep.(doesn't take forever maybe 1 min tops to load )
remote charge and check usage of energy etc.. but as of today it hasn't worked. and the link provided above sorta explains why.

karaub
Posts: 6
Joined: Sat Feb 06, 2016 9:42 am
Delivery Date: 11 Feb 2016
Leaf Number: 306120
Location: Near Kansas City MO

Re: Nissan Connect EV Problems for 2016 Leafs

Fri Mar 04, 2016 8:24 am

Update 3/4/2016: I never heard back from Nissan on my complaint. I continued trying to connect from within the car, using the PIN/password they provided. Late last week, i finally got a success message in the car. I immediately tried the Nissan Connect EV app on my Iphone, but got a message saying " The service cannot be provided Please try it again or contact NISSAN." I tried again (and again), no luck. So, i called Nissan. They informed me that the app was no longer working, as of 2/25."

However, i discovered that all of the app's functionality is available and working through their web site (Nissan Owner's Portal). I can now heat my car from the comfort of my home office, just not from my smart phone app.

Other posts in this forum and press articles indicate that Nissan disabled the app after becoming aware of a security vulnerability. This all happened while i was trying to resolve my original complaint. I guess it was just the "perfect storm!"

I'm severely disappointed with their customer service. i filed my complaint the day after i bought the car, and they never called me back once regarding any progress, or to warn me about a related problem (the fact they had disabled the app).

Ken Raub
Centerview, MO
Ken Raub
Midnight Blue 2016 Leaf SL; Premium Package. Delivered 2/11/16

Drivesaleafcar
Posts: 6
Joined: Sun Jul 17, 2016 7:09 am
Delivery Date: 17 Jul 2016

Re: Nissan Connect EV Problems for 2016 Leafs

Tue Jul 19, 2016 4:12 am

I picked up my new leased 2016 SL Leaf yesterday. Set up my Nissan Connection account and tried to the car with the phone app. However, after entering the user ID and password several times I get a message on the screen that says No Service. Then I looked at the little car icon in the upper right of the nav screen and it has a red line through it.
I called tech support and they told me I gave to take it back to dealer as the TCU needs to be initiated.
Question: is that true? They sell a lot of Leafs so unclear why they forgot this step on mine. Or is there some paperwork delay that keeps this from working for several days after getting new car? What else could be wrong and what can I do? Thank you all.

M

dgalvan
Posts: 82
Joined: Mon Apr 28, 2014 8:46 am
Delivery Date: 25 Apr 2014
Location: Woodland Hills, CA (Los Angeles)

Re: Nissan Connect EV Problems for 2016 Leafs

Tue Oct 04, 2016 9:34 am

Purchased a 2016 Leaf SV this past weekend.

For me, I got the "authorization successful" message in my car after entering the user ID ("PIN") and password provided by Nissan Owners Portal. But when I tried to use the app I get no success. On the Owners Portal (web site), it tries to connect to my car but always times out, saying "make sure your car has cellular access and that you've driven it in the past 14 days".

I'm currently parked in an under-building garage, so maybe the cell coverage is not the best, but it was apparently good enough for the car to connect and get "authorized" in the first place, so I'm not sure why it was able to do that but not any of the connectivity features via Owners Portal or the iPhone app.

EDIT!

The next day, I tried to connect via the Owner's Portal, and was successful! I can now view my Leaf status, even on the 1st floor of our under-building Parking garage, from either the web site or my iPhone app. Guess it just needed a day or two for everything to register.

Note: the Nissan Connect EV iPhone app is a DIFFERENT APP from the Nissan Connect iPhone app. You need the EV one to do the pre-conditioning, route planner, and other stuff.
2014 Leaf S with Charger Package (Blue Ocean)
Purchased 4/25/2014, Totaled (hit from behind on freeway) 9/20/2016

2016 Leaf SV (Glacier White)
Purchased 9/30/2016

kennyboy
Posts: 46
Joined: Thu Oct 20, 2011 4:34 pm
Delivery Date: 18 Oct 2011
Leaf Number: 8714
Location: Johnson City, TN

Re: Nissan Connect EV Problems for 2016 Leafs

Wed Nov 30, 2016 8:04 pm

Same thing has happened to me.

Traded my 2011 SL for a 2016 SV yesterday and cannot connect vehicle to Nissan Connect.

Get the "NO SERVICE" error.

Little car icon in upper right hand corner has a red line through it, indicating that the TCU needs to be turned on.

Guess it's another trip back to the dealer tomorrow.

User avatar
kikbuti
Forum Supporter
Posts: 98
Joined: Wed Apr 03, 2013 7:28 pm
Delivery Date: 14 Apr 2017
Leaf Number: 311978
Location: Cincinnati, OH

Re: Nissan Connect EV Problems for 2016 Leafs

Mon Jun 12, 2017 7:39 am

I bought a used 2016 Leaf SV from CarMax a month ago. I could not connect. I called Nissan customer service and got the vehicle's account transferred to me. I already had a Nissan Connect account from my previous 2013 Leaf. Still couldn't connect after successful connection notice in the car. Nissan customer service said to take to dealer to get TCU reset.

Dealer service department kept trying to convince me that problem was iPhone until the one and only Leaf technician showed up. He plugged it in and found that it was turned off. He turned it on and I could connect.

However, I continually get the message from the app that it can't complete request due to weak cell reception. I can connect from my desktop computer, but continually get errors from the iPhone app. Curiously, I can connect from the iPhone using the full website NissanConnect. Apparently, the app is little buggy. I can get it to work sometimes by logging out and logging back in. Once, I deleted the app and reinstalled it to get it to work. :cry:

Other observations is that Carwings was compromised. Someone hacked it. In response Nissan disconnected all 2016 Carwings accounts and replaced it with the Nissan EV app. The replacement app is not only buggy, it has less functionality. You can no longer thumbs up on your Pandora songs.
2013 Cayenne Red Leaf SL ordered April 3rd Delivered April 17, 2013 2-yr lease ended

2016 Pearl White Leaf SL Premium April 14, 2017
Siemens VersiCharge 240V 30A EVSE

2017 Volvo XC60 Inscription

Return to “New Members & Newbie Questions”