Macinator
Posts: 14
Joined: Thu Mar 02, 2017 8:02 am
Delivery Date: 21 Apr 2012
Leaf Number: 018717

TCU upgrade not working

Thu Mar 02, 2017 8:12 am

Just paid $199 copay on the TCU upgrade. Later the same day, I found out Nissan has disabled Carwings for all LEAFs, but web portal is still supposed to work. Mine does not.

I have just paid for a part that does not work and that NIssan has disabled, with telling any of their dealers this information. Talked to 2 dealers in my area, and both think I am full of BS. :o

Not sure what my next step should be as dealer thinks it is my problem it is not connecting because they have no knowledge of carwings being disabled. I believe this is fraud.

At the very least I should get my $199 dollars back from Nissan. What does anyone else think?

User avatar
Stanton
Forum Supporter
Posts: 1944
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: TCU upgrade not working

Thu Mar 02, 2017 9:59 am

Macinator wrote:Just paid $199 copay on the TCU upgrade. Later the same day, I found out Nissan has disabled Carwings for all LEAFs, but web portal is still supposed to work. Mine does not.


That's patently false; CarWings is now called NissanConnectEV.
Read this thread (http://www.mynissanleaf.com/viewtopic.php?f=31&t=21573) for help with the 3G modem upgrade.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

Macinator
Posts: 14
Joined: Thu Mar 02, 2017 8:02 am
Delivery Date: 21 Apr 2012
Leaf Number: 018717

Re: TCU upgrade not working

Thu Mar 02, 2017 10:35 am

http://www.usatoday.com/story/tech/news ... /80882756/

https://www.cnet.com/roadshow/news/niss ... -concerns/

You might want to learn how to read....and it does not matter what it is called now. It is disabled. For those that can read that is....
Last edited by Macinator on Thu Mar 02, 2017 11:39 am, edited 1 time in total.

User avatar
Stanton
Forum Supporter
Posts: 1944
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: TCU upgrade not working

Thu Mar 02, 2017 10:43 am

Macinator wrote:http://www.usatoday.com/story/tech/news/2016/02/24/nissan-disables-app-hacked-electric-leaf-smart-phone-troy-hunt/80882756/

You might want to learn to read....


You might want to check a calendar: that article was from 2016 and was discussed in several threads on this forum.
I knew I shouldn't have bothered to respond to this thread... :roll:
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

gshepherd
Forum Supporter
Posts: 175
Joined: Wed Apr 27, 2016 12:01 am
Delivery Date: 03 Jun 2016
Location: Seattle / Phoenix

Re: TCU upgrade not working

Thu Mar 02, 2017 11:17 am

Just moments ago I used Nissan Connect app on my iPhone to check on my 2016 SV which has been sitting in storage at 60% SOC since late October. Still working. Estimated range actually went up one mile since I last checked on it a week ago.

It can take 24-48 hours (or longer!) for Nissan's servers to provision a telematics unit. Give it a couple days and try again.
2016 LEAF SV

Macinator
Posts: 14
Joined: Thu Mar 02, 2017 8:02 am
Delivery Date: 21 Apr 2012
Leaf Number: 018717

Re: TCU upgrade not working

Thu Mar 02, 2017 11:43 am

Tomorrow at noon will be 72 hours. I will try it again. The car shows error message: Can not connect, try again later.

The very instant I touch the sign in button.

VitaminJ
Posts: 373
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: TCU upgrade not working

Thu Mar 02, 2017 12:00 pm

Patience, you must have patience. The TCU will be busy for 1-2 minutes after you first start up the car, then you can do whatever you need to do. If you bought your Leaf used you will have to contact Nissan to change ownership records.

Just updated mine works fine.
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- 2lb 5Ah LiFe 12v battery

gshepherd
Forum Supporter
Posts: 175
Joined: Wed Apr 27, 2016 12:01 am
Delivery Date: 03 Jun 2016
Location: Seattle / Phoenix

Re: TCU upgrade not working

Thu Mar 02, 2017 12:00 pm

One of our two LEAFs showed up in the system within 12 hours. The other took nearly a week to get sorted out with multiple calls to the Nissan EV support line. Both were brand new cars. The 3G upgrade, I would imagine, would go through a similar process.

You'd think an automated system would provision immediately, so I'm left to conclude there is some human involvement at some point in the chain on the back end. Given Nissan is footing the AT&T bill for the cellular M2M service and backend data center infrastructure, I wouldn't be surprised if there is some manual paperwork and verification going on, let alone the likelihood of multiple suppliers involved. At least we're not paying a subscription fee as with GM's OnStar.

I'd call the 1-800 # at this point and get a ticket in their system.
2016 LEAF SV

baustin
Posts: 491
Joined: Tue Feb 24, 2015 1:23 pm
Delivery Date: 09 Mar 2015
Leaf Number: 402162
Location: North Las Vegas, NV

Re: TCU upgrade not working

Fri Mar 03, 2017 3:53 am

Macinator wrote:Tomorrow at noon will be 72 hours. I will try it again. The car shows error message: Can not connect, try again later.

The very instant I touch the sign in button.


The first thing to try is disconnecting one of the battery cables for a couple minutes to reboot the TCU.

Go into the CarWings settings in the NAV system and look at the Unit ID info. The telephone number should be 4 asterisks (****), and the other 4 lines should be populated with characters. If the VIN number does not display correctly, then the dealer tech did not follow the proper install procedure. If so, refer them to Campaign Bulletin PC449/PC450 dated 17 November 2016 for the correct install procedure. The upgrade process includes programming the new TCU with the Consult tool, and several calls to register and activate the new unit. The tech also needs the IMEI numbers off both the old and new TCU to complete the process.

It could also be that you are one of those suffering from the low voltage issue with the 12 volt battery that causes the new TCU to go into standby mode. Open the hood on the car and let it sit for several hours turned off. Do not open the doors, use the remote, connect or remove the charge cable, turn it on, or have anything connected to the OBD port. Check the voltage level on the 12 volt battery after it has sat untouched for several hours (overnight is better). If it reads below 12.5 volts, then you have a battery that possibly needs replaced. You can try checking the battery cells, topping them off with distilled water, disconnecting it from the car and giving it a full charge with an external charger. If the 12 volt battery is more than 3 for 4 years old, it might be better to just replace it.
2013 Leaf SV - Cayenne Red - QC Port - LED Headlights

Macinator
Posts: 14
Joined: Thu Mar 02, 2017 8:02 am
Delivery Date: 21 Apr 2012
Leaf Number: 018717

Re: TCU upgrade not working

Mon Mar 06, 2017 5:56 am

The first thing to try is disconnecting one of the battery cables for a couple minutes to reboot the TCU.

Go into the CarWings settings in the NAV system and look at the Unit ID info. The telephone number should be 4 asterisks (****), and the other 4 lines should be populated with characters. If the VIN number does not display correctly, then the dealer tech did not follow the proper install procedure. If so, refer them to Campaign Bulletin PC449/PC450 dated 17 November 2016 for the correct install procedure. The upgrade process includes programming the new TCU with the Consult tool, and several calls to register and activate the new unit. The tech also needs the IMEI numbers off both the old and new TCU to complete the process.

It could also be that you are one of those suffering from the low voltage issue with the 12 volt battery that causes the new TCU to go into standby mode. Open the hood on the car and let it sit for several hours turned off. Do not open the doors, use the remote, connect or remove the charge cable, turn it on, or have anything connected to the OBD port. Check the voltage level on the 12 volt battery after it has sat untouched for several hours (overnight is better). If it reads below 12.5 volts, then you have a battery that possibly needs replaced. You can try checking the battery cells, topping them off with distilled water, disconnecting it from the car and giving it a full charge with an external charger. If the 12 volt battery is more than 3 for 4 years old, it might be better to just replace it.


I will check the battery tonight and unit ID info. Thanks for you help. I will post tomorrow what I find out.

Return to “New Members & Newbie Questions”