Calaveras
Posts: 3
Joined: Tue Jun 01, 2010 5:41 pm
Delivery Date: 26 Jun 2015
Location: Gold country California

P3177 code

Mon Apr 17, 2017 11:51 am

I bought a 2016 S last week.
I attempted to charge at a L2 charger, but could not get the app to pay functioning. I unplugged the cable and the middle blue dash light lit up. The vehicle would not shift into drive, I believe it thought the charger was still attached. I was pressing the brake, etc.
thanks to this fantastic forum I knew to unhook the 12v battery, which reset it, and I drove to a different charger.
I checked the codes on my LeafSpy, this is what a got,:
P3177 0008 EV/HEV ECU Activation Err EVC-242
Screenshot below
Any ideas?
Image
https://flic.kr/p/TKKZg2
Last edited by Calaveras on Mon Apr 17, 2017 8:48 pm, edited 1 time in total.

alozzy
Posts: 286
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017

Re: EVC-242

Mon Apr 17, 2017 1:26 pm

Search these forums for P3177, I found several threads.

I'd wait to see if it happens again, to rule out that one EVSE as the root cause. If it happens with another EVSE, then I would take it to the dealer as it's still under warranty.
Canadian with a US 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Big grin, enjoying my first BEV :D

cwerdna
Gold Member
Posts: 6550
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: EVC-242

Mon Apr 17, 2017 8:18 pm

I'd change your title to P3177 code (or DTC), something to that effect. I believe EVC-242 is supposed to refer to a page in some edition of the Leaf service manual. P3177 is the code the car's throwing.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Return to “New Members & Newbie Questions”