kpaulsen
Posts: 1
Joined: Sat Feb 03, 2018 5:20 pm
Delivery Date: 06 Apr 2017
Leaf Number: 408822

Re: Heater problem?

Sat Feb 03, 2018 5:39 pm

I have the same problem as the OP. My heater never gets hot, and only consumes about 0.5 - 1 kWh. The outside temp has been about 40°F.

Also, once I turned on the A/C and the kWh dropped to 0 and it blew cold, moist air (fogged up the windshield). I turned A/C off and it jumped back up to about 0.5 kWh. I toggled it a few times and it was consistently dropping to 0 with A/C enabled.

I have the climate control timer set for the morning, while plugged in, and it is never warm when I get in. I'm hoping this is just a matter of replacing a fuse. Any ideas?

(Used 2013 Leaf SL)

LeftieBiker
Posts: 8640
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Heater problem?

Sat Feb 03, 2018 5:46 pm

It sounds like the PTC (resistance) heater has failed. The heatpump doesn't work well alone at temps below 40F or so.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

ajgagnon
Posts: 3
Joined: Fri Nov 18, 2011 4:54 pm
Delivery Date: 18 Nov 2011

Re: Heater problem?

Fri Feb 09, 2018 4:42 pm

I think the PTC heater simply uses more juice to warm up initially and then only draws what it needs to stay hot. That's how resistance heaters work, afaik.

Return to “New Members & Newbie Questions”