grasshopper
Posts: 3
Joined: Thu Aug 22, 2013 12:39 pm
Delivery Date: 22 Aug 2013

NissanConnect App hasn't worked for a while

Fri Jun 23, 2017 4:18 pm

Does anyone know if there is anything I can do to get my Nissan Connect app to work for my 2011 Leaf?
It hasn't worked for at least 2 years Thanks!

LeftieBiker
Posts: 6937
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: NissanConnect App hasn't worked for a while

Fri Jun 23, 2017 6:24 pm

The 2G cell service that the 2011-2014 Leafs use was phased out and is now gone virtually everywhere. There is a 3G modem upgrade available from Nissan for $199, but results have been very mixed so far. Some people have no problems after the upgrade, others find things worse - no connection and a regularly dying 12 volt battery. Others have had to leave the car multiple times at the dealership before the problems were resolved.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

User avatar
Stanton
Forum Supporter
Posts: 1936
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: NissanConnect App hasn't worked for a while

Sat Jun 24, 2017 6:44 am

There are at least 2 major threads on this that should give you plenty of guidance.
I'm one of the "happy" customers (with the occasional fuse pull) as you can see from my sig.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

grasshopper
Posts: 3
Joined: Thu Aug 22, 2013 12:39 pm
Delivery Date: 22 Aug 2013

Re: NissanConnect App hasn't worked for a while

Sat Jun 24, 2017 12:07 pm

Thanks for the info.
I couldn't find the threads and Nissan Corporate had literally NO info. Tried calling 2x just to see if a different person could help answer the question. I will skip the $199 expenditure as it was only an occasional convenience and I want to continue able to brag about how little I've spent on my car. (One set of tires and one set of wipers, in 5.5 years.)
Thanks again!

cwerdna
Gold Member
Posts: 7067
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: NissanConnect App hasn't worked for a while

Sat Jun 24, 2017 9:01 pm

Yep. http://www.greencarreports.com/news/110 ... -days-left

Count me in the not so great experience bucket after paying the $199 after intentionally waiting a few months before taking the plunge. My last summary at viewtopic.php?p=497321#p497321. I'm still experimenting to see if I can get the yellow ! car and DTCs to stop. Declining data transmission hasn't helped. I've now also deleted all the stored (when you plug in at a given spot) charging locations to see if that helps in addition to declining.

I really hope a real fix comes out of what was found at viewtopic.php?p=497352#p497352. I've wasted a lot more time on this than I would like, so far.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Return to “New Members & Newbie Questions”