RapmasterD
Posts: 3
Joined: Mon Aug 07, 2017 12:17 pm
Delivery Date: 30 Jul 2017

NEWBIE: "Driving History" not recording on Nissan EV app

Wed Aug 09, 2017 2:39 pm

Hi - With about 10 days in, I'm loving my new Nissan Leaf SV. I'll tell my NEWBIE story in a separate thread. Meanwhile...while I know the Nissan EV app is not particularly well regarded, I'm at least having success connecting my car to it, seeing how much of a charge I have left, et cetera.

What I'm NOT getting is any recording of "Driving History." It's not that the history is inaccurate or erratic. It's simply non-existent. Yes, I've conducted searched in and out of this forum but haven't found much on this. If anyone has advice other than disconnecting and reconnecting my 12V battery I'm all eyes and ears. Thank you!

earlgrey
Posts: 20
Joined: Fri Dec 16, 2016 10:09 am
Delivery Date: 0- 0-2014
Leaf Number: 331012
Location: Spokane, WA

Re: NEWBIE: "Driving History" not recording on Nissan EV app

Wed Aug 09, 2017 4:51 pm

I have an S so can't help, but welcome to the forums an enjoy the LEAF!
2014 S, 24k miles, purchased used in Dec 2016 with 19k miles

RapmasterD
Posts: 3
Joined: Mon Aug 07, 2017 12:17 pm
Delivery Date: 30 Jul 2017

Re: NEWBIE: "Driving History" not recording on Nissan EV app

Wed Aug 09, 2017 5:21 pm

I think I've figured it out (re-logged on from car and made double sure I approved comm's...) and am now getting the same selective recording I've read others comment on. Thank you!

Return to “New Members & Newbie Questions”