FWbroke
Posts: 4
Joined: Sat Jan 06, 2018 10:41 am
Delivery Date: 06 Aug 2017

charging indicator lights 1 & 2 blink, does does not charge 2017 S

Sat Jan 06, 2018 11:18 am

Dear All

I use the Nissan provided EVSE in a L1 outlet in my garage.

This outlet has been fine until just recently.

When I use the bottom socket of this outlet now, it does not charge the car, but instead LED charging lights 1 and 2 blink slowly and continuously w a low volume but audible noise.

On the EVSE the ready light is green but blinks as well.

The top socket in that same outlet works fine, so I have switched to using that (EVSE is fine, it is an outlet issue) but am wondering what might be wrong with the outlet.

This is not a new outlet put in specifically to charge the car, it is just an ordinary outlet that would have been put in 20 years ago.

I am not sure what other outlets are on that same circuit, but nothing else IN the garage is in use and no outlets inside the house in that same general area are in use.

I looked online generally and here within MNL, but could not find a description of any similar error.

Thanks,

FWB

LeftieBiker
Posts: 9387
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Sat Jan 06, 2018 2:57 pm

You need to replace that outlet with a BRAND NEW one. You are risking a possible fire from heat resulting from worn contacts. There may also be damaged wires. Have an electrician do it, and check the whole circuit at the same time.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

powersurge
Posts: 1058
Joined: Wed Oct 21, 2015 10:24 am
Delivery Date: 06 Dec 2014
Location: Long Island, NY

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Fri Jan 12, 2018 5:58 am

Easy to say that you need a NEW outlet. We are a "replace" society.... What you are describing is not NECESSARILY that the outlet may be bad, but that the connections are not 100% complete or correct (common in garages).

What I think is happening also happened to me when I got my Leaf. The Leaf charger initially does a self-check of the circuit. It will not work and give an orange error light when it finds that there is no good "ground" circuit. The car will show no blue flashing charging lights......

You can easily diagnose your plug by getting a diagnostic "plug" at Home Depot. It has 3-4 lights that tells you when the circuit is good or has specific issues. Great investment for any home owner for about $5.... Bet you it will have an "open ground"...

SageBrush
Posts: 2795
Joined: Sun Mar 06, 2011 2:28 am
Delivery Date: 13 Feb 2017
Location: Colorado

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Fri Jan 12, 2018 6:19 am

There is a lot to said in favor (safety wise) for having a socket with good connections, well anchored to the wall.
If OP has to spend a few dollars to get there, so be it.

Just do yourself a favor and cut the electricity at the mains breaker box before you start playing.
2013 LEAF 'S' Model with QC & rear-view camera
Bought off-lease Jan 2017 from N. California
Car is now enjoying an easy life in Colorado
3/2018: 58 Ahr, 28k miles
-----
2018 Tesla Model 3 LR, Delivered 6/2018

GlennD
Forum Supporter
Posts: 1354
Joined: Sun Dec 18, 2011 7:14 pm
Delivery Date: 20 Jul 2013
Leaf Number: 410357
Location: Anaheim

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Fri Jan 12, 2018 11:55 am

Even a hospital grade outlet is less than $5. Poor quality contractor grade are less than $1. Whatever you do use the side screws. Plugguin the wires into the holes is not reliable. Now a days most electricians use pigtails if the circuit continues through and they do not use the screws as junction points.
2012 Cayenne Red SL traded for:
2013 Pearl White SL Premium
Traded for a Cirrus White 2014 Mercedes B (totaled)
2016 Urano Gray eGolf SEL w/ drive assist
Loved the VW but it sat too low for my old body
Back to a Cirrus White 2017 B250e

User avatar
Nubo
Posts: 4882
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Fri Jan 12, 2018 2:13 pm

FWbroke wrote:Dear All

I use the Nissan provided EVSE in a L1 outlet in my garage.

This outlet has been fine until just recently.

When I use the bottom socket of this outlet now, it does not charge the car, but instead LED charging lights 1 and 2 blink slowly and continuously w a low volume but audible noise.

On the EVSE the ready light is green but blinks as well.

The top socket in that same outlet works fine, so I have switched to using that (EVSE is fine, it is an outlet issue) but am wondering what might be wrong with the outlet.

This is not a new outlet put in specifically to charge the car, it is just an ordinary outlet that would have been put in 20 years ago.

I am not sure what other outlets are on that same circuit, but nothing else IN the garage is in use and no outlets inside the house in that same general area are in use.

I looked online generally and here within MNL, but could not find a description of any similar error.

Thanks,

FWB


If the "Ready" light on the EVSE is blinking, and the "charge" and "fault" lights are out, that indicates lack of ground. Since the other socket is working I would guess that the contacts for the ground plug in the lower socket have become worn or damaged. I tend to agree that for EV L1 charging use, a brand new, high-quality outlet is a really good idea. This is a high-current, long-duration application.

Also I'm not sure which version of EVSE you have; the one with my 2012 was heavy and didn't have a 90-degree plug so it was important to find a way to support the box so there wasn't a lot of weight pulling on the plug.
I noticed you're still working with polymers.

goldbrick
Posts: 228
Joined: Tue Aug 01, 2017 3:33 pm
Delivery Date: 01 Aug 2017
Leaf Number: 311806
Location: Colorado front range

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Fri Jan 12, 2018 2:21 pm

I have had no issues with the few times I've charged at L1 at home. I usually do L2 at work since it is convenient and free BUT.... I do think I'll change out the plug in the garage for a new 'spec grade' outlet. The price is about 4x the cheap ones but the quality and strength are a night and day difference. Plus, even the highest grade outlets are about $5 the last time I checked so it is cheap insurance. Thanks for the nudge :idea:

FWbroke
Posts: 4
Joined: Sat Jan 06, 2018 10:41 am
Delivery Date: 06 Aug 2017

Re: charging indicator lights 1 & 2 blink, does does not charge 2017 S

Fri Jan 12, 2018 3:11 pm

Thanks for the responses.

I'll get a tester and I can take the outlet out and look at it, I am also capable of changing it out and seeing what else might be on that circuit (at some point).

I should have mentioned that I only use this outlet as a backup, maybe 5 times since August, when it is -20 out, etc

The rest of the time I am using a nearby L2.

I make sure to only use it when someone can check on it periodically until I look at it myself or have someone do it.

Thanks,

FWb

Return to “New Members & Newbie Questions”