jeffpolo
Posts: 6
Joined: Sat Jan 27, 2018 1:59 pm
Delivery Date: 27 Jan 2018

2011 Nissan Leaf rear window defroster not working

Sat Jan 27, 2018 2:09 pm

Hello all! Just purchased my son a 2011 Nissan Leaf and we love it. It has 66k miles and is getting close to 60 miles, 2 bars dropped from what I can tell so think I'm in good shape for a couple years hopefully. Only problem we have is the rear window defroster is not working. The button lights up on the dashboard when you select it but the element in the window doesn't appear to be heating up. For the life of me online, in the manual, etc I'm unable to find anything about a fuse location for it. I did check what I think is all the fuse locations and don't see anything stated rear window defroster. Any help would be greatly appreciated! Jeff

GlennD
Forum Supporter
Posts: 1298
Joined: Sun Dec 18, 2011 7:14 pm
Delivery Date: 20 Jul 2013
Leaf Number: 410357
Location: Anaheim

Re: 2011 Nissan Leaf rear window defroster not working

Sat Jan 27, 2018 2:40 pm

First you have to isolate it to the 12V power or the grid. With the defroster on check the voltage at the input. If that is fine then look for cuts in the grid. They sell repair kits but I do not know how well they work.
2012 Cayenne Red SL traded for:
2013 Pearl White SL Premium
Traded for a Cirrus White 2014 Mercedes B (totaled)
2016 Urano Gray eGolf SEL w/ drive assist
Loved the VW but it sat too low for my old body
Back to a Cirrus White 2017 B250e

GerryAZ
Gold Member
Posts: 1659
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: 2011 Nissan Leaf rear window defroster not working

Sat Jan 27, 2018 4:41 pm

As Glen said, check for 12 volts at input to grid. There are some hidden fuse locations if you don't have 12 volts back there, but I would need to look at my service manual to describe the locations.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

jeffpolo
Posts: 6
Joined: Sat Jan 27, 2018 1:59 pm
Delivery Date: 27 Jan 2018

Re: 2011 Nissan Leaf rear window defroster not working

Sat Jan 27, 2018 6:31 pm

Thanks for the quick replies. May be a bit out of my wheelhouse if it's more than a fuse, etc. I'm pretty weak in that department.

LeftieBiker
Posts: 8640
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: 2011 Nissan Leaf rear window defroster not working

Sat Jan 27, 2018 9:23 pm

If you can touch up paint with a small brush, you can probably repair a broken defroster strip. Locating it is the hardest part.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

cliff
Posts: 109
Joined: Mon May 13, 2013 10:36 am
Delivery Date: 15 Sep 2012
Leaf Number: 022673
Location: Federal Way, WA

Re: 2011 Nissan Leaf rear window defroster not working

Mon Jan 29, 2018 10:13 am

You may have missed the 4th fuse box. The fuses for the defogger are located in the
IPDM E/R which is the flat box located under the hood, near the driver side light.
The box is essentially upside down, so needs to be rotated to see the fuses. There
are 2 15 amp fuses in parallel for the defogger(numbers 41,42) . They are located
near the side of the box in a 2x2 set of fuses next to the defogger relay.
As stated earlier the problem may not be the fuses.

jeffpolo
Posts: 6
Joined: Sat Jan 27, 2018 1:59 pm
Delivery Date: 27 Jan 2018

Re: 2011 Nissan Leaf rear window defroster not working

Mon Jan 29, 2018 7:33 pm

I absolutely missed that fuse box! Got in and found the 2 fuses for defogger. Both looked in good order but replaced them with new anyway. No luck so it's the more advanced fix it's looking like.

alozzy
Posts: 934
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: 2011 Nissan Leaf rear window defroster not working

Mon Jan 29, 2018 9:28 pm

@jeffpolo FWIW, you may want to test the connectivity of the defroster grid, as in this video:

https://www.youtube.com/watch?v=r9NQ46ckgYw

It's really easy to do the testing and if it turns out only some of your defroster grid isn't working, then it's also easy to fix (also explained in the video).
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

jeffpolo
Posts: 6
Joined: Sat Jan 27, 2018 1:59 pm
Delivery Date: 27 Jan 2018

Re: 2011 Nissan Leaf rear window defroster not working

Tue Jan 30, 2018 8:14 am

Great video and looks like I have a good weekend project ahead of me. I will let you know how it goes.

alozzy
Posts: 934
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: 2011 Nissan Leaf rear window defroster not working

Tue Jan 30, 2018 11:37 am

FYI, if you are getting no defrost happening at all, and the fuses seem OK, then it might just be a grounding issue. It would be unlikely that the entire grid stopped working due to damage, so perhaps the terminal/connector, at the end of the wire that connects to the grid, has come loose.

Good luck!
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

Return to “New Members & Newbie Questions”