Ylwf3vr
Posts: 4
Joined: Sun Feb 25, 2018 12:22 pm
Delivery Date: 22 Feb 2018
Leaf Number: 318145

Hello from VA

Sun Feb 25, 2018 12:40 pm

Good day all! I just got a 2015 SL few days ago and was pretty excited about the car. Only problem is that this “GOM” seem to go down VERY quockly.

I’ve done some reading and found out that this GOM is unreliable. So here’s this morning:

100% charge. Heat for 2-3 min on the drive. B mode with Eco. No hard acceleration. Drove total of 14 miles or so in no faster than 50mph. Got home and had 52% battery left and 58 some miles range.

When I wa driving I’ve noticed the percentage drops about every 5-10 secs.

Is this normal? When I search it comes up with only battery bars that are on the far right not the battery range(?) bars.

I’ll continue to search but thought maybe someone had this question before. Thanks!

Ylwf3vr
Posts: 4
Joined: Sun Feb 25, 2018 12:22 pm
Delivery Date: 22 Feb 2018
Leaf Number: 318145

Re: Hello from VA

Sun Feb 25, 2018 2:32 pm

Oh also got a BT code reader and when I get it I’ll download the Leaf Spy app.

LeftieBiker
Posts: 8770
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Hello from VA

Sun Feb 25, 2018 2:33 pm

Inflate the tires to 42psi and use Eco without B mode on the highway. B mode helps only in stop and go or 'slow and go' driving. On the highway you have to work hard to keep it from costing you range, because coasting is much more efficient than regeneration.

Mods, please merge this thread with one of the ones on range.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “New Members & Newbie Questions”