ElectricEddy
Posts: 323
Joined: Tue Feb 25, 2014 1:42 pm
Delivery Date: 31 Oct 2016
Leaf Number: 313506
Location: Nanaimo, B.C.

Re: Clicking noise during acceleration and decceleration

Thu May 18, 2017 6:10 pm

aarond12 wrote:I took my LEAF in a couple of months ago for some TSBs and recalls, and mentioned the clicking noise. Sure enough, there was a TSB on it, and they (IIRC) lubricated the axle and/or bearings. 5000 miles later, I'm still not experiencing the clicking noise.

Had mine done yesterday after driving with the tech demonstrating the click.
Funny I couldn't make the noise braking or accelerating in reverse or braking from neutral, but forward in any mode quite noticeable.
Car was ready in 45 minutes. now clickless !
Pearl White Sl
mfd date 09/16

Sandrat954
Posts: 3
Joined: Tue May 16, 2017 11:53 am
Delivery Date: 16 May 2017

Re: Clicking noise during acceleration and decceleration

Tue May 23, 2017 4:49 am

What did they do to fix it?

Sandrat954
Posts: 3
Joined: Tue May 16, 2017 11:53 am
Delivery Date: 16 May 2017

Re: Clicking noise during acceleration and decceleration

Tue May 23, 2017 4:49 am

ElectricEddy wrote:
aarond12 wrote:I took my LEAF in a couple of months ago for some TSBs and recalls, and mentioned the clicking noise. Sure enough, there was a TSB on it, and they (IIRC) lubricated the axle and/or bearings. 5000 miles later, I'm still not experiencing the clicking noise.

Had mine done yesterday after driving with the tech demonstrating the click.
Funny I couldn't make the noise braking or accelerating in reverse or braking from neutral, but forward in any mode quite noticeable.
Car was ready in 45 minutes. now clickless !



What did they do to fix it? And how much was it?

ElectricEddy
Posts: 323
Joined: Tue Feb 25, 2014 1:42 pm
Delivery Date: 31 Oct 2016
Leaf Number: 313506
Location: Nanaimo, B.C.

Re: Clicking noise during acceleration and decceleration

Tue May 23, 2017 11:51 am

Sandrat954 wrote:
ElectricEddy wrote:
aarond12 wrote:I took my LEAF in a couple of months ago for some TSBs and recalls, and mentioned the clicking noise. Sure enough, there was a TSB on it, and they (IIRC) lubricated the axle and/or bearings. 5000 miles later, I'm still not experiencing the clicking noise.

Had mine done yesterday after driving with the tech demonstrating the click.
Funny I couldn't make the noise braking or accelerating in reverse or braking from neutral, but forward in any mode quite noticeable.
Car was ready in 45 minutes. now clickless !



What did they do to fix it? And how much was it?

Same lubrication as aarond12 above and n/c warranty.
Pearl White Sl
mfd date 09/16

aarond12
Posts: 343
Joined: Thu Jun 27, 2013 11:42 am
Delivery Date: 17 Oct 2015
Leaf Number: 311353
Location: Dallas, TX

Re: Clicking noise during acceleration and decceleration

Tue May 23, 2017 12:19 pm

Yep, no charge -- warranty work.
2012 Mitsubishi i-MiEV ES (lease ended) • 2015 Nissan LEAF S • Tesla Model 3 reserved
Mods: Matte black Juke wheels, LED headlights and accessory lights, horn, CarPlay receiver

mihird
Posts: 153
Joined: Thu Dec 12, 2013 9:48 pm
Delivery Date: 08 Mar 2013
Location: East Bay CA

Re: Clicking noise during acceleration and decceleration

Tue May 23, 2017 3:24 pm

My 2016 Leaf SV with 24,000 miles has been doing the same the last 4-5 months. 1 click sound accelerating and 1 click sound decelerating. I took it in and demoed it...the dealer lubricated the axle and bearings..and the problem disappeared. 2 months later, the problem has reappeared. I am still well within warranty, so am planning on taking it back soon.
1st Leaf : 2013 SV (2013-2016)
2nd Leaf : 2016 SV (2016-?)
3rd Leaf : 2015 SV (2016-?)

Return to “Engineering”