User avatar
mwalsh
Posts: 9478
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: Clicking noise during acceleration and decceleration

Tue Apr 28, 2015 11:10 am

Noticed my car click this morning when I came to a stop. So I tried to replicated it while moving...yup - single click when accelerating, single click when decelerating. 52,600 miles. Went under the hood already to see if it was the motor rocking and it's not, so I'll jack up the front a bit later and see if I can replicate the click by moving the wheels back and fro. Scheduling service for this weekend and fully expect it to be one or both of the CV joints.
2011 Blue Ocean SL with 71,000 miles.
2015 pack under warranty 12/30/15.
Tinted windows.
Michelin MXV4 tires.
L1 EVSE upgrade.
FIAMM horns.
Superbright LED lighting.
2013 sun visors.
LED shifter.
Heated seats.
GT-R map lamp lenses.
AV L2 EVSE.

User avatar
TomT
Posts: 10569
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: Foothills of Granada Hills, CA
Contact: Website

Re: Clicking noise during acceleration and decceleration

Tue Apr 28, 2015 11:18 am

Did you have the spline lub and bolt retorque TSB done? It fixed mine for a while but it then came back and I choose to simply ignore it. In the last 15,000 miles I had the car it never got any worse or changed in any manner...

mwalsh wrote:Noticed my car click this morning when I came to a stop. So I tried to replicated it while moving...yup - single click when accelerating, single click when decelerating. 52,600 miles. Went under the hood already to see if it was the motor rocking and it's not, so I'll jack up the front a bit later and see if I can replicate the click by moving the wheels back and fro. Scheduling service for this weekend and fully expect it to be one or both of the CV joints.
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2016 Volt Premier. Model 3 reserved.

User avatar
mwalsh
Posts: 9478
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: Clicking noise during acceleration and decceleration

Mon May 04, 2015 11:14 am

TomT wrote:Did you have the spline lub and bolt retorque TSB done? It fixed mine for a while but it then came back and I choose to simply ignore it. In the last 15,000 miles I had the car it never got any worse or changed in any manner...



Diagnosed as a bad hub bearing and fixed by replacing the hub assembly on the passenger side.
2011 Blue Ocean SL with 71,000 miles.
2015 pack under warranty 12/30/15.
Tinted windows.
Michelin MXV4 tires.
L1 EVSE upgrade.
FIAMM horns.
Superbright LED lighting.
2013 sun visors.
LED shifter.
Heated seats.
GT-R map lamp lenses.
AV L2 EVSE.

User avatar
drees
Moderator
Posts: 6208
Joined: Fri Apr 23, 2010 3:51 pm
Location: San Diego

Re: Clicking noise during acceleration and decceleration

Thu Jul 02, 2015 12:56 am

Ugh, my LEAF has gotten the single click on acceleration and deceleration.

Can reproduce by holding the brake firmly and shifting between D and R and pressing the accelerator.

Would this noise fall under the 5-year powertrain warranty? Sounds like there's multiple causes here - I should have had the dealer look at it a month ago when doing the annual battery check, but I forgot and now the noise seems to be gradually getting louder.
'11 LEAF SL Powered By 3.24 kW Enphase Solar PV

User avatar
mwalsh
Posts: 9478
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: Clicking noise during acceleration and decceleration

Thu Jul 02, 2015 6:23 am

drees wrote:
my LEAF has gotten the single click on acceleration and deceleration.

Would this noise fall under the 5-year powertrain warranty?



Yes. Would suspect it's the same problem as with mine.
2011 Blue Ocean SL with 71,000 miles.
2015 pack under warranty 12/30/15.
Tinted windows.
Michelin MXV4 tires.
L1 EVSE upgrade.
FIAMM horns.
Superbright LED lighting.
2013 sun visors.
LED shifter.
Heated seats.
GT-R map lamp lenses.
AV L2 EVSE.

fonsovelasco
Posts: 13
Joined: Mon Jul 13, 2015 11:45 am
Delivery Date: 10 Jul 2015
Leaf Number: 022046
Location: Miami,FL

Re: Clicking noise during acceleration and decceleration

Sat Sep 05, 2015 7:55 am

So I think I have the "clicking" sound, I have taken the car twice to the dealership, tech says it has been unable to duplicate :cry: :cry: the sound its making me crazy. I made a small video clip, could anybody please confirm is the clicking noise? also I mentioned to the tech the NTB 12-055b but he said that only applies if the car makes the noise while making turns, still he said unable to duplicate. I am attaching two videos, in the night time video you can hear the sound at about 2-3 mph just after the car starts to move, then on the day time video no sound at all... :?: I get the clicking sound intermittently

https://youtu.be/vxqniaFUCug

https://youtu.be/nQ8uiYP6oOQ

fonsovelasco
Posts: 13
Joined: Mon Jul 13, 2015 11:45 am
Delivery Date: 10 Jul 2015
Leaf Number: 022046
Location: Miami,FL

Re: Clicking noise during acceleration and decceleration

Sun Sep 20, 2015 8:49 am

So I took the car to the dealership, according to the technician the noise I am hearing is normal operation. Since I am not the original owner I don't know wether it is normal or not and if it's the "clicking sound" please help me know what it is. Thanks

https://youtu.be/9Hc6e44grYk


https://www.flickr.com/photos/135570797 ... res/38Y64J

GoingGreener
Posts: 151
Joined: Sun Jul 10, 2011 8:30 am
Delivery Date: 09 Aug 2011
Location: SF Bay Area

Re: Clicking noise during acceleration and decceleration

Thu May 05, 2016 10:45 am

Upon braking & accelerating from a stop, the clicking sound from our 2011 seems to have increased recently.

I'll check past work, but I think we had the clips on calipers worked on before to see if the sound would go away.

Could the fix, or TSBs, for this fall under the 5 year warranty? Are there any TSBs I should mention to the dealership?

For those who were successful repairing this
- was it by re-lubing the front axle?
- lubing the spline/shaft (is this the same as above?)
- replacing hub assembly for bad hub bearings?

One SF Bay Area dealership said it would be $150 to diagnose & would be applied to lubing if I fix. My 3 year warranty past, but this advisor didn't confirm that the fix could fall under 5 yr warranty.

Thanks in advance for your help.

User avatar
drees
Moderator
Posts: 6208
Joined: Fri Apr 23, 2010 3:51 pm
Location: San Diego

Re: Clicking noise during acceleration and decceleration

Fri May 06, 2016 12:53 am

I still haven't taken mine in for diagnosis. Will be doing so within a month before the 5-year warranty is up. Depending on what exactly is failing will determine whether or not warranty covers it.
'11 LEAF SL Powered By 3.24 kW Enphase Solar PV

User avatar
RegGuheert
Posts: 5614
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: Clicking noise during acceleration and decceleration

Fri May 06, 2016 8:22 am

Our 2011 is doing this, also. I've ignored it thus far, mainly because it isn't clear to me how to fix it. I don't like taking my car into a dealership unless I ALREADY know what the problem is! ;)
RegGuheert
2011 Leaf SL Demo vehicle
10K miles: Apr 14, 2013, 20K miles (55.7Ah): Aug 7, 2014, 30K miles (52.0Ah): Dec 30, 2015, 40K miles (49.8Ah): Feb 8, 2017, 50K miles (47.2Ah): Dec 7, 2017.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

Return to “Engineering”