Cbciv
Posts: 9
Joined: Fri Apr 26, 2013 7:44 pm
Delivery Date: 22 Apr 2013
Leaf Number: 406148

Re: Clicking noise during acceleration and decceleration

Fri May 10, 2013 12:46 pm

bigt wrote:I have leased 2 different 2013 sl's within the last 3 weeks and my first car didn't click on or off the accelerator pedal, but my current one does..... So i went to my dealer and asked to test drive another sl and didn't either. It made the noise from day one....So on monday ill be dropping it off to diagnose . It makes 2 to 3 clicking sounds from a dead stop and as well as from a coast down from 35 to 17 mph range.. click click. click click..
While trying to figure out the cause I've learned it doesn't do it while in neutral while coming to a stop at all.. It does make this sound every take off and stop.. will see what happens


I am having the exact same problem. Am at the dealer now. Please update and I will as well. Thx
2013 Blue SV + EVSE Upgrade
53mi RT commute - Avg 4.3mi/kWH
Prius C backup :)

bigt
Posts: 39
Joined: Fri Apr 26, 2013 4:53 pm
Delivery Date: 26 Apr 2013

Re: Clicking noise during acceleration and decceleration

Fri May 10, 2013 5:24 pm

i did open a new thread and i posted on the results but... it didn't work after 800 miles of driving.

it was a tsb to lube the inside and outside hub bearings . its a recall thats on a lot of nissans..

It sounds the same now as before. but after first lube job attempt it did make it go away until my first long freeway drive at normal 75 mph for 20 miles and it came back at day one. it seems to load up for each direction of travel and at each momentum change. ie stand still to forward .. click click then goes away until i come to a stop and or slow from 35 mph to say 17 mph .... click .. sometimes click... then repeat. I actually kind of gave up trying to fix it because the dealer would have my car longer and i could care less as long as it get me where i need to go while the stereo is turned up.... at my 3 month i believe they will attempt to have bill the norcal service leaftech try round 2. I will reply more if it gets fixed

Cbciv
Posts: 9
Joined: Fri Apr 26, 2013 7:44 pm
Delivery Date: 22 Apr 2013
Leaf Number: 406148

Re: Clicking noise during acceleration and decceleration

Fri May 10, 2013 8:49 pm

bigt wrote:i did open a new thread and i posted on the results but... it didn't work after 800 miles of driving.

it was a tsb to lube the inside and outside hub bearings . its a recall thats on a lot of nissans..

It sounds the same now as before. but after first lube job attempt it did make it go away until my first long freeway drive at normal 75 mph for 20 miles and it came back at day one. it seems to load up for each direction of travel and at each momentum change. ie stand still to forward .. click click then goes away until i come to a stop and or slow from 35 mph to say 17 mph .... click .. sometimes click... then repeat. I actually kind of gave up trying to fix it because the dealer would have my car longer and i could care less as long as it get me where i need to go while the stereo is turned up.... at my 3 month i believe they will attempt to have bill the norcal service leaftech try round 2. I will reply more if it gets fixed


That's what they did to mine today. Dang. I was excited when it worked. If it is a recall, then they should do more to fix it. Thanks for the info.
2013 Blue SV + EVSE Upgrade
53mi RT commute - Avg 4.3mi/kWH
Prius C backup :)

User avatar
Bateman
Posts: 101
Joined: Sun May 26, 2013 3:31 pm
Delivery Date: 25 May 2013
Location: Central NJ

Re: Clicking noise during acceleration and decceleration

Sun Jun 23, 2013 1:01 pm

So my 2013 SV which just crossed 1,000 miles today is making this same clicking / clunking noise as well and only on acceleration or braking. I also noticed it doesn't do it if I slow down in neutral. Sounds like a trip to the dealer to have it diagnosed is in order.
Bateman
2013 Blue Ocean Leaf SV

LEAFfan
Posts: 4826
Joined: Fri Apr 23, 2010 6:08 pm
Delivery Date: 08 Jun 2011
Leaf Number: 1855
Location: Phoenix Area

Re: Clicking noise during acceleration and decceleration

Sun Jun 23, 2013 1:35 pm

QueenBee wrote:So from what I understand an issue that will probably end up impacting every LEAF is a clunking sound which occurs just once when changing directions (forward to reverse and reverse to forward).

This specific issue has to do with the play that the brake pads have within the retaining clips on the calipers. To reproduce is simple: Backup your car, apply brakes to stop. Then move forward, you should hear the clunk. It'll happen in the reverse order as well.

To be clear this will only happen once when changing directions. So if you accelerate, brake, etc. while moving forward and can make the noise happen each time then it is a different issue.

Gary, BTW: the brake pads are basically always in contact with the rotor. The issue I describe above would actually not be an issue if the brake pads were not in contact with the rotor.


Thanks QueenBee! I heard that Clunk with the 2011 too, and thought it was normal reduction gear noise. Never gave a thought that it could be the brake pads. So all the brake pads shift at once?
2013 LEAF SV Del. 2/28/13
2013 LEAF World Record for Most Miles Driven On One Charge-188 miles/8.8 m/kW h
4.8 kW DC PV ($ .91/W fully installed)/ Dec., 2010

QueenBee
Posts: 1564
Joined: Sun Aug 08, 2010 5:14 pm
Delivery Date: 20 Jun 2011
Leaf Number: 2062
Location: Bellevue (Seattle), WA

Re: Clicking noise during acceleration and decceleration

Sun Jun 23, 2013 8:41 pm

LEAFfan wrote:
QueenBee wrote:So from what I understand an issue that will probably end up impacting every LEAF is a clunking sound which occurs just once when changing directions (forward to reverse and reverse to forward).

This specific issue has to do with the play that the brake pads have within the retaining clips on the calipers. To reproduce is simple: Backup your car, apply brakes to stop. Then move forward, you should hear the clunk. It'll happen in the reverse order as well.

To be clear this will only happen once when changing directions. So if you accelerate, brake, etc. while moving forward and can make the noise happen each time then it is a different issue.

Gary, BTW: the brake pads are basically always in contact with the rotor. The issue I describe above would actually not be an issue if the brake pads were not in contact with the rotor.


Thanks QueenBee! I heard that Clunk with the 2011 too, and thought it was normal reduction gear noise. Never gave a thought that it could be the brake pads. So all the brake pads shift at once?


Yeah, seems that way sense I don't really hear multiple clunks. My Nissan Tech offered to replace the retaining clips under warranty but said it would just come back and that it wasn't an issue to worry about.

potrero
Posts: 1
Joined: Wed Jun 26, 2013 1:35 pm
Delivery Date: 26 Jun 2013

Re: Clicking noise during acceleration and decceleration

Wed Jun 26, 2013 1:43 pm

for what its worth, I had this same problem and was told it was s simple fix - "replacing the cotter pins at the hubs on the two front wheels." they did this yesterday, free under warrantee, and the clicking sound seems to be gone. they said theyve seen this alot (not sure if just on Leafs or on other Nissans too). We'll see if it comes back.

User avatar
TomT
Posts: 10522
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: Foothills of Granada Hills, CA
Contact: Website

Re: Clicking noise during acceleration and decceleration

Wed Jun 26, 2013 2:12 pm

Note that there are two different types of sounds: There is a clicking that occurs when you lightly accelerate or decelerate - change from one loading direction to another - which is the cotter keys, and then there is a light whir that happens at very slow speeds which is the bearing lubrication (a number of other Nissans have this same problem)... I think people may be confusing one for the other...


potrero wrote:for what its worth, I had this same problem and was told it was s simple fix - "replacing the cotter pins at the hubs on the two front wheels." they did this yesterday, free under warrantee, and the clicking sound seems to be gone. they said theyve seen this alot (not sure if just on Leafs or on other Nissans too). We'll see if it comes back.
Last edited by TomT on Wed Jun 26, 2013 4:31 pm, edited 1 time in total.
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2017 Volt Premier. Model 3 reserved.

User avatar
UkrainianKozak
Posts: 355
Joined: Thu May 12, 2011 2:53 pm
Delivery Date: 12 May 2011
Leaf Number: 001065
Location: Redmond, WA

Re: Clicking noise during acceleration and decceleration

Wed Jun 26, 2013 2:14 pm

potrero wrote:for what its worth, I had this same problem and was told it was s simple fix - "replacing the cotter pins at the hubs on the two front wheels." they did this yesterday, free under warrantee, and the clicking sound seems to be gone. they said theyve seen this alot (not sure if just on Leafs or on other Nissans too). We'll see if it comes back.


That does not sound right...
Cotter pins are there just for safety, to make sure the main axle nut won't come lose, but AFAIK that nut should be always tightened to a certain momentum, so the only way the cotter pin can make sound is if the nut is loose, which is a bad thing by itself and might cause the wheel to wobble...

To the sound of this crackling reminds me the sound of bad connection between pedal crank and the hub on the bicycle... If there's some small movement in the connection, you'll have exactly the same crackling.

So, I kind of suspect that there's some unexpected/unhandled backlash where axle connects to either wheelhub or to differential, or maybe somewhere in differential itself. The standard nissan solution to it was to grease it from outside, which might silence it for sometime, but it won't fix it as backlash is still there, so when the grease will be forced out of this backlash, the sound will return...

I'm just amazed that with so many reports of the problem there's no action/investigation from Nissan :( and dealers are mostly oblivious, either trying to fix what aint broken or denying that there's a problem...
Leaf SL-e
Redmond, WA

41 000 electric miles and counting...

User avatar
Bateman
Posts: 101
Joined: Sun May 26, 2013 3:31 pm
Delivery Date: 25 May 2013
Location: Central NJ

Re: Clicking noise during acceleration and decceleration

Wed Jun 26, 2013 3:00 pm

I'd be curious if others have the sound stop when braking in neutral, as I was able to find out. I'm assuming this eliminates the brakes as the cause of the noise.
Bateman
2013 Blue Ocean Leaf SV

Return to “Engineering”