User avatar
TonyWilliams
Posts: 10074
Joined: Sat Feb 19, 2011 1:48 am
Location: San Diego
Contact: Website

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 3:07 am

The 2013 LEAF allegedly has some sort of pad retraction system that 2011-2012 did not.

Herm
Posts: 3765
Joined: Sun May 23, 2010 3:08 pm
Delivery Date: 29 Aug 2012
Location: Timbuktu, Mali

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 5:05 am

Perhaps a rust issue on the rotors?.. should be easy to check with your eyes

ericsf
Posts: 358
Joined: Tue Sep 07, 2010 4:33 pm
Delivery Date: 05 Mar 2011
Leaf Number: 0428
Location: San Francisco

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 7:32 am

I had a similar issue with my 2011 SL. It was making a light "clunck" noise at acceleration and also when braking (but only when the car would get below a certain speed - close to full stop). I pointed this out to the dealer during my 30K service. They checked it out and told they didn't find any actual problem. They did not mention anything about brake pads. All I could learn is that they lubricated a few things under the car and the noise is gone (still gone 8K miles later).
SL w/ QC (3/5/2011) - 11bars on 1/23/2014 @ 54k miles - 10 on 12/23/2014 @ 73k - 9 on 10/5/2015 @ 85k - 8 on 7/3/2016 @ 96k

ualdep
Posts: 9
Joined: Thu Jan 24, 2013 9:36 am
Delivery Date: 24 Nov 2011
Leaf Number: 015625

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 8:36 am

ericsf, I wish U could find out what they lubed; that would REALLY help; tks

Rust doesn't make a clicking noise! :)

ericsf
Posts: 358
Joined: Tue Sep 07, 2010 4:33 pm
Delivery Date: 05 Mar 2011
Leaf Number: 0428
Location: San Francisco

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 5:22 pm

Here is the report from the dealer :
Image
SL w/ QC (3/5/2011) - 11bars on 1/23/2014 @ 54k miles - 10 on 12/23/2014 @ 73k - 9 on 10/5/2015 @ 85k - 8 on 7/3/2016 @ 96k

User avatar
UkrainianKozak
Posts: 355
Joined: Thu May 12, 2011 2:53 pm
Delivery Date: 12 May 2011
Leaf Number: 001065
Location: Redmond, WA

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 5:36 pm

I have 2011SL model (one of the first one) and I started noticing this crackling sound over a year ago when you do hard breaking and then hard acceleration in DRY weather, when it was raining there was no noice, a year ago dealer said cannot repro.
After one more year it become gradually worse, I have these light crackling on every breaking or even deceleration and when accelerating again, regardless of the weather. If you have windows closed it sounds very light, but if you drive with open windows, near obstruction so you get an eco from the concrete barrier for example, the sound is fairly loud metallic clunking...

In few weeks I'm due for my 2 year service... Lets see if they can repro now...
Leaf SL-e
Redmond, WA

41 000 electric miles and counting...

ualdep
Posts: 9
Joined: Thu Jan 24, 2013 9:36 am
Delivery Date: 24 Nov 2011
Leaf Number: 015625

Re: Clicking noise during acceleration and decceleration

Tue Apr 09, 2013 8:42 pm

Ericsf, Tks very much for the prompt reply; I have an apt with the dealer tomorrow to look into the clicking noise;

Today, I drove another Leaf to compare; it had no clicking noise.

I will suggest the lube :)

ericsf
Posts: 358
Joined: Tue Sep 07, 2010 4:33 pm
Delivery Date: 05 Mar 2011
Leaf Number: 0428
Location: San Francisco

Re: Clicking noise during acceleration and decceleration

Mon Apr 15, 2013 10:34 am

How did it go? Did they find a way to fix it?
SL w/ QC (3/5/2011) - 11bars on 1/23/2014 @ 54k miles - 10 on 12/23/2014 @ 73k - 9 on 10/5/2015 @ 85k - 8 on 7/3/2016 @ 96k

ualdep
Posts: 9
Joined: Thu Jan 24, 2013 9:36 am
Delivery Date: 24 Nov 2011
Leaf Number: 015625

Re: Clicking noise during acceleration and decceleration

Mon Apr 15, 2013 11:08 am

Yes, maybe. Should know Fri @ next visit. want 2 wait till I have ALL the facts.

tks 4 asking.

User avatar
TomT
Posts: 10605
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: Clicking noise during acceleration and decceleration

Wed Apr 17, 2013 9:27 am

Funny. Now mine has starting doing the exact same thing! I'll have to bring it in and point this out...
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2016 Volt Premier.

Return to “Engineering”