Page 7 of 11

Re: Clicking noise during acceleration and decceleration

Posted: Tue Apr 28, 2015 11:10 am
by mwalsh
Noticed my car click this morning when I came to a stop. So I tried to replicated it while moving...yup - single click when accelerating, single click when decelerating. 52,600 miles. Went under the hood already to see if it was the motor rocking and it's not, so I'll jack up the front a bit later and see if I can replicate the click by moving the wheels back and fro. Scheduling service for this weekend and fully expect it to be one or both of the CV joints.

Re: Clicking noise during acceleration and decceleration

Posted: Tue Apr 28, 2015 11:18 am
by TomT
Did you have the spline lub and bolt retorque TSB done? It fixed mine for a while but it then came back and I choose to simply ignore it. In the last 15,000 miles I had the car it never got any worse or changed in any manner...

mwalsh wrote:Noticed my car click this morning when I came to a stop. So I tried to replicated it while moving...yup - single click when accelerating, single click when decelerating. 52,600 miles. Went under the hood already to see if it was the motor rocking and it's not, so I'll jack up the front a bit later and see if I can replicate the click by moving the wheels back and fro. Scheduling service for this weekend and fully expect it to be one or both of the CV joints.

Re: Clicking noise during acceleration and decceleration

Posted: Mon May 04, 2015 11:14 am
by mwalsh
TomT wrote:Did you have the spline lub and bolt retorque TSB done? It fixed mine for a while but it then came back and I choose to simply ignore it. In the last 15,000 miles I had the car it never got any worse or changed in any manner...



Diagnosed as a bad hub bearing and fixed by replacing the hub assembly on the passenger side.

Re: Clicking noise during acceleration and decceleration

Posted: Thu Jul 02, 2015 12:56 am
by drees
Ugh, my LEAF has gotten the single click on acceleration and deceleration.

Can reproduce by holding the brake firmly and shifting between D and R and pressing the accelerator.

Would this noise fall under the 5-year powertrain warranty? Sounds like there's multiple causes here - I should have had the dealer look at it a month ago when doing the annual battery check, but I forgot and now the noise seems to be gradually getting louder.

Re: Clicking noise during acceleration and decceleration

Posted: Thu Jul 02, 2015 6:23 am
by mwalsh
drees wrote:
my LEAF has gotten the single click on acceleration and deceleration.

Would this noise fall under the 5-year powertrain warranty?



Yes. Would suspect it's the same problem as with mine.

Re: Clicking noise during acceleration and decceleration

Posted: Sat Sep 05, 2015 7:55 am
by fonsovelasco
So I think I have the "clicking" sound, I have taken the car twice to the dealership, tech says it has been unable to duplicate :cry: :cry: the sound its making me crazy. I made a small video clip, could anybody please confirm is the clicking noise? also I mentioned to the tech the NTB 12-055b but he said that only applies if the car makes the noise while making turns, still he said unable to duplicate. I am attaching two videos, in the night time video you can hear the sound at about 2-3 mph just after the car starts to move, then on the day time video no sound at all... :?: I get the clicking sound intermittently

https://youtu.be/vxqniaFUCug

https://youtu.be/nQ8uiYP6oOQ

Re: Clicking noise during acceleration and decceleration

Posted: Sun Sep 20, 2015 8:49 am
by fonsovelasco
So I took the car to the dealership, according to the technician the noise I am hearing is normal operation. Since I am not the original owner I don't know wether it is normal or not and if it's the "clicking sound" please help me know what it is. Thanks

https://youtu.be/9Hc6e44grYk


https://www.flickr.com/photos/135570797 ... res/38Y64J

Re: Clicking noise during acceleration and decceleration

Posted: Thu May 05, 2016 10:45 am
by GoingGreener
Upon braking & accelerating from a stop, the clicking sound from our 2011 seems to have increased recently.

I'll check past work, but I think we had the clips on calipers worked on before to see if the sound would go away.

Could the fix, or TSBs, for this fall under the 5 year warranty? Are there any TSBs I should mention to the dealership?

For those who were successful repairing this
- was it by re-lubing the front axle?
- lubing the spline/shaft (is this the same as above?)
- replacing hub assembly for bad hub bearings?

One SF Bay Area dealership said it would be $150 to diagnose & would be applied to lubing if I fix. My 3 year warranty past, but this advisor didn't confirm that the fix could fall under 5 yr warranty.

Thanks in advance for your help.

Re: Clicking noise during acceleration and decceleration

Posted: Fri May 06, 2016 12:53 am
by drees
I still haven't taken mine in for diagnosis. Will be doing so within a month before the 5-year warranty is up. Depending on what exactly is failing will determine whether or not warranty covers it.

Re: Clicking noise during acceleration and decceleration

Posted: Fri May 06, 2016 8:22 am
by RegGuheert
Our 2011 is doing this, also. I've ignored it thus far, mainly because it isn't clear to me how to fix it. I don't like taking my car into a dealership unless I ALREADY know what the problem is! ;)