Snlj
Posts: 15
Joined: Thu Mar 02, 2017 12:55 pm
Delivery Date: 20 Mar 2017
Leaf Number: 416281
Location: Madison, WI

ChargePoint / Android Pay issue

Mon Jul 17, 2017 8:57 am

There are a number of ChargePoint-branded stations around town which are free to use. I've been taking advantage of them since I got my Leaf this spring, activating the session with my Android phone.

Once last month, and again this past weekend, I've experienced the Android Pay app popping up when I tap my phone, charging me a $1.00 fee, and then preventing the ChargePoint app from registering the session. The charge seems to stay on my card as pending for a couple of weeks before disappearing, so I'm less concerned with that than I am with the fact that the ChargePoint app doesn't track the session when this occurs.

I've been in contact with ChargePoint customer support, and they've said that Android Pay intercepting the NFC tap is an OS issue, and couldn't offer me anything.

Has anyone else experienced this? I'm inclined to uninstall Android Pay, but wanted to check here first.

Thanks!

cwerdna
Gold Member
Posts: 7182
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: ChargePoint / Android Pay issue

Mon Jul 17, 2017 4:17 pm

Personally, I wouldn't bother with any of that. I carry around 2 Chargepoint cards all the time.

A $1 charge that disappears eventually sounds like some pre-authorization check/charge.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Snlj
Posts: 15
Joined: Thu Mar 02, 2017 12:55 pm
Delivery Date: 20 Mar 2017
Leaf Number: 416281
Location: Madison, WI

Re: ChargePoint / Android Pay issue

Fri Jul 21, 2017 6:19 am

cwerdna wrote:Personally, I wouldn't bother with any of that. I carry around 2 Chargepoint cards all the time.

A $1 charge that disappears eventually sounds like some pre-authorization check/charge.


There's a ChargePoint card in the car, and the $1 charge is just what you say. The issue is that Android Pay is preventing the ChargePoint app from recognizing the session.

Winberg
Posts: 1
Joined: Fri Oct 20, 2017 1:09 am
Delivery Date: 08 Dec 2017

Re: ChargePoint / Android Pay issue

Wed Oct 25, 2017 2:11 am

I'm pretty sure it's just a preauthorization charge to make sure that you account exists. Mine got refunded.

cwerdna
Gold Member
Posts: 7182
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: ChargePoint / Android Pay issue

Wed Oct 25, 2017 2:21 am

Again, I don't bother. I don't use Android Pay. (And yes, I do carry an Android phone w/NFC as a work phone.)

I find it MUCH easier to just swipe my Chargepoint cards. More recently, I'm using Apple Watch to start my sessions. Double click its side button and hold my watch up to the station. It also saves me the trouble of fumbling and possibly dropping my phone (tried the recent iOS support Chargepoint added).

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

RedBeard4Beer
Posts: 10
Joined: Wed Jun 22, 2016 1:06 am
Delivery Date: 22 Jun 2016
Location: Seattle

Re: ChargePoint / Android Pay issue

Fri Oct 27, 2017 6:16 am

I just noticed this issue as well. I got an email from CP a while back saying you no longer need to open the CP app to start the charge with NFC, or something along those lines.

I tried NFC without the CP app open at a Nissan DCFC which is supposed to cost $3 and Android pay popped up instead of the CP app. It still worked to authorize the charge and shows $1 on the Android pay app. That was on the 15th and nothing has hit my card, no $1 pre-authorization, or a $3 fee.

I tried a second time last Saturday at a different Nissan dealer, with an identical DCFC which is free, but still requires a CP card to activate. Again, Android pay popped up and the charge was authorized. Again, $1 showing in Android pay and nothing on my credit card. The following day I needed that free DCFC again and was going to make sure I opened the CP app before using the NFC to see what happened. Unfortunately, I had issues with all 3 authorization methods, CP app NFC didn't work, Android pay NFC didn't work, and my CP card didn't work. I had to call to get the charge authorized.

Have you tried using NFC with the CP app open? Or is this happening with the CP app open and running when you try?

Return to “Batteries & Charging”