BenSouthworth
Posts: 1
Joined: Mon Jun 04, 2018 3:35 pm
Delivery Date: 04 Jun 2018

trickle charger works but fast charger doesn’t

Mon Jun 04, 2018 3:40 pm

I have a 2012 with 47268 Miles. Occasionally the fast charger doesn’t work. I flip breakers in my panel and unplug and replug the leaf and it starts. This time nothing works. Any tips? I unhooked the battery for a minute. No luck. Trickle charger is slow. Helllppp!

User avatar
Nubo
Posts: 4777
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: trickle charger works but fast charger doesn’t

Tue Jun 05, 2018 12:37 am

What kind of indicator lights does your EVSE have? What are they showing during failure to charge?
I noticed you're still working with polymers.

User avatar
davewill
Posts: 4907
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: trickle charger works but fast charger doesn’t

Tue Jun 05, 2018 7:46 am

You need more data, and some better terminology. First, terminology. Your 120v EVSE is working, your 240v EVSE is having problems. A "fast" charger is usually a CHAdeMO charger that uses a different plug and would only be in a commercial setting. Now for the troubleshooting:

1. What kind of EVSE do you have? Are there any sort of indicators? How do they read when it fails?
2. Does your car work on another 240v EVSE? Working or not, what kind? (EIther borrow a friend's or go to a pubic charging station.)
3. Can you try another car on your home EVSE? Does it work?
4. Is there any sort of debris or obstruction in the plug or receptacle that might be hindering you getting the plug seated?

That'll do for starters.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

alozzy
Posts: 985
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: trickle charger works but fast charger doesn’t

Tue Jun 05, 2018 1:37 pm

I'm not an electrician, but it sounds like there is a grounding issue on the 240V circuit. I would have an electrician check out the circuit to make sure it is safe.

Otherwise, you may have the well known diode issue. This video explains how to figure out if that's the problem with your LEAF:

https://www.youtube.com/watch?v=5R4dGg8nIUs

If it's the diode issue, then this thread explains how to install a new inline diode at the J1772 charging port, to permanently resolve the issue:

viewtopic.php?t=24696
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

Return to “Batteries & Charging”