Kei
Posts: 1
Joined: Sat Oct 14, 2017 3:10 pm
Delivery Date: 14 Oct 2013

Re: How To: Backup camera for S model with OE parts

Sat Oct 14, 2017 3:16 pm

I did successfully install rear view camera without M21 wire.
from rear qt panel run 4 wires to AV.

hardest part was...
Red (+6V) -> Pin #39
Yellow (Video) -> Pin #40
White (Shield) -> Pin #60
Black(chassis ground) -> Pin#58 and ground both.

real challenge was pin rear AV unit. I drilled and make bigger hole and used 4 pins from old handle(wo camera). that looks fit on rear AV.
after cut 4 wire and pins from old handle lock wire put them into rear AV connecter. then solder 4 wires from camera to them.
it fits and works great!

Thanks all post here help me to figure out.(30min to hatch rear qt harness but took 4 hours search forum, wire to AV.)

Mr20024
Posts: 11
Joined: Wed Feb 21, 2018 12:10 pm
Delivery Date: 12 Feb 2018
Leaf Number: 403954

Re: How To: Backup camera for S model with OE parts

Sun Apr 22, 2018 4:47 pm

I just did it on my '13 SL (2/13 date) and just needed the body to hatch harness, camera, and new handle.

Jalape
Posts: 1
Joined: Wed Sep 19, 2018 4:50 am
Delivery Date: 07 Jun 2018
Location: New Jersey

Re: How To: Backup camera for S model with OE parts

Wed Sep 19, 2018 5:18 am

I have a 2014 S with 4" screen from AUTO-VOX M6 https://wheelstips.com/best-rear-view-camera I'm in the middle of adding rear view camera and 4" to 8" upgrade today. I don't have a fuse in fuse 23, but when moving the red/violet wire, pin 1, from the 4 inch screen connector; there's already a brown/yellow wire in the new location where to connect the wire near the floorboard passenger side Excuse the blurry picture, holding flashlight in mouth while balancing the phone. Not sure what to do. Help! Thanks

Lothsahn
Posts: 409
Joined: Thu Apr 05, 2018 4:35 pm
Delivery Date: 04 Jan 2018
Leaf Number: 007797

Re: How To: Backup camera for S model with OE parts

Thu May 02, 2019 9:59 am

I have a 2012 and I'm trying to be sure I have the right harness for M84.

I did the steps in this article, but I don't have the wiring in the body harness to M21 (or in the dashboard). So now I'm trying to run 4 wires direct to the AV unit. I have the wires run, but I don't know how to ping them into the AV unit.

Questions:
1) I see a 40 pin unit in the back of the AV control unit, Is this M84? Because the service manual shows the pins starting at 21, going through 60. But the plug itself shows a 1 in the upper left (as viewed from the harness). How do I ensure I'm seeing M84?

I want to make sure I don't fry my AV unit.

I see a post here which describes it, but the images are all gone. Is there a way to see them?
http://www.mynissanleaf.com/viewtopic.php?f=37&t=10107

2) I don't have wires for the camera slots in my M84--they're just open spots. How/where do I get pins for this connector, so that I can solder the wires to them?
2011 Silver SV, purchased 2018, lives in Missouri (previously in CA)
LeafSpy Pro + BAFX Products OBDII dongle
Battery swap 2019/04/24 (87% SOH, 12 bar)

Return to “Accessories / Mods”