borugee
Posts: 45
Joined: Fri Sep 15, 2017 8:06 pm
Delivery Date: 15 Sep 2017
Leaf Number: 303100
Location: Dallas TX

Re: Leaf Spy and Leaf Spy Pro

Thu May 17, 2018 8:18 pm

GerryAZ wrote:
borugee wrote:
Turbo3 wrote:Release version 0.44.116 is the latest version of LeafSpy Pro.


Play store seems to have 0.44.116

My Phone has .42.116

When I go to play-store to install it say already installed and won't update to the lates.

If I uninstall-reinstall I will loose my history and settings.

Any trick to update without loosing my history?

You actually have the latest version.




@GarryAZ : I am confused. Are you saying 0.42.116 = 0.44.166. Are they same??
Borugee
2018 SL ; 03/18 Delivery ; Dallas TX

GerryAZ
Gold Member
Posts: 1655
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Leaf Spy and Leaf Spy Pro

Fri May 18, 2018 4:41 am

Yes, 42.116 displayed on the cell voltage screen in the app is the latest, for some reason Play Store shows 44.116 in the description.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

harm
Posts: 2
Joined: Sat Apr 28, 2018 11:52 am
Delivery Date: 14 Mar 2018
Leaf Number: 304402
Location: San Jose CA

Re: Leaf Spy and Leaf Spy Pro

Fri May 18, 2018 11:35 am

Hi, I have a 2018 US Leaf SL and am using LeafSpy Pro v 1.7.38 on iOS 11.3.1.
Almost everything works as expected except:
1. + <infinite>% GIDS
2. Tire pressure never shows up

See pic: https://www.dropbox.com/s/62oksfx10tzva ... y.png?dl=0

Any help appreciated.
Harm
2018 SL ; purchased 3/2018 ; 1472 miles, SOH 98.65, Hx 108.50
2012 SL ; purchased 10/2012 ; 55425 miles, SOH 68

Turbo3
Gold Member
Posts: 1947
Joined: Mon Jul 19, 2010 8:34 pm
Delivery Date: 12 May 2011
Leaf Number: 002191
Location: San Jose, CA

Re: Leaf Spy and Leaf Spy Pro

Fri May 18, 2018 4:46 pm

harm wrote:Hi, I have a 2018 US Leaf SL and am using LeafSpy Pro v 1.7.38 on iOS 11.3.1.
Almost everything works as expected except:
1. + <infinite>% GIDS
2. Tire pressure never shows up

See pic: https://www.dropbox.com/s/62oksfx10tzva ... y.png?dl=0

Any help appreciated.

Don't yet know how to read tire pressures on a 2018 so that is normal for now.

Can you send me an ELM trace (see bottom of help for how to do it) and I will look at the % Gids problem.

Return to “LEAF CANBus”