AlanSqB
Posts: 318
Joined: Mon Aug 04, 2014 5:33 pm
Delivery Date: 26 Jul 2014
Leaf Number: 300613
Location: Fort Collins, CO

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Jul 27, 2017 12:54 pm

cwerdna wrote:
AlanSqB wrote:It did clear after a couple days. I didn't get Leaf spy on it in time.

Seems ok now. I don't get any charging notifications but I can turn on my A/C which is the most important thing.

Even if the yellow ! car goes away, the DTCs should still be stored.

I can't get LeafSpy to work at all. Got the module plugged in and it shows up, but no data.

Going to mess with it more when I have free time.
2015 LEAF SV in Gunmetal Gray
"The only gas in this vehicle comes from the driver."
I drive a LEAF, it doesn't have Ludicrous or Insane mode. It only has Slightly Annoyed mode.

AlanSqB
Posts: 318
Joined: Mon Aug 04, 2014 5:33 pm
Delivery Date: 26 Jul 2014
Leaf Number: 300613
Location: Fort Collins, CO

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Jul 28, 2017 1:49 pm

Had to give up on my Bluetooth module and dig the Wifi module back out.

Ok None ---> ABS
Ok None ---> AIR BAG
C1704 0008 BCM Low Pressure FL WT-26
C1705 0008 BCM Low Pressure FR WT-26
Ok None ---> BRAKE
B2820 0008 CHARGER Quick Charger VC-63
U1008 8708 CHARGER Quick Charger Comm VC-49
U100B 8708 CHARGER Quick Charger Comm VC-49
U100B 8F08 CHARGER Quick Charger Comm VC-49
Ok None ---> EPS
Ok None ---> EV/HEV
Ok None ---> HVAC
Ok None ---> HV BATTERY
Ok None ---> IPDM E/R
Ok None ---> METER
Ok None ---> MOTOR CONTROL
U1232 0108 MULTI AV St Angle Sen Calib AV-88
Ok None ---> SHIFT
Ok None ---> TCU
Ok None ---> VSP
2015 LEAF SV in Gunmetal Gray
"The only gas in this vehicle comes from the driver."
I drive a LEAF, it doesn't have Ludicrous or Insane mode. It only has Slightly Annoyed mode.

tlim
Posts: 12
Joined: Tue Nov 19, 2013 2:14 pm
Delivery Date: 19 Dec 2013

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Mon Jul 31, 2017 5:26 pm

I got mine replaced 3 weeks ago. The owner's portal can't talk to my Leaf anylonger and the NissanConnectEV never worked even though I tried a number of times (last year and this).

I'm not paying the monthly fee (is there one these days?) for their "service". Do I need to do that, or is there something else I should do?

GerryAZ
Gold Member
Posts: 1481
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Mon Jul 31, 2017 6:38 pm

tlim wrote:I got mine replaced 3 weeks ago. The owner's portal can't talk to my Leaf anylonger and the NissanConnectEV never worked even though I tried a number of times (last year and this).

I'm not paying the monthly fee (is there one these days?) for their "service". Do I need to do that, or is there something else I should do?


Call the Nissan LEAF EV Support line at 877-664-2738 and explain the situation. You may need to update information in your online account on their servers or it could be something with the TCU that the dealer would need to address. It could also be both so you need to talk to Customer Service to get started toward resolution. There is no monthly fee.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

dsh
Posts: 121
Joined: Sat Aug 04, 2012 10:29 pm
Delivery Date: 01 Mar 2011
Leaf Number: 001069

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Aug 04, 2017 10:55 pm

For the past two weeks Can't use Nissan EV_zero emission app, shows 0 miles range And gives error message 'no communications with vehicle could be established..." Owner Portal website not getting communications either. Opened Case with EV_Customer Service. Had TCU replaced in December, had to go back to dealer 2x but all was working fine 2 weeks ago, but all of a sudden everything stopped connecting. Tech Department at EV_Customer Service has no clue, which is hard to believe because these problems have been occurring for many many many other owners over the last 6 months to a year. Incredible Customer Service, Nissan. NOT!!!

* ****Update pulled fuse number 34, 20 amp by the battery waited two minutes reinserted it, checked my app and everything works fine. This is so ridiculous.
SL-e

cwerdna
Gold Member
Posts: 7256
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Aug 04, 2017 11:53 pm

AlanSqB: Interesting. You aren't hitting the P3131 DTC that I and others had been hitting.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

MalcolmReynolds
Posts: 51
Joined: Sat Jun 10, 2017 10:39 am
Delivery Date: 04 Jul 2017

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed Aug 23, 2017 11:48 am

Have we seen any progress yet on these TCU upgrades? Have they issued any fixes? Upgraded any hardware? Or should I continue to wait on doing the upgrade? I been holding off based on the input here. The dealer tells me "oh, we have done a lot of TCU upgrades and have not heard of a single problem". So for some reason they are pushing hard for me to get this upgrade done.

When I inform them of this forum and the massive thread about problems with the TCU upgrade they give me the "you believe anything you see on the internet don't you..." look. I really get tired of explaining to "people" at dealerships of known issues and get treated like dog doo doo... I keep explaining it anyway and they keep insisting there isn't a problem. So I am waiting on the green light here on the forum before I do anything.

So are we still waiting for action from Nissan on this issue? Thanks.
=======================================
"Serenity" 2013 SL 12 bars 39k+ miles and counting
Zencar 32a EVSE

VitaminJ
Posts: 381
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed Aug 23, 2017 1:42 pm

dsh wrote:For the past two weeks Can't use Nissan EV_zero emission app, shows 0 miles range And gives error message 'no communications with vehicle could be established..." Owner Portal website not getting communications either. Opened Case with EV_Customer Service. Had TCU replaced in December, had to go back to dealer 2x but all was working fine 2 weeks ago, but all of a sudden everything stopped connecting. Tech Department at EV_Customer Service has no clue, which is hard to believe because these problems have been occurring for many many many other owners over the last 6 months to a year. Incredible Customer Service, Nissan. NOT!!!

* ****Update pulled fuse number 34, 20 amp by the battery waited two minutes reinserted it, checked my app and everything works fine. This is so ridiculous.

It's your 12v battery as explained 1,000,000* times in this thread already. Also don't use Nissan's app use Leaf Manager.








*not actually 1,000,000
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- 2lb 5Ah LiFe 12v battery

WetEV
Posts: 1780
Joined: Fri May 04, 2012 8:25 am
Delivery Date: 16 Feb 2014
Location: Near Seattle, WA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed Aug 23, 2017 5:25 pm

VitaminJ wrote:It's your 12v battery


Does not explain the issue. Battery voltages are higher in hotter temperatures, so the problem would be much worse in winter and less so in summer if it was explained by battery voltages. I don't see any hint of this.

Sure, a nearly dead battery can cause all sorts of issues. But these kinds of flakies get worse as the battery dies. I don't see any hint of this.
WetEV
#49
Most everything around here is wet during the rainy season. And the rainy season is long.
2012 Leaf SL Red (Totaled)
2014 Leaf SL Red

lorenfb
Posts: 1405
Joined: Tue Dec 17, 2013 10:53 pm
Delivery Date: 22 Nov 2013
Leaf Number: 416635
Location: SoCal

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed Aug 23, 2017 9:13 pm

VitaminJ wrote:
dsh wrote:For the past two weeks Can't use Nissan EV_zero emission app, shows 0 miles range And gives error message 'no communications with vehicle could be established..." Owner Portal website not getting communications either. Opened Case with EV_Customer Service. Had TCU replaced in December, had to go back to dealer 2x but all was working fine 2 weeks ago, but all of a sudden everything stopped connecting. Tech Department at EV_Customer Service has no clue, which is hard to believe because these problems have been occurring for many many many other owners over the last 6 months to a year. Incredible Customer Service, Nissan. NOT!!!

* ****Update pulled fuse number 34, 20 amp by the battery waited two minutes reinserted it, checked my app and everything works fine. This is so ridiculous.

It's your 12v battery as explained 1,000,000* times in this thread already. Also don't use Nissan's app use Leaf Manager.






*not actually 1,000,000


The battery is not the source of the problem. It's the recipient of the problem, which is the TCU's failure to
power-down (enter its 'sleep' mode) under some modes of operation, thus draining the battery.

Return to “Range / Efficiency / Carwings”