Front of car ‘dropped’ and tyres rubbing

My Nissan Leaf Forum

Help Support My Nissan Leaf Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

revatron

Member
Joined
Nov 12, 2022
Messages
13
Hello all. The front of our 2013 Tekna 24kw has dropped and as such on turns or bumps the tyre makes contact and rubs on the housing where the springs sit. I’ve had the car up and wheels off and can see nothing obvious. Springs/coils intact, no fluid leaking from shocks etc. All arms/drop links look fine visually, no play in anything.
I’m thinking even though no oil or fluids showing that it’s probably the shock that has blown a seal and lost the compression gas?
Any advice appreciated.
https://1drv.ms/i/s!AhoJy9FxnjPok1ULtiXh_8N8bes_
 
Nothing obvious. Can the gas from the shocks ‘let go’ without obvious evidence of fluids leaking?
 
Even if the shocks/struts had lost their gas, the springs determine the ride height, AFAIK. Unless the car has aftermarket height-adjustable units that were raised and then lost their gas - or unless I'm mistaken in my assumption above.
 
I was also under the impression that springs give the height, hence my confusion at this. Trouble is in our local area garages/workshops are very busy and have 2-3 week waiting periods and I need this car for work. If I know the issue I could potentially fix myself but can’t afford new shocks and springs if that isn’t the issue.
 
Can you lift the car and put the front on jack stands? Might be useful to assess the front suspension unloaded. You can then reassess the suspension components, springs, etc.
I'm going to assume that you've popped the hood and looked at the top of the strut mounts. This area is poorly designed and collects water and debris, leading to corrosion and potentially failure.
 
Hi Drew, this is an old thread. I ended up having to replace the strutts and springs and new drop links as the spring cups had failed and been pushed onto the wheels.
 
Back
Top