Page 3 of 4

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:05 pm
by garygid
Topic "Official EV ...." seems to have lost a lot of posts.

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:22 pm
by wxxyz
nuts! why does stuff never go how it's supposed to? here I thought I was so zipity-doo-da fast about it... I'll see what i can do.

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:25 pm
by garygid
"Leafless in Seattle..." lost about half of 60+ posts.

Seems to be topics with over about 50 posts.

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:27 pm
by evnow
wxxyz wrote:nuts! why does stuff never go how it's supposed to? here I thought I was so zipity-doo-da fast about it... I'll see what i can do.
Let me know if you need any help. If its sql I can help ....

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:30 pm
by wxxyz
thanks ev - i did a full export of the original database, and then imported to the new one, so I'll have to figure out where the issue was (in the export, or the import).

Either way, I still have access to the original db so hopefully the id's etc are all intact and I can join the two ack!

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:31 pm
by garygid
"List of Nissan ..." seems to have lost about 400 posts.

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:35 pm
by LEAFer
garygid wrote:"Leafless in Seattle..." lost about half of 60+ posts.

Seems to be topics with over about 50 posts.
The "Tracking the $5k California CVRP Fund" thread was only 2 pages, so ... it was much less than 50, but the first post used

Code: Select all

 and [color] BBCodes, and was edited at least a half-dozen times.  Not sure if that makes a difference.

It currently says 19 posts, but I know "gbshaun" post 2 was not #2, because #2 is being referred to later as being by PacificNissan.  But about 2 dozen posts (originally) in that thread seems about right.  (And the second page of posts is not currently accessible.)

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:42 pm
by wxxyz
Thanks guys - I've found the issue, it will just take a little bit to fix.
I have all of the posts in the backup file, for some reason they didn't insert into the new database properly.

There's currently only 4900 posts in the database (out of the 20000 and some that there should be).

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:45 pm
by garygid
"Phoenix Metro ..." seems missing about 70 of 110+ posts.

Re: Forum Upgrade Tonight (Sept 2)

Posted: Thu Sep 02, 2010 10:47 pm
by LakeLeaf
wxxyz wrote:
There's currently only 4900 posts in the database (out of the 20000 and some that there should be).
If you want someone to come in and drop the 4900 posts you do have - I'm pretty good at that stuff! Always willing to help out :D