Volusiano
Posts: 1461
Joined: Thu Feb 24, 2011 2:41 pm
Delivery Date: 03 Jun 2011
Location: Phoenix, AZ

Weird, my BBCode is set to off on a particular forum thread

Wed Nov 27, 2013 5:36 pm

I was doing some replies/quotes on this thread and my edit window has the BBCode turned OFF.

All other thread edits seem to be BBCode turned on. Is there something about that thread that would cause my BBCode to be OFF? Other posts in that thread seem to have the "quote" sections and BBCode stuff working fine for other people.

Berlino
Posts: 661
Joined: Sat Jul 20, 2013 2:28 am
Delivery Date: 05 Aug 2013
Leaf Number: 412600
Location: Quebec City, Canada

Re: Weird, my BBCode is set to off on a particular forum thr

Wed Nov 27, 2013 5:58 pm

Volusiano wrote:
Other posts in that thread seem to have the "quote" sections and BBCode stuff working fine for other people.
It may work fine for some, but you're not alone with this issue.
Ordered: 7/18/13 Delivered: 8/05/13
Red 2013 SL w/premium
EVSE Upgrade, LEAF Spy Pro
Michelin X-Ice Xi3 FIVE months per year.
--------------------------------------
Silver S85.
Selected from inventory w ~500 miles: 3/28/14
Delivered: 3/31/14

WetEV
Posts: 3040
Joined: Fri May 04, 2012 8:25 am
Delivery Date: 16 Feb 2014
Location: Near Seattle, WA

Re: Weird, my BBCode is set to off on a particular forum thr

Fri Aug 22, 2014 7:18 am

Volusiano wrote:my edit window has the BBCode turned OFF. All other thread edits seem to be BBCode turned on. Is there something about that thread that would cause my BBCode to be OFF?
Just happened to me in http://www.mynissanleaf.com/viewtopic.php?f=41&t=17718" onclick="window.open(this.href);return false;

Strange.
WetEV
#49
Most everything around here is wet during the rainy season. And the rainy season is long.
2012 Leaf SL Red (Totaled)
2014 Leaf SL Red
2019 eTron Blue

User avatar
DaveEV
Forum Supporter
Posts: 6236
Joined: Fri Apr 23, 2010 3:51 pm
Location: San Diego

Re: Weird, my BBCode is set to off on a particular forum thr

Fri Aug 22, 2014 11:36 am

Seemed to be something that affected the Marketplace forums.

If you go back and edit the post, are you able to uncheck a "Disable BBCOde" option under the editor? As a Moderator, I am able to do so.

I asked wxxyz to check out those settings recently.

User avatar
wxxyz
Posts: 450
Joined: Mon Aug 03, 2009 10:08 pm

Re: Weird, my BBCode is set to off on a particular forum thr

Fri Aug 22, 2014 11:44 am

I just fixed it, can you please test and let me know?
Thanks!

WetEV
Posts: 3040
Joined: Fri May 04, 2012 8:25 am
Delivery Date: 16 Feb 2014
Location: Near Seattle, WA

Re: Weird, my BBCode is set to off on a particular forum thr

Fri Aug 22, 2014 3:31 pm

wxxyz wrote:I just fixed it, can you please test and let me know?
Thanks!
Fixed for me. Thanks.
WetEV
#49
Most everything around here is wet during the rainy season. And the rainy season is long.
2012 Leaf SL Red (Totaled)
2014 Leaf SL Red
2019 eTron Blue

User avatar
OrientExpress
Posts: 1487
Joined: Sun Aug 08, 2010 12:22 pm
Delivery Date: 10 May 2011
Leaf Number: 2331
Location: San Jose, Ca

Re: Weird, my BBCode is set to off on a particular forum thr

Sat Aug 23, 2014 8:48 am

For me BBC code is on, but [img] is off.

Why is that?
2018 LEAF SL
Gun Metalic
Delivery April 10 2018

Prior LEAF:
2014 LEAF SV
Ocean Blue
Delivery May 23 2014
50,000+ miles - all 12 bars - Same range as new - No warranty issues ever!

User avatar
wxxyz
Posts: 450
Joined: Mon Aug 03, 2009 10:08 pm

Re: Weird, my BBCode is set to off on a particular forum thr

Mon Aug 25, 2014 8:31 am

Where is this happening? In a specific thread? Forum? Private messages? Everywhere?

Return to “Website/Forum Discussions”