User avatar
aqn
Gold Member
Posts: 819
Joined: Fri Oct 01, 2010 12:59 pm
Delivery Date: 30 Apr 2011
Leaf Number: 1333
Location: Austin, TX

Page loads take 10-18 seconds?!

Mon Jul 06, 2015 10:17 pm

I have not been on here in a while. The first thing I noticed on here is how long each page load is taking: at least 10 seconds, with a high of about 18-20 seconds. What changed beside the forum skin?

(But I see people already complained about it in the "New Forum format vs. Old Forum format"; I dunno know why one would talk about load speed in a thread titled "format...")
Last edited by aqn on Tue Jul 07, 2015 7:24 am, edited 1 time in total.
Anna Nguyen

2k1Toaster
Posts: 498
Joined: Mon Nov 18, 2013 5:45 pm
Delivery Date: 12 Nov 2013
Leaf Number: 420903

Re: Page loads take 10-18 seconds?!

Mon Jul 06, 2015 10:40 pm

Yup. It displays after 10+ seconds, but it really continues to load for MINUTES.

This is because of a combination of it being poorly coded and running on a $hitty server. Those speeds below are on a 100Mbps business class connection. That means it is guaranteed to never go below 100Mbps versus the consumer class "up to" a certain speed. Usually I get 120Mbps down easily.

Image
2013 Nissan Leaf SV with every option
2013 Prius C Package 4
2012 Lexus RX450h
2006 Prius Gen II, pIV
2005 Honda Civic Hybrid
2001 Honda Civic EX
1997 Honda Prelude SH
1981 DeLorean DMC12
and more...

User avatar
JimSouCal
Posts: 860
Joined: Tue Feb 08, 2011 12:54 pm

Re: Page loads take 10-18 seconds?!

Mon Jul 06, 2015 11:13 pm

Fair amount of time to google analytics...server latency... Perhaps check back in next monday to see if it's better....

User avatar
TomT
Posts: 10641
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: Page loads take 10-18 seconds?!

Tue Jul 07, 2015 7:03 am

Until this is resolved permanently, the site is all but unusable...
JimSouCal wrote:Fair amount of time to google analytics...server latency... Perhaps check back in next monday to see if it's better....
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

User avatar
aqn
Gold Member
Posts: 819
Joined: Fri Oct 01, 2010 12:59 pm
Delivery Date: 30 Apr 2011
Leaf Number: 1333
Location: Austin, TX

Re: Page loads take 10-18 seconds?!

Tue Jul 07, 2015 8:39 pm

The response time is great now! Don't change a thing! :)
Anna Nguyen

tenzhushoten
Posts: 1
Joined: Thu May 19, 2016 9:04 am
Delivery Date: 13 Mar 2016

Re: Page loads take 10-18 seconds?!

Thu May 19, 2016 9:06 am

I feel site loads fast !

electrician
Posts: 3
Joined: Thu Jan 05, 2017 8:20 pm
Delivery Date: 06 Jan 2017
Contact: Website

Re: Page loads take 10-18 seconds?!

Thu Jan 05, 2017 8:31 pm

site loads super fast to me
Kansas city Electrician
6304 NW Barry RD UNIT 901376A
Kansas city, MO 64154
(816) 579-0187
http://www.electriciankcmo.com

adrianrf
Posts: 5
Joined: Thu May 03, 2012 11:32 am
Delivery Date: 03 May 2012

Re: Page loads—like greased lightning!

Sat Jan 07, 2017 1:23 pm

fwiw, on my iPhone 6 / iOS 10.2.2, I'm seeing pageloads in under 2 seconds via WiFi to CenturyLink 100Mb fiber-to-the-home; and maybe 0.5-0.75 longer on AT&T LTE, showing signal strength at just 2 dots of 5…

nicely done, admin(s)! :D

harry56
Posts: 2
Joined: Sat Jun 03, 2017 1:19 am
Delivery Date: 03 Jun 1990
Leaf Number: 0326514318

Re: Page loads take 10-18 seconds?!

Sat Jun 03, 2017 2:12 am

Any chance you can up that avatar size limit to something bigger than 6k? I can't find anything THAT small that I want to post!!!


gclub

Return to “Website/Forum Discussions”