jjeff
Posts: 1952
Joined: Wed Jan 13, 2016 9:10 am
Delivery Date: 13 Jul 2014
Leaf Number: 422121
Location: MSP MN

Re: Moderator Announcements

Wed Oct 16, 2019 8:59 am

I had the same thing happen with Chrome about 3hrs ago but unlike some other times I've gotten such a warning(on different sites using other browsers) I was unable to get to the site, even clicking on advanced. I also use FF but didn't try it this morning due to lack of time, I'm not sure if I've ever clicked advanced on Chrome so I can't say for sure how it acts. Chrome did say something about someone could be spoofing the site and again didn't seem to want to let me in, everything seems fine now :)
2012 SL purchased used 2/'16
2013 S w/QC purchased new
Juicebox Premium 60a L1/L2 EVSE, Ebusbar 16a L1/L2 EVSE
'12 EVSEupgrade'd 20a L1/L2 EVSE, '13 EVSEupgrade'd adjustable 6-20a L2, 6-13a L1 EVSE
Zencar 13, 20, 30a L1/L2 portable EVSE
GE Durastation 30a

coulomb
Posts: 65
Joined: Thu Oct 09, 2014 5:08 pm
Delivery Date: 07 Mar 2015
Leaf Number: 200445
Location: Brisbane, Australia

Re: Moderator Announcements

Wed Oct 16, 2019 5:46 pm

I used Opera mini on my phone, and installed Opera for Windows in my effort to be unsafe. Neither Firefox nor Chrome would let me click through (even with Advanced).
2012 Leaf with new battery May 2019. New to me June 2019.

LeftieBiker
Moderator
Posts: 13303
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Moderator Announcements

Wed Oct 16, 2019 6:35 pm

Chrome let me through after warning me.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

User avatar
Nubo
Posts: 5408
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Moderator Announcements

Wed Oct 16, 2019 9:11 pm

Safari told me it couldn't establish a secure connection; I didn't dig any deeper.
I noticed you're still working with polymers.

alozzy
Posts: 1401
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: Moderator Announcements

Wed Oct 16, 2019 10:15 pm

wxxyz wrote:
Wed Oct 16, 2019 7:29 am
I've fixed the problem! The certificate renewed, but it needed a manual tweak to work correctly.

Call for technical help: This will likely be a problem every 90 days when the Let's Encrypt auto renews. The site is running on a VPS and Let's Encrypt correctly renewed, but I needed to click a 'reload web servers' button in the control panel to get it to work. Any ideas how to fix that? PM or email me and I can give you more details.
The easy fix is to pay $20 for a 1 yr cert that has broad browser support. Here's just one example:

https://www.ssl2buy.com/alpha-ssl-certificates
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

Return to “Website/Forum Discussions”