Page 1 of 1

not charging...(LEAF 2014)

Posted: Sat Aug 24, 2019 10:37 am
by jjanarnava
Yesterday I faced a weird problem, having only 6% Battery left at a very remote charger...

Plugging in the cable (Type 1/2) at the car generates one beep, then connected to the charger and whiping the card. System starts... Error!

I changed the cable to the charger (Schuko/Type 1) with the same Error...

There was no error display at the car, none of the 3 blue lights was on. All timers where OFF. I have called the service company of the charging station and they confirmed that there is no error at the chargers side by remote diagnostic.

After a few try and error it worked then with the Type 1/2 cable.

Because of the same error with both cables I assume it was is a charger or connector problem at the car. Has anybody experienced such an error!

Re: not charging...(LEAF 2014)

Posted: Thu Oct 24, 2019 3:29 pm
by Linus
I've had a similar issue with the OEM Level 1 EVSE. After some trouble shooting it was found that it was a flakie ground/earth connection at the plug. The car was having none of that until I rewired the outlet.