sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Mon Nov 18, 2019 8:40 pm

Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps. Check out the screen shot. It was set to 10 amps to begin the session. I noticed it jumping so I set it to 30 amps to see what it would do and it went right there and stayed steady. So I turned it back down to 10 amps and it was jumping up and down to 30 again. Almost 50/50 apparently since the session ended with an average rate of 4kW. Should have been about 2.35 kW average if it was charging at 10 amps. It is doing the same thing tonight. I am also trying to figure out how to set it to add only to an amount to reach 80%. How would this be done for my 2014 Leaf SL?
.
.
Image
.
.

nlspace
Posts: 269
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Tue Nov 19, 2019 7:55 am

Your car is capable of 6.6kW charging and receives a pilot signal from the jbox indicating the available AC input current. The OBC will use this as it deems necessary to do its job as can be seen at the end of the session when the power ramps down as the cells get near the top voltage and the pack is approaching full.

i don't know the JB40 options but it appears to have 3 Enable levels, one might be a Time out mode that could be set to limit the session to only provide about 80% full. The fluctuating current/power level could be related to the en override setting, i.e. it was sending up to 30A to override your manual 10A setting.

You would need to monitor the PWM pilot signal sent to the car to know whether this was a commanded power level (normal ops) or a malfunction in the JB40.
Last edited by nlspace on Tue Nov 19, 2019 11:57 am, edited 2 times in total.

sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Tue Nov 19, 2019 11:14 am

Obviously, normal charge protocol requires the car to adhere to whatever the charge station tells it is it's max current capability. If the charge station sends the signal that it can do no more that 10 amps. The car cannot override this and start drawing 30. My charge station is not adhering to the current setting that I chose of 10 amps. Even though it knows I have chosen it as can be seen by intermittent logging of the chosen 10 amp value after the solid 30 amp rate that it correctly moved to at 18:00 when given the command. I hate to think what my charger in the car is going through electronically when being communicated to bounce up and down between 10 and 30 amps like that.
.
I wrote to EMotorWerks a couple days ago with their contact form and got the automated reply to my email and replied to that also with the written concern and the image of the charge log, but no live response as of yet.

WetEV
Posts: 4129
Joined: Fri May 04, 2012 8:25 am
Delivery Date: 16 Feb 2014
Location: Near Seattle, WA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Tue Nov 19, 2019 12:16 pm

sendler2112 wrote:
Tue Nov 19, 2019 11:14 am
I hate to think what my charger in the car is going through electronically when being communicated to bounce up and down between 10 and 30 amps like that.
Having designed power supplies including for charging batteries, this should not stress the charger at all.
WetEV
#49
Most everything around here is wet during the rainy season. And the rainy season is long.
2012 Leaf SL Red (Totaled)
2014 Leaf SL Red
2019 eTron Blue

sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Tue Nov 19, 2019 3:39 pm

I talked to tech today. He was suspecting a problem with the car. I wasn't since all other charge stations work fine. So I unplugged the Juicebox from the wall for a few minutes and when I tried it again, everything works fine. I can adjust the rate up and down at will. Although I am wondering if the issue could be something like having the web app open at the same time as the phone app and possibly having 30 amps set on one and 10 amps set on the other. It did seem like if I was controlling the settings from the PC that the phone settings did not change or update accordingly if watching them both at the same time. Will try to make sure only one or the other is open at a time and try to keep them synchronized.
.
.
Image
.
.

sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sat Nov 23, 2019 7:54 pm

One more whacky episode. I plugged the car into the Juicebox and the relays starting clacking on and off again and again. It seemed to quit for a moment and I was in a hurry to get changed and head out to an appointment so I went inside. When I came out to leave I had to take my gas car because it had totally failed to charge at all. The log showed dozens of short charge sessions starting and then immediately ending. sent this screen shot to tech and they didn't have any explanation. I unplugged it from the wall again and it has worked more or less normally for three sessions since. The three year warranty expires on 12/ 25/ 19.
.
.
Image
.
.

Oilpan4
Posts: 1809
Joined: Wed Jan 09, 2019 10:51 pm
Delivery Date: 10 May 2018
Leaf Number: 004270

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sun Nov 24, 2019 1:37 am

Do you have a backup evse?
"THE ABOVE POST CONTAINS MISLEADING AND INACCURATE INFORMATION. PLEASE CONSIDER IT OPINION, NOT FACT". -someone who I offended and is unable to produce the facts in question.

sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sun Nov 24, 2019 4:42 am

I can almost get by with the 12 amp Level 1 cord at home. There are two 30 amp Level 2 stations at work. I may mod the Nissan cord to 240V or just buy the 16 amp level 2 portable for $175 to save the time from modding. I'm using about 13 kWh each night on the way home when it's cold and windy.

Oilpan4
Posts: 1809
Joined: Wed Jan 09, 2019 10:51 pm
Delivery Date: 10 May 2018
Leaf Number: 004270

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sun Nov 24, 2019 5:53 am

I think you can mod that 12 amp for 240v almost nothing ad do it quickly.
"THE ABOVE POST CONTAINS MISLEADING AND INACCURATE INFORMATION. PLEASE CONSIDER IT OPINION, NOT FACT". -someone who I offended and is unable to produce the facts in question.

powersurge
Posts: 1743
Joined: Wed Oct 21, 2015 10:24 am
Delivery Date: 06 Dec 2014
Location: Long Island, NY

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sun Nov 24, 2019 6:16 am

Really stupid question... If your charger can do 30 amps, then why would you want it to do 10 amps?

You might as well just plug in the 110 volt charger...

Please explain your perceptions of how or why you would need 10 amps??

Return to “EVSE / Charging Equipment and Networks”