jms
Posts: 59
Joined: Fri Sep 09, 2011 11:24 am
Delivery Date: 21 Feb 2012
Leaf Number: 17880
Location: Pittsburgh, PA

Re: GE Wattstation Dead on Day 2 of use.

Fri Feb 24, 2012 1:36 pm

planet4ever wrote:Do you have an electric dryer outlet you could use?
I do actually and I've considered doing that but I didn't want to be hauling it in and out of the car on a daily basis and wanted something that was more stable.

I called GE this morning and support was a whole different experience. They are sending me out a new one and a return label. Should be about a week for them to get it to me.

For now my boss is letting me trickle charge at the moment so I can't complain.
Now - 2013 Nissan Leaf SL - Silver

Gone - 2012 Nissan Leaf SL - Super Black

ghabel
Posts: 114
Joined: Sat Oct 15, 2011 3:44 am
Delivery Date: 19 Jan 2012
Leaf Number: 17320
Location: MA

Re: GE Wattstation Dead on Day 2 of use.

Fri Feb 24, 2012 3:16 pm

I have been using my GE WattStation for over a month, no issues. Good to hear they are replacing yours.
2012 LEAF SL - Super Black
Reserved 10/3/11
Quote 10/4/11
Ordered 10/5/11
Deliv:1/19/12
3M protective film
Home Charging: GE WattStation
EVSE Upgrade
Other rides: 02 Chrysler T&C, 04 Mit Eclipse Spyder, 99 Kaw Concours
SunPower 9.8kw solar lease

jms
Posts: 59
Joined: Fri Sep 09, 2011 11:24 am
Delivery Date: 21 Feb 2012
Leaf Number: 17880
Location: Pittsburgh, PA

Re: GE Wattstation Dead on Day 2 of use.

Sat Feb 25, 2012 5:40 am

ghabel wrote:I have been using my GE WattStation for over a month, no issues. Good to hear they are replacing yours.
Support was actually very good during business hours. You are talking to an engineer who knows the unit inside and out. The replacement takes a couple of days to get it from the line and then they are sending it fedex 2day.
Now - 2013 Nissan Leaf SL - Silver

Gone - 2012 Nissan Leaf SL - Super Black

celinamike
Posts: 8
Joined: Fri May 13, 2011 5:17 pm
Delivery Date: 28 Apr 2011
Leaf Number: 1660

Re: GE Wattstation Dead on Day 2 of use.

Fri Jun 01, 2012 12:18 pm

I too had a Wattstation that worked perfectly for about 2 months and then quit.

I worked with tech support and they could not fix the issue and sent me a replacement machine. This replacement was dead on arrival. I was then told that the first versions of the chargers had design flaws which were fixed in later revisions.

We went back and forth for a few weeks and they finally sent an engineer to the house to fix one of the machines. He could not get it to work with my Leaf.

Tech support said that my Leaf was broken in that, the Wattstation is SAE certified (not just the connector) and that my Leaf's diode which handshakes was broken and that is why the Wattstation did not work.

I pointed out that when I took my Leaf to the dealer, on GE's behalf, that it connected to the Aerovironment charger and worked with no issues. I was told that the Aerovironment is not a full SAE compliant charger. I also pointed out that Nissan is probably not going to do a warranty fix on something GE says is defective if the car works with the charger Nissan wants you to use.

At the end of the day the tech took one of the machines and I know have to go return the other defective one to Lowes.

User avatar
davewill
Posts: 5083
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: GE Wattstation Dead on Day 2 of use.

Fri Jun 01, 2012 12:29 pm

celinamike wrote:...I also pointed out that Nissan is probably not going to do a warranty fix on something GE says is defective if the car works with the charger Nissan wants you to use. ...
If the problem IS the diode in your car, Nissan needs to fix it as you will have problems with public L2 stations. There have been a couple of other owners on here who have had that problem and had it fixed under warrranty.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

celinamike
Posts: 8
Joined: Fri May 13, 2011 5:17 pm
Delivery Date: 28 Apr 2011
Leaf Number: 1660

Re: GE Wattstation Dead on Day 2 of use.

Fri Jun 01, 2012 12:58 pm

Car works just fine at the Nissan charging station. Read the full post before replying.

User avatar
davewill
Posts: 5083
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: GE Wattstation Dead on Day 2 of use.

Fri Jun 01, 2012 1:42 pm

celinamike wrote:Car works just fine at the Nissan charging station. Read the full post before replying.
I did. The AV EVSE (at the dealer) and the L1 supplied with the car skip the diode check. A car with a blown diode will therefore work with them, but NOT with other EVSEs...as the GE tech tried to tell you.

But if you don't want to have your car fixed, fine.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

EdmondLeaf
Posts: 1500
Joined: Tue Jan 18, 2011 2:18 pm
Location: Edmond, OK

Re: GE Wattstation Dead on Day 2 of use.

Sat Jun 09, 2012 6:44 am

There are now to cases of Leaf not accepting charge from any source after using GE Wattstation few times. Those cars are new, charged few times. They need repair but I do not know what parts they need. One owner was told that GE Wattstation is a problem and have to work with GE to get this solved. Other too early to say, just diagnosed but same like other will not charge at all

User avatar
surfingslovak
Vendor
Posts: 3809
Joined: Mon Jun 13, 2011 1:35 pm

Re: GE Wattstation Dead on Day 2 of use.

Sat Jun 09, 2012 6:50 am

EdmondLeaf wrote:There are now to cases of Leaf not accepting charge from any source after using GE Wattstation few times. Those cars are new, charged few times. They need repair but I do not know what parts they need. One owner was told that GE Wattstation is a problem and have to work with GE to get this solved. Other too early to say, just diagnosed but same like other will not charge at all
This is an interesting comment. I made a detailed report about the ChargePoint incompatibility the BMW ActiveE is suffering from, and to my surprise, Coulomb had to patch the software in its stations. The car was apparently fine.

User avatar
TomT
Posts: 10650
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: GE Wattstation Dead on Day 2 of use.

Sat Jun 09, 2012 6:53 am

The AV and Panasonic EVSEs do not do the diode check and will work with a blown diode. Most other EVSEs are fully compliant and will not. The repair is replacement of the charger in the Leaf. To not have it fixed means that you will not be able to charge at many public EVSEs...
EdmondLeaf wrote:There are now two cases of Leaf not accepting charge from any source after using GE Wattstation few times. Those cars are new, charged few times. They need repair but I do not know what parts they need. One owner was told that GE Wattstation is a problem and have to work with GE to get this solved. Other too early to say, just diagnosed but same like other will not charge at all
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Tesla Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

Return to “EVSE / Charging Equipment and Networks”