earlyadopter
Posts: 1
Joined: Thu Mar 13, 2014 11:33 am
Delivery Date: 13 Mar 2014

Car turns partly on, but won't go into drive

Thu Mar 13, 2014 11:49 am

I went to start my charged to 80% Leaf today, and it came up in an odd mode where the warning lights were on (brake, park, EV…) but no green car. Also there were no bars, and the miles left had dashes. Unlike the intermittent "sort of on" mode where you can hit on again, or turn it off and on, I could turn it off, but it always returned to this non driving mode. I would attach a photo of the panel, but I have to upload it to some stupid website first.
What did work was plugging it back into the charger for a minute, unplugging, and then it started up like normal.
I understand some people have tried detaching the 12V power lead to get the system to reset in odd cases, but I didn't try it this time. If you are on the road and away from a charger, that might be your only option to try…
Anyone else had this problem?

(It's in the software, I'm sure. No one can write correct code.)

User avatar
davewill
Posts: 5074
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Car turns partly on, but won't go into drive

Thu Mar 13, 2014 11:54 am

I think I would have the dealer check it for error codes, particularly if it happens again. I find it more likely there was an error that caused the car to fail to go "ready" not a software bug.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

LeftieBiker
Moderator
Posts: 13218
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Car turns partly on, but won't go into drive

Thu Mar 13, 2014 1:09 pm

You can also try charging the 12 volt battery for 15 minutes, then trying it again. A weak accessory battery can produce odd symptoms.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

adric22
Posts: 2488
Joined: Fri Apr 23, 2010 2:40 pm
Delivery Date: 05 Apr 2011
Leaf Number: 000768
Location: Fort Worth, TX

Re: Car turns partly on, but won't go into drive

Thu Mar 13, 2014 1:10 pm

Sounds like it was in accessory mode.. I've done this a few times under various circumstances, such as not having my foot on the brake hard enough, or not unplugging the car. Not saying that's what you did, but maybe there is an issue with one of those sensors.
2013 Blue Nissan Leaf SV
2012 Summit White Chevy Volt

derkraut
Posts: 1517
Joined: Fri Jul 16, 2010 7:39 pm
Delivery Date: 14 Jun 2011
Leaf Number: 004248
Location: San Diego vicinity

Re: Car turns partly on, but won't go into drive

Thu Mar 13, 2014 6:58 pm

LeftieBiker wrote:You can also try charging the 12 volt battery for 15 minutes, then trying it again. A weak accessory battery can produce odd symptoms.
+1---the 12V battery is the first thing I'd check.
Derkraut
Color: Cayenne SLE, ETEC trim
reserved: 5/15/2010
Leaf del. 6/14/2011
New Traction battery installed on 7/28/2017:

User avatar
Wennfred
Posts: 383
Joined: Mon Jul 29, 2013 3:47 am
Delivery Date: 24 Mar 2011
Leaf Number: 000660
Location: San Diego, CA (Imperial Beach)

Re: Car turns partly on, but won't go into drive

Fri Mar 14, 2014 6:32 pm

2013 came with a batch of 12v batteries that were dying practically over night, take it back and have the battery checked or replaced.
MFG: FEB 2011, Red Recd 08/10/13 @ 19600 Miles
"Eco Mode" only. 06/24/15 - 9 CB @ 43,000mi 100% charge: GIDS=199, S=95.37, C=46.76, H=50.51 Lost 1st CB at 26300, 2nd CB 34274 3rd CB 43000 miles

tomcujax
Posts: 2
Joined: Mon Mar 17, 2014 7:11 am
Delivery Date: 03 Mar 2014
Leaf Number: 332665

Re: Car turns partly on, but won't go into drive

Mon Mar 17, 2014 7:27 am

This has happened to me 3 times this week, resulting in car being towed back to dealer 3 times. After being toling is wrong with the car, I am frustrated. Went to postof a couple of years ago and thehe same software problem was occuring. Any suggestions from someone who has had problem

chris2012leaf
Posts: 1
Joined: Wed Oct 16, 2019 2:14 pm
Delivery Date: 15 Jun 2012

Re: Car turns partly on, but won't go into drive

Wed Oct 16, 2019 2:22 pm

Nissan recommended I change the 12v battery before bringing it in for more extensive diagnostics.

As the original battery was 7 years old with 65k miles on it I figured it was probably past due for replacement anyway.

Picked up a new battery, went home, spent 10 minutes swapping it out — and problem COMPLETELY SOLVED!

Thank you to all earlier posters who suggested this problem was 12v battery-related!

(Relatively) cheap and easy fix...

Return to “Problems / Troubleshooting”