daryler
Posts: 6
Joined: Fri Sep 19, 2014 10:26 am
Delivery Date: 07 Sep 2014
Leaf Number: 302516

Car moves while I am pressing on the brake.

Fri Sep 19, 2014 10:48 am

I bought a 2015 Nissan leaf s two weeks ago and have noticed an issue when I am starting the car. From what I have figured out is that when I crank the car, if I remove the emergency brake while it is "cranking" (or booting up) up, the brake light stays on. Then while still having my foot on the brake pedal, I put the car into reverse, it starts to move backwards. I have to pump the brake for the car to stop. After I pump the brake, that is when the brake light on the dash goes off also.

I have had this done to me a dozen times now. I guess I am not patient in waiting for the car to boot up before releasing the emergency brake.

Is this a known issue? I am taking it back to the dealer next week for them to look at.

Thanks

briankwest
Posts: 17
Joined: Sat Jul 26, 2014 11:26 am
Delivery Date: 29 Jul 2014
Leaf Number: 304141

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 11:29 am

Can you post pictures of what you're seeing and a little more details? do you have anything in the passengers seat by chance? I've not seen this behavior in my 2015

User avatar
Nubo
Posts: 5408
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 11:31 am

The car takes less than 2 seconds to boot up so don't think I've ever been ready to put it in gear before it was done. But in any case the foot brake should hold it stopped, regardless.
I noticed you're still working with polymers.

2k1Toaster
Posts: 505
Joined: Mon Nov 18, 2013 5:45 pm
Delivery Date: 12 Nov 2013
Leaf Number: 420903

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 12:06 pm

What you describe sounds like you are putting it in neutral. I've done it a few times, on both the Leaf and the Prius. On a simpler car you can start it and if it is already in gear like a manual, be reversing away before the radio starts playing. Modern cars take time to show animations of the maker logo on the dash, play soothing sounds and all sorts of other crap, but that takes time. Most new cars with features like that take 1-2 seconds before they are ready to be moved.

In the Leaf and Prius if you try to change its "gear" (doesn't actually exist) when it is not ready, it goes into neutral. The regen brakes are disengaged so you are only held by friction brakes and they are nowhere near as normal feeling as the regen once you get used to it. I generally get in, press the button to go, then buckle up and by the time my hand shifts, the car has booted 99% of the time. This is different than before I got in and buckled, then started and went. It gives the car some extra time, but doesn't make you lose any time.
2013 Nissan Leaf SV with every option
2013 Prius C Package 4
2012 Lexus RX450h
2006 Prius Gen II, pIV
2005 Honda Civic Hybrid
2001 Honda Civic EX
1997 Honda Prelude SH
1981 DeLorean DMC12
and more...

daryler
Posts: 6
Joined: Fri Sep 19, 2014 10:26 am
Delivery Date: 07 Sep 2014
Leaf Number: 302516

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 12:09 pm

Its not that I am putting it in gear that fast, its just that I am releasing the emergency brake while it starts. I can see on the dashboard that the car thinks the Brake is still on after it starts. If I released the brake pedal after starting, the BRAKE light goes out and their is no issue. However, I am usually still holding down the brake from the start when I go to put it in reverse. This is when it starts going backwards.

I can take a picture of the dash at the time this happens. I do think it show two caution lights (red and orange) while this is happening.

daryler
Posts: 6
Joined: Fri Sep 19, 2014 10:26 am
Delivery Date: 07 Sep 2014
Leaf Number: 302516

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 12:11 pm

Its in reverse not neutral. All I have to do is pump the brake to get the car to stop and then release again to have the car go in reverse. Either way, I would like to have the car not move when my foot is on the brake. It just starts moving when I am not ready.

NasGoreList
Posts: 140
Joined: Thu May 15, 2014 7:15 pm
Delivery Date: 30 Apr 2014
Location: Falls Chruch, VA

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 12:20 pm

sounds like brake booster vacuum leak...does it still move backward if you press the brake pedal with more force?

daryler
Posts: 6
Joined: Fri Sep 19, 2014 10:26 am
Delivery Date: 07 Sep 2014
Leaf Number: 302516

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 12:29 pm

I pushed it pretty hard. I can try again this afternoon.

bowthom
Posts: 657
Joined: Sun Jul 18, 2010 12:22 pm
Delivery Date: 23 Feb 2011
Leaf Number: 307
Location: Portland Oregon

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 1:10 pm

Sounds to me like the brake is being pushed, then the E-brake released which backs off the brake pads and so too the pressure. Putting it into reverse may let it roll backwards if insufficient brake pressure remains. Is this on level ground?
I've not experienced this but my wife said something about it a couple weeks ago. I hold substantial pressure on the brake pedal when starting up. If I don't it won't always go into "ready" mode.

I'm going to try this when next I can drive the Leaf (wife has it mostly).
Reserv Apr 20 - Ord Aug 31
Red - ETEC trim
BLINK inst 3/14/11 (rev 2.1.2B)
P1213 4/29/11 - Charger repl 6/8/11
P1273 2/15/12 - P32270 10/2/13
TCU upgrd 2/15/17
-1bar 11/14 -2bars 6/16 -3bars 7/18 -4bars 9/19

Deliver 2/23/11 - 75k+ mi

User avatar
DNAinaGoodWay
Posts: 2768
Joined: Mon Dec 17, 2012 1:43 am
Delivery Date: 03 Dec 2012
Leaf Number: 23156
Location: Central Massachusetts

Re: Car moves while I am pressing on the brake.

Fri Sep 19, 2014 1:30 pm

This has happened to me starting up the '12, when I'm shifting into drive. Very unsettling. Firm pressure on the brake pedal prevents it for me. Hasn't happened in the '15 yet, but now I always use firm pressure on the brake pedal starting up, so may never happen.
'12 SL last reading @ 2 yr, 22k, 260 GIDs, 62.35 Ahr

'15 SV w/QC, Mfd 5/14, Leased 8/14, 292 GIDs, 64.38 Ahr when new
@ 36 months, 34k, 270 GID, 57.49 Ahr

'17 Bolt LT



6.72 kW Array

Return to “Problems / Troubleshooting”