User avatar
keydiver
Posts: 1080
Joined: Mon Sep 05, 2011 1:04 pm
Delivery Date: 08 Dec 2011
Leaf Number: 16484
Location: Hobe Sound, Florida
Contact: Website

A/C fails when parked in heat/sun

Mon Aug 24, 2015 12:05 pm

For the past few months I've noticed an issue with my 2012 Leaf, which I don't ever recall seeing in another thread so I thought I'd throw it out here: when I'm sitting in my Leaf waiting for my wife, "idling" with the A/C on, in the heat of the day in south Florida, the A/C seems to go very lukewarm after 5-10 minutes. Sometimes I've been able to get it restarted by turning the Leaf off, waiting a while, and restarting the car. Today I noticed that it starting make cold air again by itself after I drove a few miles at 45 mph. Originally I thought it might be a little low on freon, but the fact it starts working fine again later, especially while moving, makes me wonder if there isn't an A/C radiator fan that isn't operational. Before I pull out the manuals and start troubleshooting, has anyone else ever experienced this?
2012 Glacier Pearl SL - Delivered December 8, 2011
10kW Solar PV for recharging!
2006 Prius with Hymotion 5kWh PHEV upgrade
Tesla 70D | Titanium Metallic | Matte Obeche Wood Décor| All Glass Panoramic Roof
Tesla Model 3 Pre-Ordered!

User avatar
braineo
Posts: 334
Joined: Wed Mar 09, 2011 2:33 pm
Delivery Date: 01 Dec 2012
Leaf Number: 008501
Location: Duluth, GA

Re: A/C fails when parked in heat/sun

Mon Aug 24, 2015 12:49 pm

I've noticed the A/C not cooling that well when doing a QC charge and waiting with the A/C on my 2011 SL. I have always assumed it was because there is no air flowing thru radiator to cool off.

User avatar
jhm614
Posts: 920
Joined: Fri Apr 23, 2010 7:48 pm
Delivery Date: 30 Mar 2011
Leaf Number: 000493
Location: Arlington, TX

Re: A/C fails when parked in heat/sun

Mon Aug 24, 2015 2:30 pm

Over the past month, this has happened to me twice. Both in stop and go traffic on the way home in the blazing sun. Both times, it began working on it own after I had turned the AC off for a while.
2011 Brilliant Silver SL - 110,000 gasoline free miles so far.
4BL: 06/29/13 @ 27 months, 43,520 miles, 42.56 Ahr. New 12 bar battery: 09/09/13
4BLx2:12/31/16 @ 69 months, 99,475 miles, 42.99 Ahr.

dsh
Posts: 183
Joined: Sat Aug 04, 2012 10:29 pm
Delivery Date: 01 Mar 2011
Leaf Number: 001069

Re: A/C fails when parked in heat/sun

Mon Aug 24, 2015 6:38 pm

Same here... I had just read a recent post, where I thought someone posted information that if the A/C unit gets too cold, i.e. below a certain Celsius Temperature, the A/C switches off. There were also some A/C wiring diagrams posted. Anybody else read that post? Maybe, that is what is happening here, otherwise my A/C works fine and is cold, even at the 75 degrees standard setting. Note: it usually takes about 3 minutes of blowing the luke warm air, before it corrects itself and starts blowing cold. Adjusting the A/C settings i.e. selecting Auto or Re-circulate has no affect, and you need to wait about 3 minutes for the A/C to restart re-blowing cold air. Interesting.
Last edited by dsh on Mon Aug 31, 2015 4:50 pm, edited 1 time in total.
SL-e

SierraQ
Posts: 185
Joined: Mon Oct 18, 2010 8:44 am
Delivery Date: 02 Sep 2011
Location: Dallas, TX

Re: A/C fails when parked in heat/sun

Mon Aug 24, 2015 7:39 pm

I just noticed this happening this past summer but while driving around. It has happened twice now. The first time it started working again after a few minutes of fiddling. The second time I had to restart the car at a stoplight to get it back as it was getting uncomfortably warm in the car.

If you switch to the power usage you will clearly see that the climate control has gone to zero kW so the A/C system has indeed shut down.

But why? This summer is no hotter than prior summers and I drove the car a lot more back then with no issues. So I am baffled as to why this is just starting to happen. I was wondering if something in the unit needs to be cleaned, age factors, or the fact that my battery just lost its 4th capacity bar.

The unit-too-cold theory sounds plausible but again shouldn't I have seen this in prior years? When I next take the car in I am going to have them do a refrigerant test. Low refrigerant would cause the system to work harder and perhaps cause a shutdown like this. It's the only thing that makes sense to me but we'll see if its a little low.
"Please tell me this doesn't run on gas! Gas explodes, you know?" --Susan in I-Robot

LeftieBiker
Moderator
Posts: 15484
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: A/C fails when parked in heat/sun

Mon Aug 24, 2015 8:46 pm

It would help to know the details (fan setting, temp setting, estimated humidity, etc) from each person who has experienced this, as it may occur only under specific parameters, like minimal airflow through the evaporator in humid weather.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

User avatar
keydiver
Posts: 1080
Joined: Mon Sep 05, 2011 1:04 pm
Delivery Date: 08 Dec 2011
Leaf Number: 16484
Location: Hobe Sound, Florida
Contact: Website

Re: A/C fails when parked in heat/sun

Tue Aug 25, 2015 6:16 am

I generally keep the A/C on "AUTO", and I can't take a lot of cold air on my face/throat, so I have it set at 75* usually. Its south Florida, so figure about 90-95% humidity. Outside temperatures 91-92*.
2012 Glacier Pearl SL - Delivered December 8, 2011
10kW Solar PV for recharging!
2006 Prius with Hymotion 5kWh PHEV upgrade
Tesla 70D | Titanium Metallic | Matte Obeche Wood Décor| All Glass Panoramic Roof
Tesla Model 3 Pre-Ordered!

DaveinOlyWA
Posts: 15050
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Nov 2019
Leaf Number: 319862
Location: Olympia, WA
Contact: Website

Re: A/C fails when parked in heat/sun

Tue Aug 25, 2015 10:34 am

keydiver wrote:I generally keep the A/C on "AUTO", and I can't take a lot of cold air on my face/throat, so I have it set at 75* usually. Its south Florida, so figure about 90-95% humidity. Outside temperatures 91-92*.
I can see you not being able to take cold air on your face. you might want to tone it down a bit. My AC seems to work fine at 78º for most days (average Summer temps currently low 80's) but when temps get over 90, I set it to 84. more than comfortable enough for me and I LOVE the breeze in the face so I usually set it to level one below max speed on the fan and cycle it off occasionally if it gets overwhelming.

some might think this inconvenient but found it MUCH easier to do than playing with the buttons. keep in mind; the off/reset button is THE largest button on my dash. now humidity could be playing a part here. Ours is low most of the Summer (Olympia "averages" 100% humidity every Winter morning)

The other thing I noticed is that speed seems to play a part in how effective the AC is. since the AC is not motor driven, I have to find this statement a bit hard to swallow but maybe its just the quirks of my car. If you didn't see it, I have a phantom climate control system where settings randomly change on their own
2011 SL; 44,598 mi, 87% SOH. 2013 S; 44,840 mi, 91% SOH. 2016 S30; 29,413 mi, 99% SOH. 2018 S; 25,185 mi, SOH 92.23%. 2019 S Plus; 13,705 mi, 93.41% SOH
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

dhanson865
Moderator
Posts: 1498
Joined: Wed May 25, 2011 7:12 am
Leaf Number: 16156
Location: Tennessee

Re: A/C fails when parked in heat/sun

Tue Aug 25, 2015 12:28 pm

keydiver wrote:I generally keep the A/C on "AUTO", and I can't take a lot of cold air on my face/throat, so I have it set at 75* usually. Its south Florida, so figure about 90-95% humidity. Outside temperatures 91-92*.
Do you use leafspy?

The heat will come on in AC mode and the only way you can tell if that is happening is to use leafspy.

I have to turn my set temp down to 64 F or below to keep the heat from kicking in at times.
Blue 2012 Leaf 195/65/15 tires, 15" Rims
Silver 2012 Leaf 16" stock wheels
http://www.mynissanleaf.com/wiki/index. ... acity_Loss
(efficiency 3.x KW vs 6.x KW)
please join Truedelta.com and input your repairs.

User avatar
keydiver
Posts: 1080
Joined: Mon Sep 05, 2011 1:04 pm
Delivery Date: 08 Dec 2011
Leaf Number: 16484
Location: Hobe Sound, Florida
Contact: Website

Re: A/C fails when parked in heat/sun

Tue Aug 25, 2015 3:21 pm

Yes, I have LeafSpy. Why would the heat come on if its 92* outside, and how can I tell on LeafSpy? I've done that cheap mod to the Climate Control to keep the heat off when I just want fan.
2012 Glacier Pearl SL - Delivered December 8, 2011
10kW Solar PV for recharging!
2006 Prius with Hymotion 5kWh PHEV upgrade
Tesla 70D | Titanium Metallic | Matte Obeche Wood Décor| All Glass Panoramic Roof
Tesla Model 3 Pre-Ordered!

Return to “Problems / Troubleshooting”