Reagle
Posts: 60
Joined: Wed Apr 11, 2018 8:05 pm
Delivery Date: 25 Jun 2018
Location: Upstate New York

Re: Rusting bolt on front suspension strut - potential safety issue

Mon Nov 12, 2018 2:11 pm

a few rainy weeks and there was water in it after all. Not as much, but it still does get in. Also standing water around the outside :(
2018 Jade Frost SV with tech and weather packages
Delivery: 06/2018
Build date: 03/2018

joeriv
Posts: 250
Joined: Sun Mar 24, 2013 1:33 pm
Location: Fairfield County CT

Re: Rusting bolt on front suspension strut - potential safety issue

Tue Nov 13, 2018 2:22 pm

What I did was to use a small plastic container that you can get at your local supermarket's olive bar. It's flexible enough to squeeze through the opening and I held it in place with some silicone glue. It fits totally over the strut - the pic shows it in my 2017S after 15 months - the bolt is like new!! For max protection you could squeeze another through the hole and place it over the first.

https://imgur.com/a/qBCUdh3
2017 Leaf S with QC, JUN mfg date

jdcbomb
Posts: 213
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: Rusting bolt on front suspension strut - potential safety issue

Tue Feb 26, 2019 7:07 pm

It seems even though almost every LEAF in a wet environment has this issue with water filling up the top strut tower area, we haven't heard of ANY vehicle having strut tower failure or rust eating through the bolt. Is it the time needed to do so (10 yrs+) or is the bolt possibly protected well enough in there? I still plan on using the diy olive bar cover though...

I've compared other strut tower designs to random cars, and the LEAF is rather peculiar with the tower hiding nearly under the corner of the windshield, while most other vehicles have the tower at least a few inches in front...and a bulge or flat surface around the bolt, rather than a deep depression in the LEAF.
2018 SL - In Service 2019 JUN - 2019 OCT 96.7 SOH
2018 SV - In Service 2019 JAN - Location: Raleigh, NC - 2019 OCT 93.7 SOH
2013 SL - In Service 2013 FEB, Sold 2018 JUN (50,050 mi) - 4 Bars Lost (44,255 mi)

Return to “Problems / Troubleshooting”