Valdemar
Posts: 2630
Joined: Tue May 10, 2011 10:32 pm
Delivery Date: 09 Sep 2011
Location: Oak Park, CA

Re: Faint gear like noise at low speeds.

Sun Jul 21, 2019 10:54 am

It doesn't sound like a problem that can be fixed with new gear oil. Try another shop, they should be able to hear where the sound is coming from when the car is lifted.
'11 SL, totaled
-1CB@33k/21mo, -2CB@53k/33mo, -3CB@68k/41mo, -4CB(41.5AHr)@79k/49mo, -5CB(38.85AHr)@87.5k/54mo
-0CB(66.14AHr)@87.5k/54mo (BBB), -1CB(53.92Ahr)@140k/29mo,
51.1AHr, SOH 80%, 150k miles

9kW Solar

corrisi
Posts: 16
Joined: Sat Jul 20, 2019 1:09 am
Delivery Date: 09 Apr 2019

Re: Faint gear like noise at low speeds.

Sun Jul 21, 2019 11:26 am

Valdemar wrote:It doesn't sound like a problem that can be fixed with new gear oil. Try another shop, they should be able to hear where the sound is coming from when the car is lifted.
But with car lifted it is possible simulate the noise when accelerating? I'm dealing with the problem at the Nissan official shop and even then they're not being able to diagnose the problem. Going to another shop, I dont know if it is a good idea...But thanks for the suggestion.

Valdemar
Posts: 2630
Joined: Tue May 10, 2011 10:32 pm
Delivery Date: 09 Sep 2011
Location: Oak Park, CA

Re: Faint gear like noise at low speeds.

Sun Jul 21, 2019 7:43 pm

The noise may still be there just quieter when the car is lifted, but if your dealer already tried to put the car in drive while lifted then I guess they tried. Another option is to find a shop that also does smoke check and put the car on a dynamometer. I don't think you can get under the car while it's on a dyno, but it may help to get a better idea where the sound is coming by listening from outside.
'11 SL, totaled
-1CB@33k/21mo, -2CB@53k/33mo, -3CB@68k/41mo, -4CB(41.5AHr)@79k/49mo, -5CB(38.85AHr)@87.5k/54mo
-0CB(66.14AHr)@87.5k/54mo (BBB), -1CB(53.92Ahr)@140k/29mo,
51.1AHr, SOH 80%, 150k miles

9kW Solar

corrisi
Posts: 16
Joined: Sat Jul 20, 2019 1:09 am
Delivery Date: 09 Apr 2019

Re: Faint gear like noise at low speeds.

Mon Jul 22, 2019 2:00 am

Valdemar wrote:The noise may still be there just quieter when the car is lifted, but if your dealer already tried to put the car in drive while lifted then I guess they tried. Another option is to find a shop that also does smoke check and put the car on a dynamometer. I don't think you can get under the car while it's on a dyno, but it may help to get a better idea where the sound is coming by listening from outside.
Thanks again Valdemar. I will see in the next days what to do. Best regards.

corrisi
Posts: 16
Joined: Sat Jul 20, 2019 1:09 am
Delivery Date: 09 Apr 2019

Re: Faint gear like noise at low speeds.

Wed Jul 31, 2019 5:36 am

Hi again!
I purchase a mini camera to record the noise of my car under drive conditions.
In this vídeo the camera are in front right chassis, close to the right drive shaft.

https://photos.app.goo.gl/LL1L3uwjqqMQXmZK8

In this another vídeo is the same but in the left side.

https://photos.app.goo.gl/3aTVmYsEXttELd3z7

Ear with special attention from second 53 in the aceleration. For me its so clear the noise. What is your opinion? Could be joint kit of the transmission?

Best regards.

coolorangecat
Posts: 9
Joined: Sat Jun 25, 2016 10:17 pm
Delivery Date: 28 Jan 2016
Leaf Number: 021788

Re: Faint gear like noise at low speeds.

Fri Aug 02, 2019 8:31 am

I think it is the reduction gear. I have replaced everything from the tires to the cv axials that go into the reduction gear. I have the exact same sound humming above +/-50 mph and clicking at really low speeds. I have brought it into Nissan three times and two different dealerships and none of them have it fixed.

corrisi
Posts: 16
Joined: Sat Jul 20, 2019 1:09 am
Delivery Date: 09 Apr 2019

Re: Faint gear like noise at low speeds.

Fri Aug 02, 2019 11:30 am

coolorangecat wrote:
Fri Aug 02, 2019 8:31 am
I think it is the reduction gear. I have replaced everything from the tires to the cv axials that go into the reduction gear. I have the exact same sound humming above +/-50 mph and clicking at really low speeds. I have brought it into Nissan three times and two different dealerships and none of them have it fixed.
Thanks coolorangecat for your feedback and opinion. This is a serious problem! And at this moment you still without fixe it?
And Nissan never assumed that the problem was from reduction gear? How did you really come to the reduction gear diagnosis? Where I could have more information about the reduction gear and why does this problem originate? Manufacturing defect, driver neglicense, etc., etc?
In my case i dont have no doubt that the problem has got worse over time and I hear the noise at higher speeds already.
At this moment my car have 12 months warranty from the seller and i must have all possible information to solve this problem!

ydrape
Posts: 31
Joined: Sat Jul 01, 2017 10:50 am
Delivery Date: 11 May 2017
Leaf Number: 329614
Location: Montréal, Qc

Re: Faint gear like noise at low speeds.

Fri Aug 02, 2019 1:34 pm

corrisi wrote:
Wed Jul 31, 2019 5:36 am
Hi again!
I purchase a mini camera to record the noise of my car under drive conditions.
In this vídeo the camera are in front right chassis, close to the right drive shaft.

https://photos.app.goo.gl/LL1L3uwjqqMQXmZK8

In this another vídeo is the same but in the left side.

https://photos.app.goo.gl/3aTVmYsEXttELd3z7

Ear with special attention from second 53 in the aceleration. For me its so clear the noise. What is your opinion? Could be joint kit of the transmission?

Best regards.
Have you checked if there is rust on your disks brakes. The sound seems to be more loud, I suppose after you brake, before accelerating. This is the opinion of my brother, a mechanic, after hearing yours recordings.
2015 SL Leaf made 03/2015
purchased used May 2017; 12/12 bars
Sts Bat: aHR = 58, SOH = 93% Hx = 89%

corrisi
Posts: 16
Joined: Sat Jul 20, 2019 1:09 am
Delivery Date: 09 Apr 2019

Re: Faint gear like noise at low speeds.

Fri Aug 02, 2019 2:13 pm

ydrape wrote:
Fri Aug 02, 2019 1:34 pm
corrisi wrote:
Wed Jul 31, 2019 5:36 am
Hi again!
I purchase a mini camera to record the noise of my car under drive conditions.
In this vídeo the camera are in front right chassis, close to the right drive shaft.

https://photos.app.goo.gl/LL1L3uwjqqMQXmZK8

In this another vídeo is the same but in the left side.

https://photos.app.goo.gl/3aTVmYsEXttELd3z7

Ear with special attention from second 53 in the aceleration. For me its so clear the noise. What is your opinion? Could be joint kit of the transmission?

Best regards.
Have you checked if there is rust on your disks brakes. The sound seems to be more loud, I suppose after you brake, before accelerating. This is the opinion of my brother, a mechanic, after hearing yours recordings.
Hi ydrape! I Will check but I think this kind of noise has nothing to do with rust on the brake discs. In the last maintenance the mechanic even commented that the brake system were like new. The car have 35k miles.
Best regards.

corrisi
Posts: 16
Joined: Sat Jul 20, 2019 1:09 am
Delivery Date: 09 Apr 2019

Could be a reduction gear problem???

Fri Aug 02, 2019 9:10 pm

Hi All!
3 months ago I bought a nissan leaf 1 mk2 of 10/2015 which currently has 35k miles. From the first day I noticed a noise at low speeds( 20-40 km/h) only in aceleration. Whenever I take my foot off the accelerator the noise stops.
I this vídeo look at the acceleration and regeneration engine chart and see how the noise does only when i accelerate.

https://photos.app.goo.gl/EMTWWZoYgSaUQgJA6

To understand better this problem I purchase a mini camera to record the noise of my car under drive conditions.
In this vídeo the camera are in front right chassis, close to the right drive shaft.

https://photos.app.goo.gl/LL1L3uwjqqMQXmZK8

In this another vídeo is the same but in the left side.

https://photos.app.goo.gl/3aTVmYsEXttELd3z7

Hear with special attention from second 53 in the aceleration. For me its so clear the noise.

Do you think this kind of noise making only on acceleration is compatible with a possible reduction gear problem or defect?

Best regards

Return to “Problems / Troubleshooting”