Page 2 of 5

Re: LEAF won't go into Drive

Posted: Sat Jan 29, 2011 12:45 pm
by mossyleaf
OOOppps my bad, yes without the brake pedal depressed :oops:

Re: LEAF won't go into Drive

Posted: Sat Jan 29, 2011 2:45 pm
by kolmstead
OK, I think you folks figured it out. What I didn't observe is that she wasn't putting her foot on the brake BEFORE pressing the go button. She just called again and was stranded. Based on what you told me, I walked her through the procedure, foot on brake before pressing go button, and the car responded perfectly. And special thanks to Dave, who was the first to point this out to me. How's my LEAF's brother doing, now that Carwings is working, Dave?

Again, many thanks for all the thoughtful responses. I think you were right on the money; if I learn differently, I'll let you know!

-Karl (humbled by the reservoir of knowledge available here)

Re: LEAF won't go into Drive

Posted: Sat Jan 29, 2011 9:00 pm
by sparky
This is the second post here about unexpected behavior seemingly based on startup process. I posted a startup issue a little while back. I haven't been able to duplicate my yellow light scenario but I've also stopped doing the rapid fire: brake pedal -- push button -- release PB -- slap the shifter routine.

Re: LEAF won't go into Drive

Posted: Sat Jan 29, 2011 9:13 pm
by DaveinOlyWA
hey glad everything has been worked out. that is the beauty of an online forum; there are few things that are unique in this world. whatever you are seeing, someone has probably already been there.

as far as Carwings, finally got it going and it was NOT

1)Rairdons fault
2)Nissans fault

it was Carwings fault. they most likely entered in my VIN # incorrectly into their system. So we simply deleted my account, re-entered in the "same" info as before and it works like a charm!

Re: LEAF won't go into Drive

Posted: Sat Jan 29, 2011 10:21 pm
by johnr
Ok, foot on brake *before* pushing power button. This is gonna take some getting used to... :(

Re: LEAF won't go into Drive

Posted: Sun Jan 30, 2011 1:25 am
by planet4ever
johnr wrote:Ok, foot on brake *before* pushing power button. This is gonna take some getting used to... :(
Not for those of us who drive Prii. Shucks, even my wife has that one down cold, and she never has has figured out how to store a phone number in her cell phone.

Re: LEAF won't go into Drive

Posted: Sun Jan 30, 2011 8:22 am
by kolmstead
Sparky, I saw your other thread after I started this one yesterday. Yes, it appears that we can generate all kinds of random errors by accelerating the boot up and go sequence. I thought that a text error message would always show up in the display, but that doesn't happen. Monika noted yesterday that the little green "ready to go" car shows up long before all the gauge check and caution lights go away. I believe that I was once able to get going without passing through the Carwings agreement screen. That would be a good trick to learn.

As I was fiddling with the car yesterday, I found another one: I had turned the car on so I could read SOC. When I went to turn car off, it thought that I wanted to go, so it kept chiming at me and displaying the plugged-in warning. (Can't go into D or R when plugged in.) I had to get out and unplug the car before it would let me turn it off. I'll try and reproduce that one; you shouldn't have to unplug to shut off.

I discovered on my second day of LEAFing that you need to close the rear hatch firmly. I drove most of way to work with a yellow master caution light and door ajar icon on dash. Latch has two stages; it won't come open on the first stage, but it rattles on bumps and the car complains.

Maybe owning a Prius should be part of training for LEAF? I skipped that step, so I'm learning the hard way.

-Karl

Re: LEAF won't go into Drive

Posted: Sun Jan 30, 2011 8:47 am
by ENIAC
kolmstead wrote:As I was fiddling with the car yesterday, I found another one: I had turned the car on so I could read SOC. When I went to turn car off, it thought that I wanted to go, so it kept chiming at me and displaying the plugged-in warning. (Can't go into D or R when plugged in.) I had to get out and unplug the car before it would let me turn it off. I'll try and reproduce that one; you shouldn't have to unplug to shut off.
Your problem here is that you had your foot on the brake. When in ACC mode, to turn off the LEAF you CAN NOT have your foot on the brake. Simply press the start/stop button.

Re: LEAF won't go into Drive

Posted: Sun Jan 30, 2011 9:08 am
by LEAFer
ENIAC wrote:
kolmstead wrote:As I was fiddling with the car yesterday, I found another one: I had turned the car on so I could read SOC. When I went to turn car off, it thought that I wanted to go, so it kept chiming at me and displaying the plugged-in warning. (Can't go into D or R when plugged in.) I had to get out and unplug the car before it would let me turn it off. I'll try and reproduce that one; you shouldn't have to unplug to shut off.
Your problem here is that you had your foot on the brake. When in ACC mode, to turn off the LEAF you CAN NOT have your foot on the brake. Simply press the start/stop button.
Although ... if you have your foot on the brake and push "power" to read the SOC ... then the car would attempt to go into "start", which it can't since it was plugged in. Turning it OFF with the foot on the brake at that point ... hmmm ... not sure what it would try to do ... a second attempt to "start" (again unsuccessful) ?

Also: the status of the e-brake ("handbrake") ... which requires foot in brake to release ... may come into play in either a) causing confusion; or b) causing "bugs" (odd behaviour).

Re: LEAF won't go into Drive

Posted: Sun Jan 30, 2011 9:12 am
by GroundLoop
Guys, all the Power States and transitions between them are explained in the Owner's Manual.





:lol: