dsh
Posts: 171
Joined: Sat Aug 04, 2012 10:29 pm
Delivery Date: 01 Mar 2011
Leaf Number: 001069

Re: HVAC (A/C) cuts out

Wed May 22, 2019 2:49 pm

No, its a software problem. Everything else mechanically is correct.

Anybody with the new 62 kWh Leaf Plus have the same intermittent A/C blowing warm issue?
SL-e

amhobby
Posts: 2
Joined: Fri Nov 09, 2018 8:13 am
Delivery Date: 11 Aug 2018

Re: HVAC (A/C) cuts out

Thu Sep 05, 2019 8:41 am

My 2018 does the same exact thing. Sometimes turning the a/c on and back on corrects the problem. Sometimes turning the car off and back on corrects it but many times neither work and it eventually comes back on. Guess It will have to go to the dealer. It's way to hot in Palm Springs, Ca. to have a/c problems.

User avatar
Marktm
Gold Member
Posts: 518
Joined: Thu Jan 21, 2016 10:49 am
Delivery Date: 09 Jan 2016
Leaf Number: 022737
Location: Houston, TX

Re: HVAC (A/C) cuts out

Thu Sep 05, 2019 8:55 am

Marktm wrote:
Fri May 10, 2019 3:37 pm
stjohnh wrote:
Marktm wrote:
Ordered a new filter - appears easy to replace
...

Thanks for the info.
I haven't changed mine, but many here have reported the approved way of replacing the cabin filter is very difficult. Much easier to remove the glove box entirely to get at the filter.
I did replace the air filter end of last summer - it was fairly easy, in fact if I remember, closing the cover was the most difficult, but it's been over a week ago :roll: !! I did not have any more issues with the A/C cutting out, but the hottest part of the TX summer is coming, so I'll see how it goes.
It's the hottest Texas summer right now and my 2012 continues to throw DTC B2785 & B2786 related to HAC-96. I've not noticed any significant loss of cooling - very short periods of what appears to be limited cooling, then full cooling comes on quickly. Any suggested solutions?
2012 Leaf SL; 43,000 miles. Battery replaced November 1st, 2016.

dsh
Posts: 171
Joined: Sat Aug 04, 2012 10:29 pm
Delivery Date: 01 Mar 2011
Leaf Number: 001069

Re: HVAC (A/C) cuts out

Thu Sep 05, 2019 11:24 am

SL-e

Return to “Problems / Troubleshooting”