Page 3 of 5

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu Apr 25, 2019 9:51 pm
by LeftieBiker
Uh Oh - a March build date. I'm in that territory.

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu May 02, 2019 12:42 pm
by Leafismo
Exact same thing happened to me yesterday. I'm in Canada.

I was on my way home, and the exact same error message popped up. I didn't want to take any chance, so I drove directly to the nearby Nissan dealership. The service manager looked at the car, and he couldn't do anything to switch it from "P" to "D" or "R" mode. Then the EV mechanic came out, and he had to manually clear the code/error message via the ODBII, and then it would allow him to switch to "D", so at least we didn't need to tow or push the car :). He then drove the car into the service bay, and as soon as he turned off the car and restarted it, the same error message popped up on the dash again, and it wouldn't go to "D" or "R".

My car is a 2018 SL. I don't remember the manufacturing date, but I picked up the car at the end of August 2018. After reading all the posts here, I'm pretty sure I have the same bad cells issue on the battery. I'm waiting to see what Nissan says.

The car survived the cold Canadian winter, and I had zero issue with the car.... until this thing happened. I was very happy with my Leaf, and I was recommending Leaf to everyone I know. I'm not sure if I would do it again because this battery issue is a big and expensive repair, and I can't imagine when the car is out of warranty and I have to pay thousands of dollars to repair the bad/defective battery :cry:

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu May 02, 2019 12:44 pm
by LeftieBiker
If you can get the build month from the door sill sticker, that would be appreciated. You should get a new, free battery, anyway.

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu May 02, 2019 1:06 pm
by Leafismo
No problem. I will check the build date when I see my car again (it's at the Nissan dealer right now).

As of getting a new battery, I truly hope that would be the case. But according to the posts here, it seems like Nissan is repairing the bad battery cells instead of replacing the entire sealed battery?

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu May 02, 2019 2:16 pm
by LeftieBiker
They have done cell replacements in the past, yes. I'm hoping that as the cars pass the first year, they may replace packs as with the '16-'17 cars. It may be wishful thinking, though. I shouldn't have sounded so sure.

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu May 02, 2019 7:32 pm
by Baltneu
LeftieBiker wrote:If you can get the build month from the door sill sticker, that would be appreciated. You should get a new, free battery, anyway.

I am not sure if you mean the window sticker that came with the car. I looked at mine, do not see a build date.
Is it on one of the front door jams?

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Thu May 02, 2019 7:38 pm
by LeftieBiker
Baltneu wrote:
LeftieBiker wrote:If you can get the build month from the door sill sticker, that would be appreciated. You should get a new, free battery, anyway.

I am not sure if you mean the window sticker that came with the car. I looked at mine, do not see a build date. Is it on one of the front door jams?
Yes. Rearward side, near the latch post.

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Fri May 03, 2019 8:15 am
by Baltneu
Thanks I found it. My car was built in June 2018. Took delivery in early October.

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Fri May 03, 2019 1:46 pm
by LeftieBiker
You don't have an early build, then. Please post this in the 2018 Defects topic. I'll update the title to include 2019 as well, I guess.

Re: 2018 Leaf 2.0 "Service EV System. Unable to restart after power off"

Posted: Sat Jun 01, 2019 7:05 pm
by Reagle
They definitely replaced just one cell pack (two cells in a box) on mine, despite my hopes they'd give me a whole new pack.
Still getting the cell voltages to balance with the rest of the pack too. The tech did some balancing, but last I looked they were a good 80mV above every other cell.