cwerdna
Posts: 10732
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Fri May 08, 2020 11:39 pm

JetForMe wrote:
Thu May 07, 2020 10:27 pm
Welp, this just happened to me. Now I'm stuck. Car won't charge, either (I had hoped that might reset it). 2018 SL, leased. LeafSpy doesn't report any errors, not sure how to get it to show fault codes.
Only the pro version can show the DTCs. You need to enable the service screen in the app's settings.

'19 Bolt Premier
'13 Leaf SV w/premium (owned)
'13 Leaf SV w/QC + LED & premium (lease over)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Reagle
Posts: 64
Joined: Wed Apr 11, 2018 8:05 pm
Delivery Date: 25 Jun 2018
Location: Upstate New York

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Sat May 09, 2020 7:07 pm

Did you go to service menu and scan for DTC?
(Settings, Service screen enable, Read DTCs)
2018 Jade Frost SV with tech and weather packages
Delivery: 06/2018
Build date: 03/2018

MaineEV
Posts: 9
Joined: Sun Mar 08, 2020 10:43 am
Delivery Date: 08 Mar 2020

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Sun May 10, 2020 9:10 am

Just happened to me on Friday. 2019 LEAF Plus SV with just over 900 miles. Have only had it for one month. On my way to work. Same message so I drove it to the dealer. They're not sure what it is yet, but I will be suggesting that they read this thread.

I thought the LEAF was supposed to be a dependable vehicle!?! Isn't that what J.D. Power gave it an award for?

Not thrilled! :x

MaineEV
Posts: 9
Joined: Sun Mar 08, 2020 10:43 am
Delivery Date: 08 Mar 2020

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Wed May 13, 2020 1:57 pm

Day 4 in dealership service. Tried testing the cells after removing the battery and now say a new battery has been ordered. At least two weeks until delivery. I wonder if this is the early days of a larger nightmare to come? Does anyone know the average wait time for a new 62 kWh battery?

Learjet
Posts: 80
Joined: Tue Mar 24, 2020 8:04 pm
Delivery Date: 11 Mar 2020
Leaf Number: 309454
Location: Louisiana, USA

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Wed May 13, 2020 2:07 pm

MaineEV wrote:
Wed May 13, 2020 1:57 pm
Day 4 in dealership service. Tried testing the cells after removing the battery and now say a new battery has been ordered. At least two weeks until delivery. I wonder if this is the early days of a larger nightmare to come? Does anyone know the average wait time for a new 62 kWh battery?
Hang in there...hopefully they are not "throwing parts at it"

1,600 miles on my 2019 SL Plus , build date 2/19 bought new 3/20....the only problem I've had is the high speed function of the windshield wiper has never worked.... Just waiting for my first annual check to have them look at that. Not worth a special trip right now. So far, very happy and the car is solid.
2019 Nissan Leaf SL Plus

Billdit
Posts: 4
Joined: Sun Nov 18, 2018 4:12 pm
Delivery Date: 18 Nov 2018

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Tue May 26, 2020 6:26 pm

An entire battery pack? If it is just one of the cell modules it takes an average of three weeks. You can see what I went through on page 5 of this post, at the bottom. Be sure to get a loaner vehicle, or call Nissan EV customer support for assistance with a rental that they will reimburse. Ask first, and demand if needed. This is a manufacturer defect! As much as we have loved this vehicle, had we known about the length of time to replace one of the 192 cells, we would have been hesitant.

MaineEV
Posts: 9
Joined: Sun Mar 08, 2020 10:43 am
Delivery Date: 08 Mar 2020

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Sun May 31, 2020 11:52 am

Billdit wrote:
Tue May 26, 2020 6:26 pm
An entire battery pack?
That was misinformation from a staff person. I was told that two weeks ago, but now they are saying they identified two faulty cells and another part. The cells were replaced last week, while the other part has yet to arrive. Might be getting it back this week. We hit the three week mark on Friday.

Has anybody had this repeat on them once the cells were replaced? My confidence level is mighty low at the moment and would love to hear that the fixed cells solved all the problem.

LeftieBiker
Moderator
Posts: 15027
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Sun May 31, 2020 1:19 pm

Has anybody had this repeat on them once the cells were replaced? My confidence level is mighty low at the moment and would love to hear that the fixed cells solved all the problem.
We've had posts from people who had bad cells replaced over the years, and I don't recall any about the problem recurring.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

maconnell
Posts: 3
Joined: Fri Jun 05, 2020 12:00 pm
Delivery Date: 04 Nov 2019

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Fri Jun 05, 2020 12:03 pm

HI,
I'm having the same issue with the EV Error. Nobody knows how to fix it yet. The is my 2nd LEAF and this one is only 1 year old! My car was towed to a 2nd garage and they say they only get a LEAF in to work on like 1x/year.....so this problem is blowing their mind, I think.
How in the world can I avoid this in the future?

maconnell
Posts: 3
Joined: Fri Jun 05, 2020 12:00 pm
Delivery Date: 04 Nov 2019

Re: 2018-2019 Leaf 2.0 "Service EV System. Unable to restart after power off"

Sun Jun 07, 2020 11:08 am

Billdit, thank you for all the details!!
My 2019 Leaf had the EV error message. It's been to two dealers in the last week, no word on how/when it'll get fixed. Still waiting on a loaner, too. It's my 2nd LEAF and never heard of this problem before. I need to dig around to see if I can find the manufactured date.

Thank you to EVERYONE who posts something, it helps!!!!!

Return to “Problems / Troubleshooting”