User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 11:08 am

Yeah, I tried resetting the breaker too. No luck. I called Nissan this morning, they transferred me to AV. AV ran me through their checklist and sounded stumped. The guy I spoke to took my info, said he'd talk to some folks and get back to me. I'll be sure to post a followup when I hear more.

Thanks for all the suggestions!

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 4:36 pm

It doesn't seem like AV gives a crap about PR... At any rate, they did give me a few more things to look at and try, but otherwise gave me the option of mailing it back for replacement (they do NOT cover return postage), or paying to have their installer come out and replace it (~$300). Guess which option I'll be going with if their suggestions don't pan out? I could ship it back several times for $300, many more times if you factor their original $1200 labor quote into the mix... :lol:
Last edited by GeekEV on Wed Feb 16, 2011 7:50 pm, edited 1 time in total.

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
garygid
Gold Member
Posts: 12466
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 4:45 pm

Maybe AV made your EVSE so that it would NOT automatically re-activate (resume) after being "used" (charge On and Off).

Some older car (I forget which) required this "patch" to the old-EVSEs that fed it. So, maybe your AV unit accidently has that no-resume "feature" as an option, either a jumper or a firmware version?
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

smkettner
Posts: 7413
Joined: Mon Aug 09, 2010 10:13 pm
Delivery Date: 26 Feb 2014
Location: Orange County, CA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 4:51 pm

I would ask another Leaf owner to try before I sent it in.
Where do you send it? Is it in range to drop off?

That is a bit of BS if it never worked once. I would be tempted to ask for a refund and let them keep it.
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV
RAV4 traded in for I-Pace Dec 2018

User avatar
TRONZ
Posts: 2240
Joined: Tue Sep 21, 2010 11:01 pm
Delivery Date: 31 Jan 2011
Leaf Number: 202
Location: Denver, CO

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 4:58 pm

This is precisely why I will survive on L1 for awhile. I think if people can get by without L2 then there will be a much greater selection, lower prices and more competitive service for EVSE's in the not to distant future. Besides, after getting the EsFlow stuck in my head, I now want an EVSE unit with TWO J1772 plugs for my garage head wall. Any manufacturers listening out there????
Every start, is as good as any start can ever be. - Douglas Darden

Stats;
2011 LEAF SL VIN#202, Delivered 01.30.11. Now, by far, the oldest LEAF in Colorado.

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 5:09 pm

smkettner wrote:That is a bit of BS if it never worked once. I would be tempted to ask for a refund and let them keep it.
I'm inclined to agree. But I have yet to see any other EVSE that's even available for me to buy, let alone in this price range...
TRONZ wrote:I think if people can get by without L2 then there will be a much greater selection, lower prices and more competitive service for EVSE's in the not to distant future.
Either that or the market will tank because nobody's buying them... ;)
garygid wrote:Maybe AV made your EVSE so that it would NOT automatically re-activate (resume) after being "used" (charge On and Off).

Some older car (I forget which) required this "patch" to the old-EVSEs that fed it. So, maybe your AV unit accidently has that no-resume "feature" as an option, either a jumper or a firmware version?
You kind of lost me there. How would that be a feature? It does have a delayed retry in the event of a power failure, but...

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
EVDRIVER
Moderator
Posts: 6748
Joined: Sat Apr 24, 2010 7:51 am

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 5:25 pm

I may have an idea. What part of Nor Cal do you live? close to SF or Berkeley?

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 5:45 pm

Sent a more specific location in PM.

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
garygid
Gold Member
Posts: 12466
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 6:30 pm

If this EVSE fails with timer-based charging (because it does a short trial-connect to the EVSE), try the immediate charging instead (after resetting the EVSE).
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

User avatar
mwalsh
Posts: 9659
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: Nissan/AV L2 EVSE not charging

Wed Feb 16, 2011 6:35 pm

MrZorg wrote:but otherwise gave me the option of mailing it back for replacement (the do NOT cover return postage), or paying to have their installer come out and replace it (~$300).
To give AV some credit, that is a much nicer option than was previously being offered. Thumbs up from me on that!
2011 Blue Ocean SL with 85,000 miles
2015 pack on 12/30/15
Tinted windows
Bosch AGM 12v
Ecopia 422+ tires
L1 EVSE upgrade
FIAMM horns
Superbright LED lighting
2013 sun visors
LED shifter
Heated seats
GT-R map lamp lenses
Altima illuminated door switches

Return to “Problems / Troubleshooting”