User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 12:35 am

garygid wrote:I forgot, did you try "immediate" charging (not by timers)?

Did the EVSE relay still click On, then Off?
Yep. Originally, I wasn't using a timer but the symptoms made many think I had one set accidentally. But I didn't. I later tried with a timer and that didn't work either. Nor did trying to start charging through the iPhone app or owner's portal...

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
garygid
Gold Member
Posts: 12469
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 1:22 am

Then, the AV EVSE's relay clicks On, and a second or two ckicks back Off?

If that were caused by a faulty or too-sensitive GFI in the EVSE, it would either show a fault or retry some while later, creating another pair of clicks, I would think.

Let us know if you find out any more. Thanks.
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 1:20 pm

I would have thought so too, and they think it's a defective J1772 plug. They think the pilot wire is working, but the communication wire isn't. I just now got a call from AV, and I guess both Nissan and AV have suddenly decided this is a big deal. They informed me that I'm the first one (yay!) to have issues and return it, so they really want to make sure it gets handled right. They're now asking if I'm open to having them send a team of engineers from both Nissan and AV to install and test the new one for me. I said sure, but I really don't think it's necessary. They're talking about Tuesday, and the replacement should arrive on Monday. I'm tempted to just reinstall it myself on Monday and, if it works, call them up and say don't bother. It really isn't rocket science (the hooking up part anyway)...

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 1:27 pm

MrZorg wrote:They're now asking if I'm open to having them send a team of engineers from both Nissan and AV to install and test the new one for me. I said sure, but I really don't think it's necessary.
Well, if they are going to take back the old AV unit, that saves you the hassle of packing & shipping it. From their side, they can check to see what is happening.

BTW, did your 3rd party installer have a J-1772 tester ?
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 2:01 pm

evnow wrote:Well, if they are going to take back the old AV unit, that saves you the hassle of packing & shipping it. From their side, they can check to see what is happening.
Alas, I already did that yesterday with the prepaid label they sent me.
evnow wrote:BTW, did your 3rd party installer have a J-1772 tester ?
No, he didn't. We figured if it passed the built in self-test it was probably fine. Guess not. Where do you get a J1772 tester and how much do they cost? He may be interested in that info if he plans on installing more of these...

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
LakeLeaf
Posts: 1424
Joined: Mon Jun 07, 2010 4:15 pm
Delivery Date: 04 Aug 2018
Location: South Lake Tahoe, California

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 2:05 pm

MrZorg wrote:They're now asking if I'm open to having them send a team of engineers from both Nissan and AV to install and test the new one for me. I said sure, but I really don't think it's necessary.
And we thought Nissan had stopped reading the forum!

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 2:13 pm

MrZorg wrote:They think the pilot wire is working, but the communication wire isn't.
1. L1 wire
2. L2 wire
3. Ground
4. Pilot
5. Proximity

All "communication" is through the pilot pin, so maybe they mean the proximity pin?
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 2:49 pm

DarkStar wrote:All "communication" is through the pilot pin, so maybe they mean the proximity pin?
Perhaps the other way around then (it's possible I misunderstood). Must be the proximity pin that's working and the pilot pin isn't, since everything recognized it was plugged in.

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

User avatar
garygid
Gold Member
Posts: 12469
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 6:37 pm

The Proximity pin just connects between the "nozzle" and the car, and has no wire or connection to the EVSE.

The EVSE relay should not activate at all if the Control Pilot is not connected, but perhaps the EVSE is not generating a proper "Max-Current" square wave.
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

User avatar
GeekEV
Posts: 1825
Joined: Tue Jan 18, 2011 4:11 pm
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Location: NorCal, USA

Re: Nissan/AV L2 EVSE not charging

Fri Feb 18, 2011 6:48 pm

I dunno. All I know is they kept calling it a "communication problem". Not sure which pin(s)...

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh[/url]
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy

Return to “Problems / Troubleshooting”