User avatar
LEAFer
Posts: 2647
Joined: Mon May 24, 2010 10:10 am
Delivery Date: 19 Jan 2011
Leaf Number: 000215
Location: Sacramento Area

Dear Nissan: Please Help with missing “Charging Stopped”

Wed Feb 16, 2011 2:55 pm

Dear Nissan,

I would not be offended if you labeled me “EVangelist”. To ensure my continued strong support of the Nissan LEAF, please consider the following a high-priority bug fix.

Many hours were lost this past weekend while I had to recover from a self-inflicted low state-of-charge. I accept full responsibility for my mistake (running low) and am in no way critical of Nissan in that regard. However, my experience was made significantly worse by the FAILURE of CarWings’ report of the interruption of charging. Not only were the hours of non-charging lost, but I naturally (after discovering the issue) had to take the additional time to perform the charging needed to get home.

It appears that the “Charging Stopped” status is triggered only if the J-plug is unplugged from the charge port. And it appears that none of the following events result in the “Charging Stopped” notification I would expect: an EVSE failure, a tripped breaker, an unplugged portable EVSE, a remotely or manually initiated termination of charging (push the “Stop” button on an Avcon, network initiated termination (e.g. $ limit), etc).

In general, any supply-side “loss” of power should also result in a notification. Possibly a new category (rather than “Charging Stopped”) … such as “Supply Interrupted”.

This morning at home using the Nissan supplied L1 … as illustrated by the sequence below … the “bug” exhibited an even more satirical twist (see 07:59 entry).

Image

*: 3rd Light on dash was still blinking.
SMS (txt message) notifications received Key: “S-U” = “Status Updated” txt; “C-C” = “Charge Complete” txt; “CC-F” = “Climate Control On Failed”; “CC-on” = “Climate Control On”; “CC-A0” = “Climate Control Auto Off”;


I would be very receptive to receiving a call from you. You have my contact information (VIN 215). And I would love to be the first customer with this BUG fixed.

Thank you in advance for your speedy attention to this matter. :)


-----------------------------------------------------------------------------------------------------
18Feb2011 EDIT: Updated the title from "Dear Nissan: Please Fix “Charging Stopped”, Bug01" to "Dear Nissan: Please Help with missing “Charging Stopped”"

Also see my "Fri Feb 18, 2011 1:27 pm" post below in this thread for details. To avoid confusion I did not update the contents above, but it appears something intermittent is happening, rather than an outright bug.

Note some interesting details in the table above, however. Notice with 10mins remaining, but the breaker OFF, the car completed charging (?balancing?"), and then sent a "C-C" message.

Anyways ... does not look like a general bug ...
Last edited by LEAFer on Fri Feb 18, 2011 2:36 pm, edited 2 times in total.
2011 Silver SL+QC [Mfg: 11/2010] 36mo/15k LEASE
06Jun2013 Status [28.5 months][34,173 miles][11 bars]
Lost CapacityBar 6/6/13 @34,173 miles while in LEAF Battery Monitor: 83.41%, 71.4F (avg); cool overnight;

Rat
Posts: 955
Joined: Sun Apr 25, 2010 7:47 pm
Delivery Date: 08 Sep 2011
Location: Silicon Valley
Contact: Website Twitter

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 3:27 pm

I don't have my Leaf yet, but this is indeed troubling. My biggest concern going L1 only is that the GFI will trip, interrupting the supply. That circuit has been touchy at times. The water softener is on the same circuit and runs at night. If the draw is enough the regular breaker might trip, also. I'll be watching this thread. Clearly you need to know the charging has stopped when it stops, not later when you're getting ready to drive away. Maybe this is a one-time glitch. I can't imagine it was designed that way, since you already know that when you unplug it the charging stops. You don't need an email unless maybe someone else unplugs it.
2011 SL down to 9 capacity bars
OnWords

hobbyguy
Posts: 134
Joined: Wed Jun 16, 2010 9:11 pm
Delivery Date: 05 Jan 2011
Leaf Number: 000195
Location: Castaic - Santa Clarita, CA

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 3:37 pm

I level 2 at home, but at work I use level one, once the plug was not into my extension cord hard enough and I got the text, charging stopped, and once, the breaker went off, I also got the charging stopped text right away. Both times I was able to correct the problem and continue charging. Sounds like you have a bug.

User avatar
LEAFer
Posts: 2647
Joined: Mon May 24, 2010 10:10 am
Delivery Date: 19 Jan 2011
Leaf Number: 000215
Location: Sacramento Area

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 3:57 pm

hobbyguy wrote:I level 2 at home, but at work I use level one, once the plug was not into my extension cord hard enough and I got the text, charging stopped, and once, the breaker went off, I also got the charging stopped text right away. Both times I was able to correct the problem and continue charging. Sounds like you have a bug.
Yes, indeed, it could be just my car that's exhibiting the bug. But it's happened 4 times now. Twice on Sunday (level 1 at a remote unfamiliar location), once on Tuesday (level 2 (public Avcon after charging for 2+ hours ... don't ask for details :ugeek: )), and 1x today (in the deliberate re-enactment at home on level 1 to illustrate the bug with the table above).

I am curious to know how many other LEAFs may exhibit this problem. It's easy to test your own ... just unplug your L1 or turn off the breaker on your L2.
2011 Silver SL+QC [Mfg: 11/2010] 36mo/15k LEASE
06Jun2013 Status [28.5 months][34,173 miles][11 bars]
Lost CapacityBar 6/6/13 @34,173 miles while in LEAF Battery Monitor: 83.41%, 71.4F (avg); cool overnight;

User avatar
garygid
Gold Member
Posts: 12465
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 4:21 pm

Is it possible that different LEAFs have different versions of software or firmware in them?

Maybe a dealer can read the versions via the CAN buss, and print them out?
See SOC/GID-Meter and CAN-Do Info
2010 Prius, now for sale
2011 LEAF, sold in 2015
2018 Tesla Model 3
2014 Tesla S, Model 3 in 2019
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
To Sell: X-treme 5000Li EV motorcycle

User avatar
DaveEV
Forum Supporter
Posts: 6239
Joined: Fri Apr 23, 2010 3:51 pm
Location: San Diego

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 4:25 pm

Rat wrote:My biggest concern going L1 only is that the GFI will trip, interrupting the supply. That circuit has been touchy at times. The water softener is on the same circuit and runs at night. If the draw is enough the regular breaker might trip, also.
If you'll be plugging into a 15A circuit that isn't dedicated - I can pretty much guarantee that you'll have nuisance circuit breaker trips.

There's a reason that Nissan has recommended a dedicated 20A circuit for L1 charging AND the L2 EVSE...

User avatar
garygid
Gold Member
Posts: 12465
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 6:47 pm

Try to NOT use a GFI socket or breaker for L1 (or L2) charging.
They both (should) have a slightly LESS sensitive GFI built in.
See SOC/GID-Meter and CAN-Do Info
2010 Prius, now for sale
2011 LEAF, sold in 2015
2018 Tesla Model 3
2014 Tesla S, Model 3 in 2019
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
To Sell: X-treme 5000Li EV motorcycle

KeiJidosha
Gold Member
Posts: 916
Joined: Sat May 01, 2010 11:57 am
Delivery Date: 26 Jun 2011
Location: Simi Valley, CA

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 8:38 pm

LEAFer wrote:Many hours were lost this past weekend while I had to recover from a self-inflicted low state-of-charge.
Real life. Why 6.6kW L2 matters.

User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 8:48 pm

KeiJidosha wrote:
LEAFer wrote:Many hours were lost this past weekend while I had to recover from a self-inflicted low state-of-charge.
Real life. Why 6.6kW L2 matters.
He was using L1. Ofcourse a QC nearby would have been the best.
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

stanley
Posts: 607
Joined: Tue Jul 13, 2010 3:48 pm

Re: Dear Nissan: Please Fix “Charging Stopped”, Bug01

Wed Feb 16, 2011 8:52 pm

You are correct. Going from 3.3 to 6.6 is a very big deal!!!!!! There will not be enough fast chargers to sufficiently solve range anxiety. Come on Nissan. Please adopt this as your standard. Nissan has done so many things right with the Leaf. It is hard to believe they will drag their feet on this change.

Return to “Problems / Troubleshooting”